Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19
  1. #11
    Member
    Join Date
    Jul 2017
    Location
    France
    Posts
    10
    Rep Power
    0

    Default

    I confirm again!!!
    I had no problem with 2016 and 2017 blitzers versions (to be more clear it was depending of files on the site, some were working and some not). I have now a good experience of that problem So look and compare a good working 2017 version and the 2018. You will see that some infos have been forgotten.
    There are too many files offered on the different sites and unfortunately not tested before to have been edited !!! So this is not good for the credibility. Please it will be better to know if files have been tested or not. Thanks

  2.    Advertissements


  3. #12
    Global Moderator Bmw 2018 professional speedcam help
    Bmw 2018 professional speedcam helpBmw 2018 professional speedcam helpBmw 2018 professional speedcam help
    Magnetron's Avatar
    Join Date
    Nov 2011
    Location
    Western Australia
    Age
    66
    Posts
    2,214
    Rep Power
    362

    Default

    @ robbybrokin
    Proberly would be nice to know if the uploader is " just uploading the file or has downloaded it because they want it and to install it " but most just feel good to supply a file without knowing that it really works.
    If it was me uploading it would work, but then I don't need any of these files anyway. I don't have a BMW I have a 78 Series Toyota
    Can't see a link/attachment? Don't post asking why. Just 'Like' the post & hit F5:
    THE LIKE BUTTON IS NOW IN THE BOTTOM LEFT HAND CORNER
    Posts serving no purpose like thanks or to ask about links go to [Only registered and activated users can see links. ] or are deleted, it's GPS Power policy.

  4. #13
    Member
    Join Date
    Jan 2018
    Location
    YE
    Posts
    26
    Rep Power
    0

    Default

    Any help anyone?

  5. #14
    Member
    Join Date
    Jul 2017
    Location
    France
    Posts
    10
    Rep Power
    0

    Default

    Yes but that doesn't help.
    I can understand that uploaders are happy to post files but finally to much posts appear on the web, credibility? and concerning blitzer versions to upload tested files would result in less questions ...without answers !!!
    Anyway, thanks again to whose that take care of this remark

  6. #15
    Global Moderator Bmw 2018 professional speedcam help
    Bmw 2018 professional speedcam helpBmw 2018 professional speedcam helpBmw 2018 professional speedcam help
    Magnetron's Avatar
    Join Date
    Nov 2011
    Location
    Western Australia
    Age
    66
    Posts
    2,214
    Rep Power
    362

    Default

    It's my way of bumping the thread as I have no need of the file or help.
    Can't see a link/attachment? Don't post asking why. Just 'Like' the post & hit F5:
    THE LIKE BUTTON IS NOW IN THE BOTTOM LEFT HAND CORNER
    Posts serving no purpose like thanks or to ask about links go to [Only registered and activated users can see links. ] or are deleted, it's GPS Power policy.

  7. #16
    Member
    Join Date
    Jul 2017
    Location
    France
    Posts
    10
    Rep Power
    0

    Default

    no more comments !!!

  8. #17
    Master janch's Avatar
    Join Date
    Jun 2010
    Location
    Heaven..
    Posts
    1,033
    Rep Power
    240

    Default

    If I remember correctly speedcam menu under POI selection is available only if system language is set to DEU.

  9. #18
    Member
    Join Date
    Jan 2018
    Location
    YE
    Posts
    26
    Rep Power
    0

    Default

    Is this the same for high too? Also, is there anyway to enable to speedcams under DEU and then switching back to English?

    Thanks

  10. #19
    Member
    Join Date
    Jul 2017
    Location
    France
    Posts
    10
    Rep Power
    0

    Default

    To janch.
    What you say is probably OK !
    I had a look again, with ULTRA ISO, to the files of 2018 speedcams versions, and I confirm that there is no infos about speedcams in the .ls file .... in the French section! Radars infos are only in Deutch section. So probably speedcams work in Deutch langage. It has to be tested!

    Inside the 2017 working version, radars infos exist in every langage!!!

    I am quit sure that here is the origin of the problem.

 

 
Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •