Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 7 of 8 FirstFirst ... 5678 LastLast
Results 61 to 70 of 80
  1. #61
    Member navibulgaria's Avatar
    Join Date
    Oct 2019
    Location
    Plovdiv
    Age
    41
    Posts
    27
    Rep Power
    11

    Default

    hello
    you can update the maps without updating the software
    your software version is good and stable

  2.    Advertissements


  3. #62
    Member
    Join Date
    Aug 2009
    Location
    Serbia
    Posts
    23
    Rep Power
    0

    Default

    Hi y'all, I have a question. We bought A7 2010 with the firmware version HN+_EU_AU_P0160. It is equipped with a SIM. So, when I try to install HN+R_EU_AU_K0614_1_(Q3-A6-A7-A8_SIM) it reboots like it wants to start and then I get gray screen with the error notification regarding "falsche software" and then reboots normally into MMI. Then I just wanted to check it with firmware for other Audi cars HN+_EU_AU3G_K0614_1_(A4-A5-Q5-Q7_SIM) because of the difference between HN+ and HN+R, but it gives me an error at the beginning when reading metainfo about wrong variant not being MU9411. So, basically, it won't load neither of them. It's clearly MU9411, but what about missing R on HN+... Does anyone have an idea? Cheers...
    Last edited by peniko; 2nd December 2019 at 10:13 AM.

  4. #63
    Master spijun's Avatar
    Join Date
    Oct 2008
    Location
    SA
    Posts
    491
    Rep Power
    371

    Default

    FW 0614 is an old version
    You need the FW version for A7 0942 or 1001
    Enjoy life

  5. #64
    Member
    Join Date
    Aug 2009
    Location
    Serbia
    Posts
    23
    Rep Power
    0

    Default

    I know, but I read somewhere that you firstly need to update to 0614 and then to 09xx or 1001, 'cause there is remote possibility to make a problem with sim (and then you need to downgrade if the problem occurs)... But the question regarding falsche software and variant conflict still stands. Is it safe to update it from HN+ to HN+R version?
    Last edited by peniko; 2nd December 2019 at 04:07 PM. Reason: inaccurate explanation

  6. #65
    Master spijun's Avatar
    Join Date
    Oct 2008
    Location
    SA
    Posts
    491
    Rep Power
    371

    Default

    HN + and HN +R are totally different versions of firmware
    The hardware for Hna + and Hnav + R are different
    Do not attempt to install Hnav + on the Hnav + R version

    Sretno sa ekspermentima
    Last edited by spijun; 2nd December 2019 at 05:50 PM.
    Enjoy life

  7. #66
    Member navibulgaria's Avatar
    Join Date
    Oct 2019
    Location
    Plovdiv
    Age
    41
    Posts
    27
    Rep Power
    11

    Default

    Quote Originally Posted by peniko View Post
    I know, but I read somewhere that you firstly need to update to 0614 and then to 09xx or 1001, 'cause there is remote possibility to make a problem with sim (and then you need to downgrade if the problem occurs)... But the question regarding falsche software and variant conflict still stands. Is it safe to update it from HN+ to HN+R version?
    is not fake software
    there are just two different software for Mi 3g plus / +
    You can go directly to any car in the world from the lowest version of the software to the highest
    for the sake of reason that a dealer can't ask you to buy old software to do the appetite
    these are written works by people who do not understand for the sake of instilling embarrassment and confusion

  8. #67
    Member
    Join Date
    Aug 2009
    Location
    Serbia
    Posts
    23
    Rep Power
    0

    Default

    @spijun: Ok, pls read my post again carefully. On A7, which should be HN+R, I've got HN+_EU_AU_P0160. When try to install HN+R firmware, made for A7, I get gray screen with "falsche software" written.

    Dakle, sad mi je softver HN+_EU_AU_P0160, a, za A7, treba da bude HN+R. I kada ubacim firmware za A7 ispise mi "falsche software" na sivoj pozadini... Kontas problem?

    @navibulgaria: I read that some people had a problem with their SIM after going directly to 0900 or higher, so they had to downgrade to 0614 and then reinstall 09xx. But my problem is not related to that, but to difference in HN+, which i have now on A7 and HN+R, which should be 0900 or 0942 or 1001 for A7. That's when the car writes "falsche software" error.
    Last edited by peniko; 2nd December 2019 at 11:49 PM.

  9. #68
    Member navibulgaria's Avatar
    Join Date
    Oct 2019
    Location
    Plovdiv
    Age
    41
    Posts
    27
    Rep Power
    11

    Default

    hello
    no problem with SIM card
    just when there is a problem with the SIM card put the SIM card with another operator to activate Googgle Pug and then it will work with any SIM card

  10. #69
    Member
    Join Date
    Aug 2009
    Location
    Serbia
    Posts
    23
    Rep Power
    0

    Default

    Ok, but still the main issue. My current fw is HN+_EU_AU_P0160, and updates for A7 are HN+R, so when I start firmware update process, I get "falsche software" gray screen and then it restarts normally into MMI...
    Spoiler: image
    [Only registered and activated users can see links. ]



    Use spoilers for large pictures. After 10 years :-), read carefully:
    [Only registered and activated users can see links. ]
    and
    [Only registered and activated users can see links. ]

  11. #70
    Master spijun's Avatar
    Join Date
    Oct 2008
    Location
    SA
    Posts
    491
    Rep Power
    371

    Default

    Someone has replaced the MMI module before. That's why you can't install the Hnav + R version because it's a different version of the hardware
    Enjoy life

 

 
Page 7 of 8 FirstFirst ... 5678 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •