Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 7 of 8 FirstFirst ... 5678 LastLast
Results 61 to 70 of 77
  1. #61
    Member + AUDI MMI 3G Basic (BNav) MAPS+ FW (DVD Europa) 2019  (5.28.2)AUDI MMI 3G Basic (BNav) MAPS+ FW (DVD Europa) 2019  (5.28.2)AUDI MMI 3G Basic (BNav) MAPS+ FW (DVD Europa) 2019  (5.28.2) vwpassat's Avatar
    Join Date
    Dec 2014
    Location
    On Planet Earth
    Posts
    91
    Rep Power
    5

    Default

    Just try if it fits a 4gb sd card...you need to update firmware using a sd card

  2.    Advertissements


  3. #62
    Junior Member
    Join Date
    Apr 2019
    Location
    world
    Posts
    2
    Rep Power
    0

    Default

    Hi,
    I have the sw, BNav_EU_PO261_D1 I can go directly to BNav_EU_K0260_1_D1 ?
    Do I have to update for the 2019 maps?

  4. #63
    Master janch's Avatar
    Join Date
    Jun 2010
    Location
    Hell
    Posts
    1,117
    Rep Power
    260

    Default

    No. Your fw is updated. You can install maps directly (along with the activation).

  5. #64
    Junior Member
    Join Date
    Apr 2019
    Location
    world
    Posts
    2
    Rep Power
    0

    Default

    Quote Originally Posted by janch View Post
    No. Your fw is updated. You can install maps directly (along with the activation).
    Thank you very much for the information

  6. #65
    Junior Member
    Join Date
    May 2019
    Location
    Lincolnshire
    Posts
    9
    Rep Power
    0

    Default

    So I managed to update the firmware fine.

    I then went to attempt to update map via dual layer dvd as I didnít have a sd card. It updated successfully then just get checking medium please wait screen on nav.

    I thought it may be because of not an sd card, bought a sd card but still the same. I then thought maybe to dowgrade to 2017 maps, downloaded and out on to memory card but not offering update, any way to force update for maps?

    Or can advise what to try next?

    Thank you

    Ben

  7. #66
    Member + AUDI MMI 3G Basic (BNav) MAPS+ FW (DVD Europa) 2019  (5.28.2)
    Join Date
    Aug 2017
    Location
    Hrvatska
    Posts
    64
    Rep Power
    2

    Default

    First make sure that ignition is OFF and sd 2 slot isnt occupied and dvd is empty. Then after press nav button and insert sd card with map and after few seconds mmi will detect map update. Map install process is done after few minutes, at the end of update mmi screen goes off and stays like that for a minute (most of people are thinking that something went wrong but that is normal).
    I always recommending to use standard SD card format because micro sd with adapter is not good for MMI (not recognising the card often)
    Last edited by bpodnar; 21st May 2019 at 08:42 PM.

  8. #67
    Junior Member
    Join Date
    May 2019
    Location
    Lincolnshire
    Posts
    9
    Rep Power
    0

    Default

    Still not recognising, I downloaded the 2017 east maps to see if that would be recognised but nothing from that either.

    On the system information page the firmware version is there, but no info for nav database?

    Is there anyway to manually force a map update or reset mmi through a downgrade in firmware?

    Thank you

    Ben

  9. #68
    Member + AUDI MMI 3G Basic (BNav) MAPS+ FW (DVD Europa) 2019  (5.28.2)
    Join Date
    Aug 2017
    Location
    Hrvatska
    Posts
    64
    Rep Power
    2

    Default

    I have to ask you how did you copy map files on sd card? Did you copy map folder content to SD card root or whole folder named xy where the map files and folders are contained?

  10. #69
    Junior Member
    Join Date
    May 2019
    Location
    Lincolnshire
    Posts
    9
    Rep Power
    0

    Default

    I copied the internal items, I believe there was 2 folders and 3/4 other files?

  11. #70
    Member + AUDI MMI 3G Basic (BNav) MAPS+ FW (DVD Europa) 2019  (5.28.2)
    Join Date
    Aug 2017
    Location
    Hrvatska
    Posts
    64
    Rep Power
    2

    Default

    Ok, which map you had before nad which activator? Installed by factory or by you?

 

 
Page 7 of 8 FirstFirst ... 5678 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •