Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 7 of 10 FirstFirst ... 56789 ... LastLast
Results 61 to 70 of 99
  1. #61
    Junior Member
    Join Date
    Apr 2017
    Location
    beograd
    Posts
    4
    Rep Power
    0

    Default

    thank you! I'm reporting results!

    Hello!
    I managed to update the Hnav software to version K0257_6_D1, and it works perfectly.

    I have a problem updating maps, when it reaches LIT 40% error message appears. I tried Retry twice, returned it to 29%, but it costs 40% again with the same message.

    When pressing cancel, continue to update with LIT2, complete the process to the end, but when the NAVI button is pressed, the message MAPS DATABASE IS INVALID

    Does anyone know what could be a problem?
    Please help!

    Thank you!


    [Only registered and activated users can see links. ]

  2.    Advertissements


  3. #62
    Member + MMI 3GHigh (HNav) & 3G Plus (HN+) MAPS 6.28.2 8R0 051 884 GA - TORRENTMMI 3GHigh (HNav) & 3G Plus (HN+) MAPS 6.28.2 8R0 051 884 GA - TORRENT Grzegorz Kl's Avatar
    Join Date
    Mar 2017
    Location
    Poland
    Posts
    88
    Rep Power
    3

    Default

    Quote Originally Posted by AnjicaAka View Post
    Hello!
    I managed to update the Hnav software to version K0257_6_D1, and it works perfectly.

    I have a problem updating maps, when it reaches LIT 40% error message appears. I tried Retry twice, returned it to 29%, but it costs 40% again with the same message.

    When pressing cancel, continue to update with LIT2, complete the process to the end, but when the NAVI button is pressed, the message MAPS DATABASE IS INVALID

    Does anyone know what could be a problem?
    Please help!

    Thank you!


    [Only registered and activated users can see links. ]


    Try with another SD card. Remember that you must format it in FAT32 with a 32KB allocation. I use SanDisk Ultra 64GB, it works without a problem. Did you check the downloaded archive? Unpacked without problems?

  4. #63
    Junior Member
    Join Date
    Apr 2017
    Location
    beograd
    Posts
    4
    Rep Power
    0

    Default

    And I'm using SanDisk Ultra. I formatted in FAT32, does this rounded option have a value of 32kb?

    I'll try to download the maps again, so I try


    [Only registered and activated users can see links. ]

  5. #64
    Member + MMI 3GHigh (HNav) & 3G Plus (HN+) MAPS 6.28.2 8R0 051 884 GA - TORRENTMMI 3GHigh (HNav) & 3G Plus (HN+) MAPS 6.28.2 8R0 051 884 GA - TORRENT Grzegorz Kl's Avatar
    Join Date
    Mar 2017
    Location
    Poland
    Posts
    88
    Rep Power
    3

    Default

    Quote Originally Posted by AnjicaAka View Post
    And I'm using SanDisk Ultra. I formatted in FAT32, does this rounded option have a value of 32kb?

    I'll try to download the maps again, so I try


    [Only registered and activated users can see links. ]
    If this does not help, try downloading from another source.

  6. #65
    Junior Member
    Join Date
    Feb 2018
    Location
    Amsterdam
    Posts
    3
    Rep Power
    0

    Default Is K0257-6-D1 firmware required or is 5-D1 enough for 6.28.2 map activation?

    Question:
    My Q5 firmware is still K0257-5-D1, not 6-D1. Does this 2019 6.28.2 map require I update to 6-D1 or will 5-D1 suffice?
    I would hate to run into activation problems as all the FSC's I found in Activators have K0257-6-D1 in them as firmware reference.

  7. #66
    Junior Member
    Join Date
    Apr 2017
    Location
    beograd
    Posts
    4
    Rep Power
    0

    Default

    Quote Originally Posted by Grzegorz Kl View Post
    If this does not help, try downloading from another source.
    I succeeded, I again downloaded maps and now it works perfectly!

  8. #67
    Member + MMI 3GHigh (HNav) & 3G Plus (HN+) MAPS 6.28.2 8R0 051 884 GA - TORRENTMMI 3GHigh (HNav) & 3G Plus (HN+) MAPS 6.28.2 8R0 051 884 GA - TORRENT Grzegorz Kl's Avatar
    Join Date
    Mar 2017
    Location
    Poland
    Posts
    88
    Rep Power
    3

    Default

    Quote Originally Posted by AnjicaAka View Post
    I succeeded, I again downloaded maps and now it works perfectly!
    Congratulations A wide road in this case

    Quote Originally Posted by tijgert View Post
    Question:
    My Q5 firmware is still K0257-5-D1, not 6-D1. Does this 2019 6.28.2 map require I update to 6-D1 or will 5-D1 suffice?
    I would hate to run into activation problems as all the FSC's I found in Activators have K0257-6-D1 in them as firmware reference.
    It should not be a problem. I upgraded to several dozen MMIs and somehow I had no problem with the SW version. Honestly, I do not pay attention to whether it is 5-D1 or 6-D1.

  9. #68
    Junior Member
    Join Date
    Apr 2019
    Location
    Berlin
    Posts
    2
    Rep Power
    0

    Default

    Hi All,

    My SW ver is HNav_EU_K0022_2_D1 (2008).

    Can I upgrade to newest maps or shall I first make a SW upgrade ?

    Thanks ...

  10. #69
    Member + MMI 3GHigh (HNav) & 3G Plus (HN+) MAPS 6.28.2 8R0 051 884 GA - TORRENTMMI 3GHigh (HNav) & 3G Plus (HN+) MAPS 6.28.2 8R0 051 884 GA - TORRENT
    Join Date
    Mar 2019
    Location
    www
    Posts
    70
    Rep Power
    2

    Default

    In your case als old FW its recommend to update all

  11. #70
    Junior Member
    Join Date
    Apr 2019
    Location
    Berlin
    Posts
    2
    Rep Power
    0

    Default

    Thanks, will do so, hope without problems with BOSE. BTW, which option (what's its name) shall I disable to skip BOSE upgrade ?

 

 
Page 7 of 10 FirstFirst ... 56789 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •