Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 5 of 5 FirstFirst ... 345
Results 41 to 49 of 49
  1. #41
    Junior Member
    Join Date
    Feb 2019
    Location
    Belgium
    Posts
    3
    Rep Power
    0

    Default

    Hello,

    I have succesfully installed firmware K0942 and these MAPS 6.28.2 8R0 051 884 GA. after mmi reboot I waited till navigation said nav is blocked . I inserted the activator sd as followed in the instructions, same screens and pulled the sd card before reboot. after reboot. I saw the map again with streets . few minutes later I only see some color on the map without streets. If I try to navigate somewhere, the map does not show any street lines , only the map background. in the dashboard there are no street names visible. Does this mean the activator didn't work ?

    After a cold boot, all maps were visible, 2-3minutes later road lines were gone. can someone point me to the uninstaller script for the activator 3GP 6.24.2 please
    3 hours later I've found uninstall script. After I ran the script, I wanted to use the vlastov activator. I waited for the maps to be locked again. Strangely never happened. I drove half an hour with GPS without problems.

    thx in advance
    Last edited by dlife; 1st March 2019 at 01:34 PM. Reason: Problem solved

  2.    Advertissements


  3. #42
    Junior Member
    Join Date
    Mar 2019
    Location
    ouganda
    Posts
    1
    Rep Power
    0

    Default

    Quote Originally Posted by dlife View Post
    Hello,

    I have succesfully installed firmware K0942 and these MAPS 6.28.2 8R0 051 884 GA. after mmi reboot I waited till navigation said nav is blocked . I inserted the activator sd as followed in the instructions, same screens and pulled the sd card before reboot. after reboot. I saw the map again with streets . few minutes later I only see some color on the map without streets. If I try to navigate somewhere, the map does not show any street lines , only the map background. in the dashboard there are no street names visible. Does this mean the activator didn't work ?

    After a cold boot, all maps were visible, 2-3minutes later road lines were gone. can someone point me to the uninstaller script for the activator 3GP 6.24.2 please
    3 hours later I've found uninstall script. After I ran the script, I wanted to use the vlastov activator. I waited for the maps to be locked again. Strangely never happened. I drove half an hour with GPS without problems.

    thx in advance
    Hello

    Please go there [Only registered and activated users can see links. ] and download "K1001_A6_A7_A8_Q3". Next push that update to your system.
    I did that and maps 6.28.2 are perfectly displaying.

  4. #43
    Master spijun's Avatar
    Join Date
    Oct 2008
    Location
    SA
    Posts
    445
    Rep Power
    330

    Default

    Hello read:

    Last edited by dlife; 1st March 2019 at 01:34 PM. Reason: Problem solved


    PS: These are not original FWs but modified
    Enjoy life

  5. #44
    Junior Member
    Join Date
    Jan 2019
    Location
    Czech
    Posts
    3
    Rep Power
    0

    Default

    Hi, activator is the same for 3GHigh and 3GP ?? Thanks

  6. #45
    Master janch's Avatar
    Join Date
    Jun 2010
    Location
    Heaven..
    Posts
    1,033
    Rep Power
    240

    Default

    No, it's not the same.

  7. #46
    Junior Member
    Join Date
    Jan 2019
    Location
    Czech
    Posts
    3
    Rep Power
    0

    Default

    Ok, send me please link to activate 3G High on the map 6.28.2

  8. #47
    Master janch's Avatar
    Join Date
    Jun 2010
    Location
    Heaven..
    Posts
    1,033
    Rep Power
    240

    Default

    Afaik there is no 100% working activator for 3GH. Some users reporting that activator from previous version works, but unfortunately not for all users.

  9. #48
    Junior Member
    Join Date
    Jan 2019
    Location
    Czech
    Posts
    3
    Rep Power
    0

    Default

    I have an activator from the previous version 6.26.1 , but it's FSC and it does not work

  10. #49
    Master MMI 3GHigh (HNav) & 3G Plus (HN+) MAPS 6.28.2 8R0 051 884 GA - TORRENT
    Join Date
    Dec 2015
    Location
    Republika Srpska
    Posts
    62
    Rep Power
    54

    Default

    Has anybody used Vlasov activator with 6.28.2 maps, is it work properly?

 

 
Page 5 of 5 FirstFirst ... 345

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •