Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Likes Likes:  0
Results 1 to 8 of 8
  1. #1
    Junior Member
    Join Date
    May 2017
    Location
    Great Britain
    Posts
    5
    Rep Power
    0

    help 3g mmi basic update

    Hi everybody
    I am looking for some information regarding mmi 3g basic maps
    I think that i have done something wrong and not sure how to put it right
    Basically i have just uograded from 257 to 260 afterwards i used the activator upon completion i tried to load 2017 maps from my sd card but it comes up with no media found help would be appreciated

  2.    Advertissements


  3. #2
    Junior Member
    Join Date
    May 2017
    Location
    Great Britain
    Posts
    5
    Rep Power
    0

    Default

    forgot to mention that i used the firmware first then the activator before trying to install the 2017 maps

  4. #3
    Master janch's Avatar
    Join Date
    Jun 2010
    Location
    Heaven..
    Posts
    1,034
    Rep Power
    240

    Default

    I think there is something wrong with the West map..many users report the same problem. However, East map works fine, I installed it multiple times, but newer tried west. Try With East just to be sure if you have problems only with West..than you can dig dipper.

  5. #4
    Junior Member
    Join Date
    May 2017
    Location
    Great Britain
    Posts
    5
    Rep Power
    0

    Default

    Quote Originally Posted by janch View Post
    I think there is something wrong with the West map..many users report the same problem. However, East map works fine, I installed it multiple times, but newer tried west. Try With East just to be sure if you have problems only with West..than you can dig dipper.
    ive added a photo in attachments seems that the nav database version is missing

    tried easrt version but same problem janch

  6. #5
    Junior Member
    Join Date
    May 2017
    Location
    Great Britain
    Posts
    5
    Rep Power
    0

    Default 3g basic

    [Only registered and activated users can see links. ]


    Is the firmware update 260_D1 compatable with my 2010 A6 Avant
    I upgraded from 257_d1 or did i not need to do it?
    Can i go back to 257 if need be?
    Ive noticed that there is no Nav database version number installed. What caused it to happen ?
    Probably the reason it's not working
    Last edited by PedroPete; 6th February 2018 at 08:24 PM. Reason: additional info

  7. #6
    Master janch's Avatar
    Join Date
    Jun 2010
    Location
    Heaven..
    Posts
    1,034
    Rep Power
    240

    Default

    K0260 is compatible with any MMI 3G Basic navigation system, specially if you updated from K0257. I think there is nothing wrong with a firmware (off course if there was no any error during the installation). Please check again:

    - SD card with map data must be fat32 formatted
    - that you have correct file and folder structure on your MAP SD card:

    2018 02 0620 42 29

    total data size on SD for east Europe = 5.98 Gb
    Last edited by janch; 6th February 2018 at 08:46 PM.

  8. #7
    Junior Member
    Join Date
    May 2017
    Location
    Great Britain
    Posts
    5
    Rep Power
    0

    Default 3g basic

    yes i have the same on my east europe map sd card same data size.
    west europe is 4.61gb

    did i do the update in the right order Janch?
    i put the firmware card in first followed by the activator
    then i tried the sd map first west Europe didn't work so tried east europe
    im wondering if i removed the sd card activator too quick
    how long should it take?
    should i try to start again

    Janch ive inserted east europe and its now installing.
    do you think west will work as well?
    Got westwrn europe working now
    think its because i copied the folder west europe onto sd card then installed the files inside the west europe folder . should have just copied the files inside west europe straight on to sd card and not included the west europe folder as well.
    Big thank you Janch n
    for putting me in the right direction
    Last edited by PedroPete; 6th February 2018 at 10:00 PM. Reason: additional info

  9. #8
    Master janch's Avatar
    Join Date
    Jun 2010
    Location
    Heaven..
    Posts
    1,034
    Rep Power
    240

    Default

    I'm glad that you sorted it out and it's working for you now. Cheers

    And by the way - the installation order (map and activator) is not important. Even if you don't install activator, map should install anyway, but after 1 minute you'll get navigation data blocked notification and navigation stops working until you activate it. You can install activator after or before the map installation, doesn't matter.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •