Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 11 of 11 FirstFirst ... 91011
Results 101 to 105 of 105
  1. #101
    Member vwpassat's Avatar
    Join Date
    Dec 2014
    Location
    On Planet Earth
    Posts
    16
    Rep Power
    0

    Default

    Quote Originally Posted by alfasoundmk View Post
    6.24.2 (2017) - 8R0051884ED
    maps [Only registered and activated users can see links. ]
    script [Only registered and activated users can see links. ]
    Thank you.

    Just a question the activator is version 6.22.4 does this activate the 6.24.2 maps?

  2.    Advertissements


  3. #102
    Member
    Join Date
    Mar 2017
    Location
    MKD
    Posts
    11
    Rep Power
    0

    Default

    [Only registered and activated users can see links. ]
    script 6.24.2
    A6,A7,A8,Q3 - 8R0906961FB K942 [Only registered and activated users can see links. ]
    Last edited by alfasoundmk; 26th October 2017 at 04:09 AM.

  4. #103
    Member vwpassat's Avatar
    Join Date
    Dec 2014
    Location
    On Planet Earth
    Posts
    16
    Rep Power
    0

    Default

    Quote Originally Posted by alfasoundmk View Post
    A6,A7,A8,Q3 - 8R0906961FB K942 [Only registered and activated users can see links. ]
    What is this? I don't think I can use this with the A4 2012

  5. #104
    Member
    Join Date
    May 2013
    Location
    Europe
    Posts
    19
    Rep Power
    0

    Default

    This is the firmware for your MMI3G and your car (AUDI Q7, Q5, A5, A4) [Only registered and activated users can see links. ]

  6. #105
    Junior Member
    Join Date
    Aug 2009
    Location
    Serbia
    Posts
    4
    Rep Power
    0

    Default

    Hi, I have a question. Installed 6.22.4 map (6.24.2 has some errors where I live) on our a6, everything with the installation went right, from firmwares 0614 and 0900 to map, but when I want to activate map it says "The medium is currently unavailable" and then, when take out the sd card, I open the log file that Audi wrote to my card and it says "Activation failed, was the ignition switch on?". Ignition was on, of course... I used the activator that contains two files (2380_00040009.fsc and copie_scr.sh; calculated and changed xCode previously by the procedure of enabling green menu and reading the MAC before start flashing firmwares). The other thing i noticed is when I insert the sd for reading MAC, after all updates, it brings back empty log file, with no MAC. So I found the other activator, that contains 2 folders and 3 files (screens and utils folders and 0004000B.fsc, copie_scr.sh and run.sh). Can anyone explain how risky is this and how should I use it?

    Just to mention, I did this on the entire fleet of 6 cars and had no problem whatsoever...

    Cheers

 

 
Page 11 of 11 FirstFirst ... 91011

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.