Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 5 of 5
  1. #1
    Member
    Join Date
    Sep 2015
    Location
    romania
    Posts
    28
    Rep Power
    7

    Default Alpine INE-W920R Win Ce 6.0 problem

    Hello everyone. I hope that the post in place. Have a player car navigation Alpine Ine-W920R using Win CE 6.0 Embedded. Unlocked for use with soft "custom" Igo, everything ok. A few days ago I told you tried to put another software (which have functional TTS). I deleted the whole kit functional and I copied this kit with TTS. After 2-3 runs of the new kit he refuses to further launch. Remains locked in step with "language ready" and reset. I deleted surprise this kit but so does the old kit that worked perfectly before. I said certainly has some configuration files saved in the folder "save" or "Temp" and I came to seek. I found them, I deleted them but in vain. Then I found partitions internal flash memory and said to them deleted. Problem is, I think I deleted Windows CE internal memory. Now no longer releases Windows CE 6.0 interface at all, does not want to read anything on the SD card. I gave hard reset by pressing the reset vain. How can I reinstall Win CE 6.0 on this device? Suspecting that's his problem. Thank you .


    Sent from my iPhone using Tapatalk

  2.    Advertissements


  3. #2
    Junior Member
    Join Date
    Apr 2019
    Location
    Australia
    Posts
    3
    Rep Power
    0

    Default

    [Only registered and activated users can see links. ]

    the zip file(G500....) on that webpage will make your headunit read maps only FROM SDCard.Most likely there is nothing wrong with your WinCE if you can still play music etc. hope it helps, Baftā.

  4. #3
    Member
    Join Date
    Sep 2015
    Location
    romania
    Posts
    28
    Rep Power
    7

    Default

    Thanks for your reply.
    I tried with this utility but without success. Whatever I put on the card does not work. He does not want to read anything on the sdcard.


    Sent from my iPhone using Tapatalk

  5. #4
    Junior Member
    Join Date
    Apr 2019
    Location
    Australia
    Posts
    3
    Rep Power
    0

    Default

    tried to send you pm, says your inbox is full

  6. #5
    Member
    Join Date
    Sep 2015
    Location
    romania
    Posts
    28
    Rep Power
    7

    Default

    Pm sent. Thanks.


    Sent from my iPhone using Tapatalk

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •