Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 8 of 8 FirstFirst ... 678
Results 71 to 80 of 80
  1. #71
    Member
    Join Date
    Sep 2016
    Location
    Malaysia
    Posts
    17
    Rep Power
    0

    Default

    Can anyone tell me whether Malaysia Has TMC running on this igo primo Israel 9.6.29.636868? I had successfully installed, everything runs fine except the online traffic wasn't working.

  2.    Advertissements


  3. #72
    Junior Member
    Join Date
    Aug 2015
    Location
    Serbia
    Posts
    5
    Rep Power
    0

    Default

    please re - up...

  4. #73
    Junior Member
    Join Date
    Sep 2016
    Location
    Canada
    Posts
    1
    Rep Power
    0

    Default

    Thank you!. Hope it woks. Downloading now, never done this before.

    Welcome to forum.
    I highly recommend that you first read [Only registered and activated users can see links. ].
    Last edited by Boki_Srb; 6th September 2016 at 05:37.

  5. #74
    Member +
    Join Date
    May 2015
    Location
    World
    Posts
    78
    Rep Power
    5

    Default

    hello this full cracked or not ?

    Read [Only registered and activated users can see links. ]
    Last edited by Boki_Srb; 6th September 2016 at 05:40.

  6. #75
    Junior Member
    Join Date
    Mar 2014
    Location
    Brasil
    Posts
    6
    Rep Power
    0

    Default

    Works, but need licenses.

    THANKS!!!

  7. #76
    Member +
    Join Date
    Apr 2009
    Location
    ARGENTINA
    Age
    46
    Posts
    92
    Rep Power
    9

    Default

    Does not run on emulator?
    No corre en EMULADOR?

  8. #77
    Junior Member
    Join Date
    Sep 2016
    Location
    Bosnia
    Posts
    7
    Rep Power
    0

    Default

    Same problem, did u find any solution to this?

  9. #78
    Junior Member
    Join Date
    Sep 2016
    Location
    hungary
    Posts
    1
    Rep Power
    0

    Default

    Dear postmates!

    I have a lenovo a3300 tablet. I installed this igo on the tablet and it s working well in standing mode! But when i try it in laing mode it says that "1024x527 resultion is not supported or compatible skin can not be found" and the igo doesn't start. It happens every time when i want to start in laing. When it is runing and turn the tablet nothing happens, it stay standing.
    Please help me to find solution!
    Thx
    Last edited by Supityu; 6th September 2016 at 19:34.

  10. #79
    Junior Member
    Join Date
    Aug 2016
    Location
    morocco
    Posts
    1
    Rep Power
    0

    Default

    please morocco maps and POIs

  11. #80
    iGO Moderator

    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    677
    Rep Power
    208

    Default

    Mr.Supityu, this is milion times asked the question. Have you bothered to read anything on this forum? To use the search? On this page you've completely missed the thread.
    But, to start, read this:
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    Then you will find:
    [Only registered and activated users can see links. ]
    And I'll trash your post and mine later.
    Last edited by Boki_Srb; 7th September 2016 at 07:47.

 

 
Page 8 of 8 FirstFirst ... 678

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.