Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 30
  1. #11
    VIP Master

    Join Date
    Jul 2011
    Location
    Down South
    Posts
    64
    Rep Power
    6

    Default

    Quote Originally Posted by milosgbg View Post
    try this post:
    [Only registered and activated users can see links. ]
    (use only *.lic file).

    I have this file and no issues with 13.6.2 (won't try 13.6.3 until it's final on google play)

    Cheers,
    Thanks for this.
    Tried what you say with no success. Still warning of no valid licence. I've tried it on version 13.6.3. I'll go on using ver 13.5.3, which I think is excellent, till a better version comes out.
    Regards.

  2.    Advertissements


  3. #12
    Senior Member milosgbg's Avatar
    Join Date
    Aug 2009
    Location
    Maribor, Slovenia
    Age
    41
    Posts
    146
    Rep Power
    9

    Default

    They made it official version on Google play!

    Cheers,

  4. #13
    VIP Master

    Join Date
    Jul 2011
    Location
    Down South
    Posts
    64
    Rep Power
    6

    Default

    Quote Originally Posted by milosgbg View Post
    They made it official version on Google play!

    Cheers,
    Hi,
    Have you tried it with the same licence?
    Regards.

  5. #14
    Senior Member milosgbg's Avatar
    Join Date
    Aug 2009
    Location
    Maribor, Slovenia
    Age
    41
    Posts
    146
    Rep Power
    9

    Default

    Just installed it and no problems, I have also updated maps to 2016.03.

    The only thing I did, updated my old content.info file with this line (replaced the old one):

    speedcam=SCDB:WORLD:2020.03,SCDB:NAMERICA:2020.03,SCDB:MEA:2020.03
    maps=NT:WORLD:2020.03,NT:NAMERICA:2020.03,NT:MEA:2020.03

    In SygicTruck/Maps do you have 3 files: content.info; content.lic; footprint.info?

    My content.lic file has this:
    TRIALJJMQLOSS-TRIALJJMQLSSS-TRIALJJMQLVSS-TRIALJJMQMOSR-TRIALJJMQMPSS-TRIALJJMRLRSR-TRIALJJMRLVSS-TRIALJJMRMPSS-TRIALJJMSLRSR-TRIALJJMSLVSS-TRIALJJMSMPSS-TRIALJJMTLRSR-TRIALJJMTLVSS-TRIALJJMTMPSS-TRIALJJMULRSR-TRIALJJMULVSS-TRIALJJMUMPSS-TRIALJJMVLRSR-TRIALJJMVLVSS-TRIALJJMVMPSS

    I did not do clean install, tbh I don't remember last time I did clean install. What I do is following:

    1. Download basefolder v93
    2. I replace my current folders (on phone) Android, Maps and Res with the ones from Basefolder (make sure you backup Item.dat file from Res/db, to save your favorites). Of course, I remove voices from Res folder I don't need.
    3. Update version file to corresponding number (93 in this case)
    4. Install SygicTruck no_activation file

    That's it.

    EDIT: 2016.03 maps (at least Slovenia and Austria) seem broken (they are inverting, creating some crazy forms when zoom in/out. No such issues with 2015.12

    Cheers,
    Last edited by milosgbg; 3rd June 2016 at 22:24.
    iPhone SE - the second most fun you can have with one hand

  6. #15
    VIP Master

    Join Date
    Jul 2011
    Location
    Down South
    Posts
    64
    Rep Power
    6

    Default

    I'll give it another try later on. As for the files in Sygic/Maps, I've got content.info and footprint.info but no content.lic. I tried with the content.lic you mentioned but as I said before, it didn't work.
    Thanks for your info anyway. I'll keep trying.

    Regards.

  7. #16
    Junior Member
    Join Date
    Mar 2014
    Location
    England
    Posts
    6
    Rep Power
    0

    Default

    Hi
    Just upgraded from 13.5.x.
    With that version under Route Options you could change your start point. That seems to have been removed in this version or am I missing something?

  8. #17
    Junior Member
    Join Date
    Feb 2016
    Location
    NY
    Posts
    1
    Rep Power
    0

    Default

    Works great with Android 6.0.1 and 4.4.

  9. #18
    Member
    Join Date
    Dec 2015
    Location
    Portugal
    Posts
    15
    Rep Power
    0

    Default

    None of the TTS voices work for me... any help?

  10. #19
    Member
    Join Date
    May 2014
    Location
    Germany
    Age
    42
    Posts
    11
    Rep Power
    0

    Default

    SygicTruck/Res,voices
    voices.rar
    [Only registered and activated users can see links. ]

  11. #20
    Member
    Join Date
    Dec 2015
    Location
    Portugal
    Posts
    15
    Rep Power
    0

    Default

    Quote Originally Posted by Ugur007 View Post
    SygicTruck/Res,voices
    voices.rar
    [Only registered and activated users can see links. ]


    Thanks but still it doesnt solve the problem... can't see any tts voice on the menu, only regular ones

 

 
Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.