Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 45
  1. #21
    Junior Member
    Join Date
    Feb 2016
    Location
    UK
    Posts
    8
    Rep Power
    0

    Default

    Is this now the most stable version?

    I've been trying to find a version that's not in beta but I'm not having any luck

  2.    Advertissements


  3. #22
    Master modemakias's Avatar
    Join Date
    Sep 2015
    Location
    Athens Greece
    Posts
    293
    Rep Power
    87

    Default

    Quote Originally Posted by Inked View Post
    Is this now the most stable version?

    I've been trying to find a version that's not in beta but I'm not having any luck
    yes is final stable check it in google play..
    and seems OK....

  4. #23
    Junior Member
    Join Date
    Feb 2016
    Location
    UK
    Posts
    8
    Rep Power
    0

    Default

    Quote Originally Posted by modemakias View Post
    yes is final stable check it in google play..
    and seems OK....

    Thanks

    How do I add speedcams to it?

    And does "traffic" work?

  5. #24
    Member
    Join Date
    Mar 2016
    Location
    London
    Posts
    12
    Rep Power
    0

    Default

    Quote Originally Posted by Inked View Post
    Thanks

    How do I add speedcams to it?

    And does "traffic" work?
    Sorry, but we will NEVER have a working cracked version with live traffic, its just not possible for some reason.

  6. #25
    Member +
    Join Date
    Sep 2015
    Location
    UK
    Posts
    62
    Rep Power
    2

    Default

    Quote Originally Posted by Sremmurd View Post
    Sorry, but we will NEVER have a working cracked version with live traffic, its just not possible for some reason.
    Liveservice in the new Sygic are a' add on, where you buy your licence
    Then you have to login with your account, to get it working and thats guy's

  7. #26
    Junior Member
    Join Date
    Feb 2016
    Location
    UK
    Posts
    8
    Rep Power
    0

    Default

    Quote Originally Posted by Sremmurd View Post
    Sorry, but we will NEVER have a working cracked version with live traffic, its just not possible for some reason.

    Does v15.6.7 still work with traffic and speedcams?

  8. #27
    Junior Member
    Join Date
    Oct 2015
    Location
    Málaga (Spain)
    Posts
    8
    Rep Power
    0

    Thumbs up

    Quote Originally Posted by eneskos View Post
    can i upgrade at Sygic.16.1.7 version
    Yes. I did it and no problem.
    Last edited by Calamorro; 9th May 2016 at 10:38.

  9. #28
    Master
    Join Date
    Nov 2008
    Posts
    87
    Rep Power
    72

    Default

    Quote Originally Posted by butter View Post
    Liveservice in the new Sygic are a' add on, where you buy your licence
    Then you have to login with your account, to get it working and thats guy's
    It has been done before to make a cracked version with all premium stuff enabled : look in the Sygic v15.6.7 thread.
    No login needed, in the Sygic shop both traffic & premium voices where there without any payments needs.

    I kind off miss this version after I updated !
    I'm still hoping someone will remake the next Sygic release like this !

    Peace
    :vac: :005:

  10. #29
    Master
    Join Date
    Nov 2008
    Posts
    87
    Rep Power
    72

    Smile Simulation mode crashes

    I updated my Sygic 16.0.16 (previous stable) to this one by just installing this new Sygic over the 16.016 one and adapt the version file to 140160105 and later to 140160108.

    In simulation mode the app disappears suddenly after a 40-120s and after a 1-2s visible stalling.
    I did not any real outdoor trips yet, but the crash in simulation is serous bothering me.

    I didn't install the WCL from the basefolder in OP (is still the one from 16.0.16)

    Initially the version contained 140160105 (from download & install), but afterwards I noticed it was changed to 140160108.

    Anyone noticed this change in version file from 140160105 to 140160108 ?
    Anyone any similar problems in simulation mode ?

    - Peace -
    :vac: :005:

  11. #30
    Master modemakias's Avatar
    Join Date
    Sep 2015
    Location
    Athens Greece
    Posts
    293
    Rep Power
    87

    Default

    Quote Originally Posted by pat357 View Post
    I updated my Sygic 16.0.16 (previous stable) to this one by just installing this new Sygic over the 16.016 one and adapt the version file to 140160105 and later to 140160108.

    In simulation mode the app disappears suddenly after a 40-120s and after a 1-2s visible stalling.
    I did not any real outdoor trips yet, but the crash in simulation is serous bothering me.

    I didn't install the WCL from the basefolder in OP (is still the one from 16.0.16)

    Initially the version contained 140160105 (from download & install), but afterwards I noticed it was changed to 140160108.

    Anyone noticed this change in version file from 140160105 to 140160108 ?
    Anyone any similar problems in simulation mode ?

    - Peace -
    Hi..

    Take backup Sygic folder
    uninstall and make a new clean installation..
    better for me "blocked data"..
    check the version file if is right "140160108"

    see my post: [Only registered and activated users can see links. ]

    work very well, but no traffic..

 

 
Page 3 of 5 FirstFirst 12345 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.