Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 6 of 9 FirstFirst ... 45678 ... LastLast
Results 51 to 60 of 90
  1. #51
    Junior Member
    Join Date
    Jul 2015
    Location
    daytona beach
    Posts
    1
    Rep Power
    0

    Default

    I apologize for this semi-OT question. I did some searching around the board and couldn't find an answer. Is there an appropriate place I should be looking for 86271-GEN05-14? I used the ISO in this thread in my 2008 sequoia, but the system can't read the dvd and is crashing over and over. I'm going to have to disassemble the head unit and get the dvd out. I didn't want to put another wrong one in. It's my understanding 86271-GEN05-14 is the one I want.

  2.    Advertissements


  3. #52
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,387
    Rep Power
    1434

    Default

    G'day imadude [Yeah? Prove it .....]. Welcome to GPS Power.

    Can't answer the question of availability of that specific version of Gen5, but your other problem of the stuck disc maybe can be solved without disassembling the head unit. This works for most AU Denso-type units to force eject: Press upper right corner of screen then lower right corner separately in succession. Good luck, let's know if it works and if you track down the right disc.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  4. #53
    Junior Member
    Join Date
    Aug 2015
    Location
    houston
    Posts
    1
    Rep Power
    0

    Default

    hi
    i download the update disc and i used for lexus rx 350 but my car did not load this dvd,
    do you know way?
    please

  5. #54
    Junior Member
    Join Date
    Sep 2015
    Location
    Russia
    Posts
    1
    Rep Power
    0

    Default

    Links (which are the size of 500 MB - except the first) is not working.
    Download them again please - really need this image ...

  6. #55
    Member +
    Join Date
    Sep 2015
    Location
    USA
    Posts
    87
    Rep Power
    3

    Default

    what files on the dvd? subaru files are IGO maps with lyc file... anyone have this file from toyota?

  7. #56
    Junior Member
    Join Date
    Sep 2015
    Location
    Los Angeles
    Posts
    1
    Rep Power
    0

    Default

    I downloaded the files from Mega, assembled them into an ISO and used Imgburn on a DVD+R DL blank only to get a failure to write to sectors 1078272 - 1078303. Asking Imgburn to retry gives me "Invalid Write Address" errors.

    I then tried this on a different PC; same thing though it could have been a different set of addresses.

    Any suggestions for what I might be doing wrong will be greatly appreciated. Should I try different media?

    Thanks.

    Added:

    I was using Ridata blanks before but went out and bought some Verbatim ones; those worked great!
    Last edited by desiguy; 27th September 2015 at 04:23.

  8. #57
    Junior Member
    Join Date
    Oct 2015
    Location
    burnaby
    Posts
    2
    Rep Power
    0

    Default

    I'm trying to download but it's not working op!

  9. #58
    Junior Member
    Join Date
    Oct 2015
    Location
    minnesota
    Posts
    3
    Rep Power
    0

    Default

    3 days now and working fine, shows 14.1 on the system. 2009 Rx350 gen 5.

    I downloaded the OneDrive link, unarchived, burn using imgburn (made a mds file). 4x speed on a Memorex DL disc. I did notice its slower when it loads the POI and etc, could just be my dvd but hey can't complain, i'm coming from a 7.0 map (2008 i think)

    Pm if you need help anyone needs help. Thanks again!

    Ge
    Last edited by hmongthaoboi; 4th October 2015 at 23:41.

  10. #59
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,387
    Rep Power
    1434

    Default

    G'day hmongthaoboi, welcome to GPS Power. Thanks for offering to help others however we'd much prefer that users give it openly here in the forum thread than privately by PM. That way more that one person is potentially assisted.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  11. #60
    Junior Member
    Join Date
    Oct 2015
    Location
    minnesota
    Posts
    3
    Rep Power
    0

    Default

    Np that works too.

 

 
Page 6 of 9 FirstFirst ... 45678 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.