Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 17 of 22 FirstFirst ... 71516171819 ... LastLast
Results 161 to 170 of 212
  1. #161
    Junior Member
    Join Date
    Dec 2015
    Location
    australia
    Posts
    1
    Rep Power
    0

    Default

    thanks ,please if anyone try it confirm if its work on toyota atara 2012

  2.    Advertissements


  3. #162
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,405
    Rep Power
    1435

    Default

    If it has a Denso head unit which reads the map from a DVD then this will work in it.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  4. #163
    Junior Member
    Join Date
    Apr 2016
    Location
    New Zealand
    Posts
    4
    Rep Power
    0

    Default

    Hi trannhan81,

    I tried all the steps as mentioned by you but both DVD did not worked for me. Nothing is changed for my player which is ND37-W56 in Toyota Vitz 2006.

    Can you please upload your version of DVD's on a share drive.

    Cheers,
    Asif
    [Only registered and activated users can see links. ]

  5. #164
    Junior Member
    Join Date
    Apr 2016
    Location
    New Zealand
    Posts
    4
    Rep Power
    0

    Default

    I downloaded all files but on extraction, 4 and 6 are givingn me error of files are currept. Can you fix this issue

  6. #165
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,405
    Rep Power
    1435

    Default

    Quote Originally Posted by aasifshamas View Post
    Hi trannhan81,

    I tried all the steps as mentioned by you but both DVD did not worked for me. Nothing is changed for my player which is ND37-W56 in Toyota Vitz 2006.

    Can you please upload your version of DVD's on a share drive.
    ..............
    You've maybe not read all the thread. ['struth! All all Toyota vehicles in NZ grey imports ]. See [Only registered and activated users can see links. ] and try that [at your own risk of course].

    Quote Originally Posted by aasifshamas View Post
    I downloaded all files but on extraction, 4 and 6 are givingn me error of files are currept. Can you fix this issue
    If you're using Internet Explorer switch to Chrome or Firefox/Palemoon. IE has known issues with frequent corruption of downloads from such sites.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  7. #166
    Junior Member
    Join Date
    Apr 2016
    Location
    New Zealand
    Posts
    4
    Rep Power
    0

    Default

    Quote Originally Posted by kombi17 View Post
    Hi everyone, just thought I'd share my experience with upgrading the Whereis V19 DVD to V20 on my Toyota Presara 2007. I'm happy to advise that after wasting 6 DVD+R DL and about 4 DVD-R, it has finally worked for me. I'd be happy to help anyone because this forum has been of great assistance to me to try the different all the different methods until it worked for me. These are the steps I took, with thanks to 'zoominguy' and everyone else with their advice.

    I used DVD-R discs for burning this program

    1) Download and save the ISO
    2) Open the ISO file with software such as PowerISO.
    3) Navigate to the IDX folder and delete any unwanted Points of Interest Data.
    4)I deleted all the NZ POI data (it is unlikely I will be driving from Perth to NZ anytime soon)
    5) I used PowerISO to burn the disc as well. I made sure the following options were also selected in 'Options-Configurations-File Systems'
    - UDF
    - Allow lower case

    Once burnt and verified, the new disc worked seemeslessly.
    Hi, Can you help me I need maps for NZ only. Not able to work properly. I am getting this error when inserting CD into player
    [Only registered and activated users can see links. ]

  8. #167
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,405
    Rep Power
    1435

    Default

    Please read my post above. You have a Japanese grey import, correct? So, assuming it has the Denso headunit, it has Japanese firmware not AU/NZ firmware and it must be changed for the NZ map to work.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  9. #168
    Junior Member
    Join Date
    Apr 2016
    Location
    New Zealand
    Posts
    4
    Rep Power
    0

    Default

    Quote Originally Posted by uniqo View Post
    Hey Neil, just an update, as i played with the unit today after work.

    So i logged into that "secret menu" by pressing top right - bottom right corner and here i chose some option, as it all was in Japanese i'm not sure and it came up with various choices of AU-NZ, US, US1, JAP and other buttons. So i chosen AU-NZ one and unit have rebooted and loaded back with maps in english! Success! It shows me local NZ map and speaks english voice!
    Though now i can't get back to that "secret menu" as i think it has been patched with update. Does anyone know how to get there now? Car is Toyota Mark X 1st gen to make sure.
    Also the rest of the unit is still in english, which is no surprise, but maybe somebody knows what software i should get for it?

    Thanks in advance
    Hi Uniqo,

    I am in Auckland and need your help bro. I have toyota vitz 2006 and want to load NZ maps.

    Quote Originally Posted by Neil View Post
    Please read my post above. You have a Japanese grey import, correct? So, assuming it had the Denso headunit, it has Japanese firmware not AU/NZ firmware and it must be changed for the NZ map to work.
    It must be or not for the NZ map to work?

    Quote Originally Posted by aasifshamas View Post
    It must be or not for the NZ map to work?
    Hi Neil,

    Sorry for the all the confusion, my player has a slot for MAP DVD, so if I burn a DVD after deleting "POISR006.IDX" file which is for Victoria I beleive. This should work on the go and won't write data on player HD or firmware? is this correct.

    Initially my player was fully in Japanese and I was not able to play anything on player, even AUX was not working then I found a ISO for "NDDN-W56" and it changed the language and rebooted the player in factory setting and most of the language changesd in Englash from Japanese and player start working. Now its time for MAPS so I need your input and guidance.
    Last edited by Neil; 4th May 2016 at 04:03. Reason: Merged 3 consecutive posts. [Please use 'Edit' function rather than make another following post].

  10. #169
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,405
    Rep Power
    1435

    Default

    Quote Originally Posted by aasifshamas View Post
    .................
    Quote Originally Posted by Neil View Post
    ........ So, assuming it had the Denso headunit, it has Japanese firmware not AU/NZ firmware and it must be changed for the NZ map to work.
    It must be or not for the NZ map to work?
    Yes, of course. It must be the AU/NZ firmware so you'll need to change if it's still got JN loaded. I can't be any clearer really.

    Quote Originally Posted by aasifshamas View Post
    Hi Neil,

    Sorry for the all the confusion, my player has a slot for MAP DVD, so if I burn a DVD after deleting "POISR006.IDX" file which is for Victoria I beleive. This should work on the go and won't write data on player HD or firmware? is this correct.

    Initially my player was fully in Japanese and I was not able to play anything on player, even AUX was not working then I found a ISO for "NDDN-W56" and it changed the language and rebooted the player in factory setting and most of the language changesd in Englash from Japanese and player start working. Now its time for MAPS so I need your input and guidance.
    And maybe that's your problem, if it's not had GPS firmware now written to it by that 'NDDN-W56' then it's still got JN gps fw on it. I don't know how to help you further and i still don't know for sure what you've done so far other than you've loaded the other ISO 'NDDN056W' which you said changed the player part of the unit to EN from JN but not changed the GPS side of things. The only input and guidance i can give is this: do what uniqo did for his Mark X first gen [at your own risk], that method changed his so it could read the NZ map. I can't give anything more precise because i don't have a JN regionalised Denso unit to check.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  11. #170
    Junior Member
    Join Date
    Apr 2016
    Location
    Auckland NZ
    Posts
    5
    Rep Power
    0

    Default

    Hi All

    this is a great thread and as new comer thought i give it a try on my 05 Toyota Mark x.

    i have a Japanese head unit and has a Japanese map disc.

    by inserting the map disc everything looked functional until one weekend i have decided to change the language of the head unit. Turns out, instead i have changed the location of the head unit and the result is basically dead end where its now telling me to insert map disc where the map disc is already inside.

    Do you have a solution for it where i can change back the location to Japan and then restart on new solution.

    meanwhile i will try to follow this great method mentioned in this thread and let you all know.

    Regards

 

 
Page 17 of 22 FirstFirst ... 71516171819 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.