Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 12 of 22 FirstFirst ... 21011121314 ... LastLast
Results 111 to 120 of 212
  1. #111
    Junior Member
    Join Date
    Aug 2015
    Location
    Melbourne
    Posts
    2
    Rep Power
    0

    Default

    I confirmed that this work Aurion Presara 2007, i just use Poweriso to burn to TDK +R DL 4x, It even work after battery changed.
    -I tried to use Imgburn but it give me error lay break, i used Poweriso and it's working perfectly.
    -Thanks to OP, you just saved me $300+

  2.    Advertissements


  3. #112
    Junior Member
    Join Date
    Nov 2012
    Location
    NSW
    Posts
    2
    Rep Power
    0

    Default

    I used a verbatim dvd+r dl disc and burnt using imgburn at 4x setting layerbreak as stated in the first post. Burnt fine but didn't successfully verify. Disc loaded fine but I cant input address etc
    Then i burnt it again using poweriso, different dvd+r dl and different burner, burnt and verified successfully but same issue.
    Car is a is350. Any ideas?

  4. #113
    Junior Member
    Join Date
    Aug 2015
    Location
    Melbourne
    Posts
    2
    Rep Power
    0

    Default

    I burnt it using Poweriso (I selected Finalize and Verify, It took more than 30 mins to burnt but i had 2 disc all working and 1 for backup, i lost my original which version 16), but my car is toyota Presara, I'm not too sure IS350 and Presara had same head unit or not. It's worthy give it another try, always use best know brand like Verbatim or TDK, I prefer TDK. TDK or Verbatim cost little more expensive but compare to original disc cost more than $300.
    -Hopefully someone has V21

  5. #114
    Junior Member
    Join Date
    Aug 2015
    Location
    Melbourne
    Posts
    1
    Rep Power
    0

    Default

    Quote Originally Posted by theunknownas View Post
    For those who don't want to use DL DVD's, you can delete the POI data files below that you don't need in order to free up the space. You need to remove ~80MB to fit on a SL DVD, in my case I removed both NZ files and all is good. This way you can leave LOADING.KWI, and unless you car travel's across the pond you'll never notice.

    Australia
    IDX\POISR001.IDX - WA - 148MB
    IDX\POISR002.IDX - NT - 15MB
    IDX\POISR003.IDX - SA - 111MB
    IDX\POISR004.IDX - QLD - 274MB
    IDX\POISR005.IDX - NSW/ACT - 522MB
    IDX\POISR006.IDX - VIC - 395MB
    IDX\POISR007.IDX - TAS - 39MB

    New Zealand
    IDX\POISR008.IDX - NORTH ISLAND - 215MB
    IDX\POISR009.IDX - SOUTH ISLAND - 81MB
    I dont have a Toyota/Lexus but my Jaguar runs what must be the same Denso system as do all modern Jaguars I believe. I followed the above instructions by removing both the NZ files and burnt at 4x speed to a Kodak DVD-R SL. On first installation of DVD into the car the screen came up with "This is not a map DVD", so I took out Kodak one and reinstalled the old v17 that was in the car which must have rebooted the system, then I reinstalled this Kodak v20 again, it paused a bit and thought about it and worked a treat second time around! I only drove the car in and out of the drive way but all seems to be working as per normal. Very grateful thank you so much! The Denso box has a 'Made in Japan' sticker on it and a build date year of 2001. However my Jaguar is the updated 2003 model and I think they ran this type of similar system till 2009, so many Jaguar owners would benefit from all these posts.

  6. #115
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,398
    Rep Power
    1434

    Default

    G'day jya, welcome to GPS Power. Thanks for that info. I've made a thread in Jaguar Car Nav Section linking back to this thread and your post above. Nice '1st post' mate, Rep+ added.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  7. #116
    Junior Member
    Join Date
    Jun 2015
    Location
    Melbourne
    Posts
    1
    Rep Power
    0

    Default

    Have been following thread with great interest. Pre viously updated my 2006 Lexus RX350 To v17 a few years ago successfully with forum help.
    My question now is if I can borrow my mates 2014 Lexus NX original V20 disc, can I make a copy of this disc that is likely to work?
    If possible, how actually do I do this?

  8. #117
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,398
    Rep Power
    1434

    Default

    G'day Davidjm, welcome to GPS Power.

    Yes it will work if you do it right. You can copy his OEM disc to an ISO using ImgBurn, PowerISO, PowerDVD, Nero or any other good burning software then burn the data back to a blank media. Read the initial post of thread for more detail of how to burn, the help section of the burn sw will tell you how to make an iso from your mates's disc.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  9. #118
    Junior Member
    Join Date
    Sep 2015
    Location
    Nzt
    Posts
    4
    Rep Power
    0

    Default

    Does this work with a japanese import please? Or any tips. Thank you very much for your help.

  10. #119
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,398
    Rep Power
    1434

    Default

    Another Kiwi 'grey import' of course. You should read [Only registered and activated users can see links. ] to potentially solve your problem.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  11. #120
    Junior Member
    Join Date
    Sep 2015
    Location
    Nzt
    Posts
    4
    Rep Power
    0

    Default

    Thanks. Have had a look at that segment. Just to clarify, would the unit still function for camera etc if software overwritten like that?

 

 
Page 12 of 22 FirstFirst ... 21011121314 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.