Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 7 of 8 FirstFirst ... 5678 LastLast
Results 61 to 70 of 75
  1. #61
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,406
    Rep Power
    1435

    Default

    @bpunie
    The changeover for Subaru from C1 to C2 was maybe MY08 or MY09. One of the discs should have worked if burned correctly, probably MY09 uses C2. Did you get an error message, if so what was it?
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  2.    Advertissements


  3. #62
    Junior Member
    Join Date
    Aug 2014
    Location
    Sydney
    Posts
    1
    Rep Power
    0

    Default Mazda RX8 WhereIs (Australia) DVD after v14? Any ideas?

    I own a Mazda RX8 in Australia. The luxury model which comes with an in-dash SatNav screen and WhereIs DVD (mine is version 14).
    WhereIs do not publish any more updates and cannot help me. Mazda Australia washed their hands off this and blame WhereIs.

    With a 5 year old mapping DVD, many road changes, especially in Sydney, are not able to be found on my v14 DVD.
    I tried to do the right thing and actually buy an updated map DVD but to no avail.

    1. Has anyone else faced this problem, and/or has anyone found a way around it.
    2. Can I re-create a DVD using a maps later than v14? Is so, how?
    3. Has anyone managed to use another manufacturer's maps in the installed RX8 SatNav hardware unit?

    Many thanks in advance.

  4. #63
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,406
    Rep Power
    1435

    Default

    G'day RX8AU, welcome to GPSPower.

    AFAIK, all dvd-based Mazda unit use the C2 DVO Dayton type system so i moved your post here. Can't be certain that your MX8 unit is the same as the other dvd Mazda models though, your feedback would be appreciated.

    The google docs link in Post #29 is still active for V19 C2 disc, compressed 1.1GB and quite fast dl. Not sure if the torrents are still being seeded. There is a V20 we believe, but not posted yet for C2 only C1 is available.

    Post again if you need more help, but only after reading this thread.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  5. #64
    Junior Member
    Join Date
    Aug 2014
    Location
    Australia
    Age
    32
    Posts
    4
    Rep Power
    0

    Default

    Just checking in to let you know the V19 C2 Subaru disk worked perfectly in my MY09 Lancer. Burnt to an Imitation DVD-R @ 4x speed and then verified. Took all of 10 seconds to register the disk in the unit as well (from memory it would take a few minutes to initialize when the power went off or I changed the maps previously).

    Thanks to everyone who contributed to this thread, I hadn't updated my maps since V15 where I had to beg Mitsubishi to give me the maps for free instead of $350 as I had 2007/2008 (V14) maps in a car sold to me in 2009.

    Great stuff!

  6. #65
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,406
    Rep Power
    1435

    Default

    G'day daveee, welcome to GPSPower and thanks for your report. Interesting that you managed to get an update to V15 out of Mitsi for your MY09 Lancer. My MY10 Liberty came with V14 and no amount of bitching got me anywhere with them. [Bitsaremissin: 1. Subi: 0.]

    Nobody seen a C2 V20 disc yet?
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  7. #66
    Junior Member
    Join Date
    Aug 2014
    Location
    Australia
    Age
    32
    Posts
    4
    Rep Power
    0

    Default

    Quote Originally Posted by Neil View Post
    G'day daveee, welcome to GPSPower and thanks for your report. Interesting that you managed to get an update to V15 out of Mitsi for your MY09 Lancer. My MY10 Liberty came with V14 and no amount of bitching got me anywhere with them. [Bitsaremissin: 1. Subi: 0.]

    Nobody seen a C2 V20 disc yet?
    Mitsubishi might have been a bit more customer focused back then. It was a few years ago now though!

    I've found Subaru don't really give a crap about customers at all, when buying the Lancer I was looking at the Impreza too and there was zero negotiation to be had. It was simply "this is the price, if you don't like it f*** off" attitude. Hence why I bought the Mitsi instead!

  8. #67
    Junior Member
    Join Date
    Sep 2014
    Location
    Australia
    Age
    40
    Posts
    1
    Rep Power
    0

    Default

    V19 C2. Worked in My Mazda CX-9 GT 2011 Nav. After ejecting the original disc, on first insertion it read the disc and it said "Insert Disc.." Had to eject and reinsert the disc and it worked.

  9. #68
    Junior Member
    Join Date
    Nov 2014
    Location
    Perth
    Posts
    2
    Rep Power
    0

    Default

    Tried C2 ISO with two different disk brands, Imation and Verbatim .. both good quality. My drive doesn't burn slower than 6x. In Liberty MY10 GT Premium (McIntosh) says "Check Disk".
    Last edited by jondgls; 2nd November 2014 at 11:19.

  10. #69
    Junior Member
    Join Date
    Nov 2014
    Location
    Perth
    Posts
    2
    Rep Power
    0

    Default

    Tried both disk brands using a burner at work. Tried both 2x and 4x write speeds. None worked Not sure why the Liberty won't accept the disks.

  11. #70
    Junior Member
    Join Date
    Nov 2014
    Location
    Melbourne
    Posts
    1
    Rep Power
    0

    Default

    5 failed attempts with new ASUS laptop multi-drive with Windows, then InfraRecorder software.
    Then finally succeeded with old (>10 years) external Pioneer DVD burner at 4x and InfraRecorder v0.46.2.0 (2008) on a new Imation DVD-R disc.
    Works in Mazda CX-9 (2009).

 

 
Page 7 of 8 FirstFirst ... 5678 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.