Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 9 of 21 FirstFirst ... 789101119 ... LastLast
Results 81 to 90 of 202
  1. #81
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,388
    Rep Power
    1434

    Default

    Quote Originally Posted by apollo216 View Post
    Do I need an oreginal DVD first?
    No. You will only need the original oem disc supplied with the vehicle again in case of a complete power loss thru flat battery/disconnection. That disc has the original system software on it which is written to volatile memory and it will be needed again to rewrite the software if power is lost. Keep the original disc in a safe place and insert the one you have burnt.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  2.    Advertissements


  3. #82
    Member Terry Dactil's Avatar
    Join Date
    Jul 2012
    Location
    Melbourne
    Posts
    15
    Rep Power
    0

    Default Yay! Got it!

    My Toyota rep is better than Schermann's

    Here is a genuine V18 (C1) for Toyota, Lexus etc.
    (464210-1961)

    V18_ISO.part01.exe
    [hide][Only registered and activated users can see links. ][/hide]

    V18_ISO.part02.rar
    [hide][Only registered and activated users can see links. ][/hide]

    V18_ISO.part03.rar
    [hide][Only registered and activated users can see links. ][/hide]

    V18_ISO.part04.rar
    [hide][Only registered and activated users can see links. ][/hide]

    V18_ISO.part05.rar
    [hide][Only registered and activated users can see links. ][/hide]

    V18_ISO.part06.rar
    [hide][Only registered and activated users can see links. ][/hide]

    V18_ISO.part07.rar
    [hide][Only registered and activated users can see links. ][/hide]

    Self extracting, so download all parts then run V18_ISO.part01.exe to get the image.
    I used ImgBurn to create the files, so there is also an MDS file to use if you are using ImgBurn to make the ISO.

    ... and here are the changed files made by the update from V17.
    [Only registered and activated users can see links. ]
    Last edited by catymag; 7th September 2012 at 02:53. Reason: protected links

  4. #83
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,388
    Rep Power
    1434

    Default

    Nice. Also suitable for the older Subi satnavs. Proof that 'Mexicans' can be useful. Well done Terry... Your Nick which is punning on the name of a long extinct creature with a tiny brain is now a total mystery.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  5. #84
    Junior Member
    Join Date
    Sep 2012
    Location
    Melbourne
    Posts
    1
    Rep Power
    0

    Default

    I have a toyota and just tried this and it seems to work ie. it displays V18 in the version but where that is truely the case is still to be determined (as you can just edit the version.txt)

    There doesnt seem to be any new speed display or options in the menus for the feature. Is there anything that needs to be done to enable this as it's suppose to work on V18 and C1 disc?

  6. #85
    Master Schermann's Avatar
    Join Date
    Jun 2006
    Location
    Free World
    Age
    10
    Posts
    581
    Rep Power
    406

    Default

    Quote Originally Posted by Terry Dactil View Post
    My Toyota rep is better than Schermann's

    Here is a genuine V18 (C1) for Toyota, Lexus etc.
    (464210-1961)

    [hide]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ][/hide]
    Wow thanks Terry...

    ...YES, my ex rep is still walking with a limp!




    +++ reps given
    Last edited by Schermann; 7th September 2012 at 16:21.
    25jkpah

  7. #86
    Junior Member
    Join Date
    Sep 2012
    Location
    Australia
    Age
    36
    Posts
    8
    Rep Power
    0

    Default

    Hey guys,
    I have downloaded the C2 version and every time i have burnt it, it has come up with a error and not finished burning. How did you guys get this to work??

  8. #87
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,388
    Rep Power
    1434

    Default

    @nizzmo
    I initially had a problem with the iso obtained from the torrent file in post #1. At 4x speed it threw up an error at about 70%. Used a different burner at 2x and it finished burning but the verify disclosed the same error. The burnt disc worked fine so i made an iso from it to burn other discs which show no burn or verify error. Try at the slowest possible burn speed and/or use another burner. If you still have problems, post again or PM me and i will upload the error-free iso to ZippyShare or AnonFiles.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  9. #88
    Junior Member
    Join Date
    Sep 2010
    Location
    New Zealand
    Age
    64
    Posts
    2
    Rep Power
    0

    Default

    Burnt C1 disc slowly. Seems to be working well. Haven't checked content fully yet but looks good. NZ 2010 200 series LC.
    Thanks Terry - You're not such a fossil after all!

  10. #89
    Member Terry Dactil's Avatar
    Join Date
    Jul 2012
    Location
    Melbourne
    Posts
    15
    Rep Power
    0

    Default

    I got my hands on a genuine V18/7 Toyota retail disk.

    After uploading the files from it I downloaded them straight back, assembled the ISO and burned a copy disk then compared it to the original disk.

    They were identical.

    If anyone has problems it will probably be something to do with their downloading or burning process.
    Good luck!

  11. #90
    Junior Member
    Join Date
    Sep 2012
    Location
    Australia
    Age
    36
    Posts
    8
    Rep Power
    0

    Default

    Quote Originally Posted by Neil View Post
    @nizzmo
    I initially had a problem with the iso obtained from the torrent file in post #1. At 4x speed it threw up an error at about 70%. Used a different burner at 2x and it finished burning but the verify disclosed the same error. The burnt disc worked fine so i made an iso from it to burn other discs which show no burn or verify error. Try at the slowest possible burn speed and/or use another burner. If you still have problems, post again or PM me and i will upload the error-free iso to ZippyShare or AnonFiles.
    Thanks for the reply.
    I have tried different burning speeds and it still comes up with a error.

 

 
Page 9 of 21 FirstFirst ... 789101119 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.