Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 18 of 21 FirstFirst ... 81617181920 ... LastLast
Results 171 to 180 of 202
  1. #171
    Junior Member
    Join Date
    Jan 2013
    Location
    Sydney
    Posts
    4
    Rep Power
    0

    Default

    Quote Originally Posted by Neil View Post
    ....Anyway, late model Subis all take the C2 disc.
    Cheers thanks mate, i'll give the C2 ago and see if all goes ok.



    NOTE by MODE: you do not need to quote the entire post before yours. Share only the important part.Tnx
    Last edited by Roger; 3rd January 2013 at 08:30. Reason: adjust QUOTE

  2.    Advertissements


  3. #172
    Junior Member
    Join Date
    Jan 2013
    Location
    Sydney
    Posts
    4
    Rep Power
    0

    Default

    This isn't working for me, I've downloaded V18 C2, this is for 2010 WRX. Burnt the File onto DVD-R at x2 speed and when i insert the DVD the screen reads THIS IS NOT MAP DVD. Surely i must be doing something wrong here.
    thanks

  4. #173
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,400
    Rep Power
    1434

    Default

    Quote Originally Posted by adz505 View Post
    The Version of Maps I have on my 2010 Subaru WRX is 9000 (2008 Ver.1).....
    Quote Originally Posted by adz505 View Post
    This isn't working for me, I've downloaded V18 C2, this is for 2010 WRX. .....
    Compare your original disc's appearance to the pic i posted in #171. It should be the same or quite similar, maybe showing '16' instead of '15'. That initial info of yours, i.e. 9000 (2008 Ver.1), doesn't make sense to me as label info from an oem disc supplied with an AU MY10 vehicle. In the disc's VERSION.TXT file should appear "COMMENT=2008 ver.1;" for a V15 C2 and "COMMENT=2009 ver.1;" for a V16 C2.

    .... Burnt the File onto DVD-R at x2 speed and when i insert the DVD the screen reads THIS IS NOT MAP DVD. ........
    Did you use single layer DVD-R? Try to burn it with a different sw. We know that [Only registered and activated users can see links. ] usually burns these discs ok at 2x speed for instance. Did you get any burning/verify error, as i reported [Only registered and activated users can see links. ]? Try a different burner in that case. Did you only insert the burnt disc once? Sometimes when reinserted it will be recognised, also just wait for a minute to see if it will load anyway. Burnt discs are not the same as stamped discs which are clones of the master. So sometimes one burnt disc just will not work yet another will.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  5. #174
    Junior Member
    Join Date
    Jan 2013
    Location
    Sydney
    Posts
    4
    Rep Power
    0

    Default

    The OEM Disc in the head unit is the same as yours Pictured showing 15. I'll have to confirm it was a Single Layer, hopefully thats the only issue.

    I didn't get any Burning Error, burnt the first disc at x4, and tried it a couple times on the Sat Nav, then burnt another disc at x2 and tried it. I'll have to look at it again tonight. I am using a Mac, not sure if thats an issue?

  6. #175
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,400
    Rep Power
    1434

    Default

    Yeah, about the Mac thing... dunno. If you still have problems, try with a PC and Nero Portable anyway just in case as that combination seems to work ok.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  7. #176
    Junior Member
    Join Date
    Jan 2013
    Location
    Brissie
    Age
    44
    Posts
    1
    Rep Power
    0

    Default

    Has anyone had success with using this on a Kluger?
    I haven't done this before and want to make sure that I don't screw it up..

  8. #177
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,400
    Rep Power
    1434

    Default

    Yes, users have posted that C1 works on Kluger. In fact C1 is for all AU Toyotas fitted with Denso DVD GPS units.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  9. #178
    Master Schermann's Avatar
    Join Date
    Jun 2006
    Location
    Free World
    Age
    10
    Posts
    581
    Rep Power
    406

    Default

    Torrent Update:
    Uploaded:
    2012-12-13 01:24:12


    Toyota Whereis Version 18 (Australia) Update for all Toyota models v18 C1 (464210-1961)

    15g8i7o



    [hide]

    [Only registered and activated users can see links. ]

    ----------------------------------------------------------

    magnet:?xt=urn:btih:85309bb33dfd66a00d0a93639ef3ea06aff10863&dn=Toyota+Whereis+Version+18+%28Australia%29+Update+for+all+Toyota+mode&tr=udp%3A%2F%2Ftracker.openbittorrent.com%3A80&tr=udp%3A%2F%2Ftracker.publicbt.com%3A80&tr=udp%3A%2F%2Ftracker.istole.it%3A6969&tr=udp%3A%2F%2Ftracker.ccc.de%3A80

    [/hide]

    25jkpah

  10. #179
    Master Schermann's Avatar
    Join Date
    Jun 2006
    Location
    Free World
    Age
    10
    Posts
    581
    Rep Power
    406

    Default

    1z4wvpk



    25jkpah

  11. #180
    Junior Member
    Join Date
    Mar 2013
    Location
    australia
    Posts
    1
    Rep Power
    0

    Default

    Hi All,

    Thank you so much. 2010 Forester XT. V16 C2 updated to V18 C2. NICE. Note: I didn't read the whole forum ( I am a male) and tried the C1 first. It wouldn't recognize the disc. Put in C2 and surprise surprise it worked first time easy. dooooh

 

 
Page 18 of 21 FirstFirst ... 81617181920 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.