Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 31
  1. #11
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,619
    Rep Power
    5322

    Default

    Link fixed
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  2.    Advertissements


  3. #12
    Junior Member
    Join Date
    Sep 2015
    Location
    UK
    Posts
    1
    Rep Power
    0

    Default

    Biggerdave's link is working now for me.

    Thanks
    Dave

  4. #13
    Junior Member
    Join Date
    Oct 2015
    Location
    Montenegro
    Posts
    5
    Rep Power
    0

    Default

    can somebody give me link for maps?thanks

  5. #14
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,781
    Rep Power
    508

    Default

    Quote Originally Posted by bakere View Post
    can somebody give me link for maps?thanks
    [Only registered and activated users can see links. ]
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

  6. #15
    Junior Member
    Join Date
    Feb 2016
    Location
    Norway
    Posts
    2
    Rep Power
    0

    Default

    My success :

    I downloaded a 960 skandinavia map for my tomtom start, I found the latest F/A here and went on with it. I used new files and replaced those in map folder on device. I did some tries with F/A but didnt get it to work.
    I did many different variations and in the end I gave up thinking my map package could be faulty.
    I downloaded latest map with meta from here and placed that new folder in root of my tomtom start and also added the speedcam files and extras that was in old map folder.
    Then I started F/A and ran options 1 to 4 , in that order and tried via the TomTom HOME , if I could select successfully the new map folder. And yes , it worked now.
    Disconnected and tried directly on device, also success.

    It also says in TomTom HOME that my maps are updated.

    I do have two identical map names in my list of maps , I guess I could fix that easily by just deleting the old map.

  7. #16
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,781
    Rep Power
    508

    Default

    Well done tinnsoldat for having the patience sorting this out for yourself. Now do a full Windows backup!
    In answer to your remaining query, yes you can simply delete (or cut/paste to your PC), the older map folder leaving just the new one.
    Keep watching as thw next (v965) maps will be out sometime later this month.
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

  8. #17
    Member
    Join Date
    Dec 2014
    Location
    Slovakia
    Age
    31
    Posts
    10
    Rep Power
    0

    Default

    Hi Gays!

    Can somebody tell me how can I instal maps on my TomTom XL IQ navigation?

    Im doing it at the first time and i dont now about it.

    1. My data was saved.
    2. Maps was downloaded (Central_and_Eastern_Europe_965_7252). TomTom XL have 2GB memory.
    3. What I transfere data to memory, transfate was very slowly about 65kB/s....WTF.
    4. Dowloaded maps (Central_and_Eastern_Europe_965_7252) are all what i need for function TomTom XL?

    Thanks for ALL.

  9. #18
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,781
    Rep Power
    508

    Default

    I'm surprised you've been around for over a year and asking pretty basic questions (without sufficient reading/searching first).
    I would suggest you start with:-
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

  10. #19
    Junior Member
    Join Date
    Jun 2016
    Location
    UK
    Posts
    3
    Rep Power
    0

    Default

    Got a pretty old TomTom with UK maps that I want to use for a trip to the USA(California only). I've downloaded a collection of maps(all 965) but there are so many variations of USA maps which would cover California. Can anyone tell me:
    1) do I need to update the software on the old TomTom first before installing maps?
    2) which version maps are best for the area I want?

    example of versions available for WESTERN_US_and_Canada are:
    965_7250
    965_7252
    965_7280
    965_7281
    965_7282
    965_7283
    965_7284

  11. #20
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,781
    Rep Power
    508

    Default

    1) For sure let TTHome incrementally update your navcore to the latest/correct/current version (depending on which "old" TT you have):-
    GO Classic, GO x00, ONE 1st & 2nd edition, GO x10 : 7.903
    ONE XL, ONE 3rd edition : 8.010
    etc

    2) It's all down to compatibility with the navcore/application/software you're running, see [Only registered and activated users can see links. ]

    If you want or need it fully loaded (IQR/ALG etc) then you'll need to update your navcore but for a one-off trip just go for the basic 965_7280 or, even the later 970 versions (that we have metas for) see [Only registered and activated users can see links. ]

    The road coverage will be pretty similar with all those within the same release ie 965's or 970's etc

    3) Then once done, download & run F/A [Only registered and activated users can see links. ]
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

 

 
Page 2 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.