Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 6 of 22 FirstFirst ... 4567816 ... LastLast
Results 51 to 60 of 220
  1. #51
    Junior Member
    Join Date
    Nov 2011
    Location
    melaka
    Posts
    5
    Rep Power
    0

    Default

    My is as below,
    DeviceName=TomTom START
    DeviceVersionHW=START
    BootLoaderVersion=55274
    ApplicationVersionVersionNumber=9057
    ApplicationVersion=562242.2
    CurrentMap=
    CurrentMapVersion=0.0

    Already tried Fast Activate Premium, still no luck. Same issue with kagedws6, having the same message "Problem with map: You cannot use this map on this device:
    I tried to install Malaysia Singapore maps.
    Please help!!!!!

  2.    Advertissements


  3. #52
    Ex Staff Member
    Join Date
    Nov 2010
    Location
    somewhere
    Posts
    401
    Rep Power
    0

    Default

    Quote Originally Posted by sctan41 View Post
    My is as below,
    DeviceName=TomTom START
    DeviceVersionHW=START
    BootLoaderVersion=55274
    ApplicationVersionVersionNumber=9057
    ApplicationVersion=562242.2
    CurrentMap=
    CurrentMapVersion=0.0

    Already tried Fast Activate Premium, still no luck. Same issue with kagedws6, having the same message "Problem with map: You cannot use this map on this device:
    I tried to install Malaysia Singapore maps.
    Please help!!!!!
    you are not patch your navcore??... so use all 3 buttons from left in FastActivate Premium

  4. #53
    Junior Member
    Join Date
    Nov 2011
    Location
    melaka
    Posts
    5
    Rep Power
    0

    Default

    Many thanks, now it is working:smile-big!!!!!!!

  5. #54
    Junior Member
    Join Date
    Aug 2011
    Age
    36
    Posts
    2
    Rep Power
    0

    Default

    Hello! I have this tom tom and I can not understand that installing maps and navcode
    TTGO.BIF:
    DeviceName=TomTom XL
    DeviceVersionHW=XL
    BootLoaderVersion=55274
    ApplicationVersionVersionNumber=9151
    ApplicationVersion=605385.2
    CurrentMap=Italia
    CurrentMapVersion=860.3101
    TTGO.BAK:
    Not Found...
    TTGO.ORI:
    Not Found...



    thank you very much

  6. #55
    Ex Staff Member
    Join Date
    Nov 2010
    Location
    somewhere
    Posts
    401
    Rep Power
    0

    Default

    Quote Originally Posted by skipdj View Post
    Hello! I have this tom tom and I can not understand that installing maps and navcode
    TTGO.BIF:
    DeviceName=TomTom XL
    DeviceVersionHW=XL
    BootLoaderVersion=55274
    ApplicationVersionVersionNumber=9151
    ApplicationVersion=605385.2
    CurrentMap=Italia
    CurrentMapVersion=860.3101
    TTGO.BAK:
    Not Found...
    TTGO.ORI:
    Not Found...



    thank you very much

    You not need change navcore, just copy new map folder to device and use FastActivate Premium all buttons from left

  7. #56
    Junior Member
    Join Date
    Aug 2011
    Age
    36
    Posts
    2
    Rep Power
    0

    Default

    i search another navcore because this does not allow me to set destinations by Cartesian co-ordinates
    can you help me?

  8. #57
    Member + jamie oliver's Avatar
    Join Date
    Dec 2011
    Location
    somewhere
    Posts
    43
    Rep Power
    57

    Default

    I've bought a new TomTom GO 920 , I must read a bit for all the rest

  9. #58
    Member tr3b's Avatar
    Join Date
    May 2011
    Location
    Canada
    Posts
    15
    Rep Power
    0

    Default

    Below is my working configuration before the problem
    1. DeviceName=TomTom XL IQ Routes Edition
    2. DeviceVersionHW=XL IQ Routes Edition
    3. BootLoaderVersion=55277
    4. ApplicationVersionVersionNumber=9053
    5. ApplicationVersion=520930.2
    6. CurrentMap=USA_Canada_and_Mexico_P
    7. CurrentMapVersion=880.3862

    The problen started when navcore was updated via TTHome,
    now it says you cannot use map USA_Canada_and_Mexico_P.
    do I have to patch current navcore? how? thanks for your help.

    below is the current configuration
    1. DeviceName=TomTom XL IQ Routes Edition
    2. DeviceVersionHW=XL IQ Routes Edition
    3. BootLoaderVersion=55277
    4. ApplicationVersionVersionNumber=9061
    5. ApplicationVersion=576030.2
    6. CurrentMap=USA_Canada_and_Mexico_P
    7. CurrentMapVersion=880.3862
    Last edited by tr3b; 6th February 2012 at 20:19.

  10. #59
    TomTom Expert

    yuriyggg's Avatar
    Join Date
    Dec 2011
    Location
    Russia
    Age
    60
    Posts
    589
    Rep Power
    293

    Default

    If you have updated version of the software through the Home, you now have the official version.
    The first rule of the pirate says, the official software does not work with pirated maps.
    You have to patch your software 9061
    :Animated Smiles Sup

    [Only registered and activated users can see links. ]

    Take this...
    Last edited by yuriyggg; 6th February 2012 at 20:42.

  11. #60
    Member tr3b's Avatar
    Join Date
    May 2011
    Location
    Canada
    Posts
    15
    Rep Power
    0

    Default

    Hi yuriyggg, I copied the ttsystem from the attached and overwrite ttsystem file to my tomtom, still says "you cannot use this map on this device: USA_Canada_and_Mexico_P-477". did I done it correctly or do i have to copy both files PNDnavigator and ttsystem to the TT main directory? thanks.

    Awesome, big thanks Yuriyggg! now its working...
    Last edited by tr3b; 7th February 2012 at 22:17.

 

 
Page 6 of 22 FirstFirst ... 4567816 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.