Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 22 FirstFirst 123412 ... LastLast
Results 11 to 20 of 213
  1. #11
    Junior Member
    Join Date
    Jun 2011
    Location
    Pitman, New Jersey, United States
    Age
    34
    Posts
    3
    Rep Power
    0

    Default

    DeviceName=TomTom EASE
    DeviceVersionHW=EASE
    BootLoaderVersion=55274
    ApplicationVersionVersionNumber=9057
    ApplicationVersion=562242.2
    CurrentMap=
    CurrentMapVersion=0.0

    I copied United States 2GB 870.3406 to it and ran both the fast/autoactivator but no luck. the tomtom can see the map when it boots and in tthome but says its still not activated

  2.    Advertissements


  3. #12
    Ex Staff Member
    Join Date
    Nov 2010
    Location
    somewhere
    Posts
    401
    Rep Power
    0

    Default

    Quote Originally Posted by kagedws6 View Post
    DeviceName=TomTom EASE
    DeviceVersionHW=EASE
    BootLoaderVersion=55274
    ApplicationVersionVersionNumber=9057
    ApplicationVersion=562242.2
    CurrentMap=
    CurrentMapVersion=0.0

    I copied United States 2GB 870.3406 to it and ran both the fast/autoactivator but no luck. the tomtom can see the map when it boots and in tthome but says its still not activated
    You must use FastActivate Premium for patching navcore

  4. #13
    Junior Member
    Join Date
    Jun 2011
    Location
    Pitman, New Jersey, United States
    Age
    34
    Posts
    3
    Rep Power
    0

    Default

    I had run FastActivate Premium (even tried again and now it says it was already patched) and still no luck. everytime I restart it it gives me the same message "Problem with map: You cannot use this map on this device: United_states_2gb-335"

  5. #14
    Junior Member
    Join Date
    Jun 2011
    Age
    49
    Posts
    3
    Rep Power
    0

    Default

    I am new to Tomtom and here is my config. is it possible to update new map ?

    [TomTomGo]
    DeviceName=TomTom GO
    DeviceVersionHW=GO 950
    RamDiskVersion=20100419
    BootLoaderVersion=55259
    LinuxVersion=515773
    ApplicationVersionVersionNumber=9053
    ApplicationVersion=520930.1
    CurrentMap=Europe
    CurrentMapVersion=855.2885

  6. #15
    Ex Staff Member
    Join Date
    Nov 2010
    Location
    somewhere
    Posts
    401
    Rep Power
    0

    Default

    Quote Originally Posted by Linux08 View Post
    I am new to Tomtom and here is my config. is it possible to update new map ?

    [TomTomGo]
    DeviceName=TomTom GO
    DeviceVersionHW=GO 950
    RamDiskVersion=20100419
    BootLoaderVersion=55259
    LinuxVersion=515773
    ApplicationVersionVersionNumber=9053
    ApplicationVersion=520930.1
    CurrentMap=Europe
    CurrentMapVersion=855.2885
    You can use all latest map releases except TRUCK map...
    [Only registered and activated users can see links. ]
    good choice if over 2GB memory available:
    [Only registered and activated users can see links. ]

  7. #16
    Junior Member
    Join Date
    Jun 2011
    Age
    49
    Posts
    3
    Rep Power
    0

    Default

    Quote Originally Posted by P33dro View Post
    You can use all latest map releases except TRUCK map...
    [Only registered and activated users can see links. ]
    good choice if over 2GB memory available:
    [Only registered and activated users can see links. ]
    Thanks for your help. which Automatic Navcore Installations have to use to update the new map or how can i update the new map

  8. #17
    Junior Member
    Join Date
    Sep 2008
    Posts
    1
    Rep Power
    0

    Default

    After much learning tonight, I finally got my old unit updated to the following.

    DeviceName=TomTom ONE
    DeviceVersionHW=ONE (v7)
    BootLoaderVersion=55001
    ApplicationVersionVersionNumber=8010
    ApplicationVersion=9369
    CurrentMap=USA_and_Canada
    CurrentMapVersion=870.3417

    Everything works, including the voices and car icons I had in there previously. What a great site! :-)

  9. #18
    Ex Staff Member
    Join Date
    Nov 2010
    Location
    somewhere
    Posts
    401
    Rep Power
    0

    Default

    Quote Originally Posted by bpopilek View Post
    After much learning tonight, I finally got my old unit updated to the following.

    DeviceName=TomTom ONE
    DeviceVersionHW=ONE (v7)
    BootLoaderVersion=55001
    ApplicationVersionVersionNumber=8010
    ApplicationVersion=9369
    CurrentMap=USA_and_Canada
    CurrentMapVersion=870.3417

    Everything works, including the voices and car icons I had in there previously. What a great site! :-)
    nice to hear that.... Thanks

  10. #19
    Junior Member
    Join Date
    Jun 2011
    Age
    49
    Posts
    3
    Rep Power
    0

    Default

    [TomTomGo]
    DeviceName=TomTom ONE IQ Routes Edition
    DeviceVersionHW=ONE IQ Routes Edition
    RamDiskVersion=20090818
    BootLoaderVersion=55136
    LinuxVersion=344750
    ApplicationVersionVersionNumber=8415
    ApplicationVersion=1240
    GPSFirmwareVersion=
    CurrentMap=Western_and_Central_Europe_2GB
    CurrentMapVersion=840.2562

  11. #20
    Junior Member
    Join Date
    Mar 2011
    Posts
    1
    Rep Power
    0

    Default

    just updated my Start to 870.3417 maps, working wonderfully

    DeviceName=TomTom START

    DeviceVersionHW=START
    BootLoaderVersion=55274
    ApplicationVersionVersionNumber=9201

    ApplicationVersion=529550.1
    CurrentMap=Iberia_870_3417

    CurrentMapVersion=870.3417

 

 
Page 2 of 22 FirstFirst 123412 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.