Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 9 of 16 FirstFirst ... 7891011 ... LastLast
Results 81 to 90 of 153
  1. #81
    Member
    Join Date
    Jul 2014
    Location
    Earth
    Age
    46
    Posts
    10
    Rep Power
    0

    Default

    Can someone upload the latest fastactivate for me. The one I download from the link at the start is dated December 2015 and wont work to activate the 965 maps for me. Thanks

  2.    Advertissements


  3. #82
    Senior Member
    Join Date
    Nov 2014
    Location
    scotland
    Age
    46
    Posts
    114
    Rep Power
    3

    Default

    Can you not just update it from within the app itself ie. Last menu option in menu this should bring it up to date and allow you to patch the 965 map.

  4. #83
    Master asprin624's Avatar
    Join Date
    Aug 2009
    Location
    Belgium
    Age
    68
    Posts
    532
    Rep Power
    152

    Default

    Quote Originally Posted by jono400 View Post
    Can you not just update it from within the app itself ie. Last menu option in menu this should bring it up to date and allow you to patch the 965 map.
    It can be done with no problems at all.

    But I do all my maps on my laptop and updated them and the FastActivate .
    Then copy the map folder over to my Phone or Tablet.

    I do not try to do this on the phone itself.

    This works for both TomTom v 1.4 and on a standalone TomTom GPS unit.
    With the TomTom standalone units you can update when our are connected to your laptop via USB and update.
    Or just take the SD card with the new maps on them and pop it into your Laptop and update and then back into the TomTom.

    It can not be done on the new TomTomGo app.
    The maps are already updated and ready to use when you download them to your phone or tablet from the internet.
    Last edited by asprin624; 3rd March 2016 at 15:25.

  5. #84
    Junior Member
    Join Date
    Mar 2016
    Location
    France
    Posts
    1
    Rep Power
    0

    Default

    A minor feature request: if meta does not contain the map we're trying to activate, you should have a better message instead of "incomplete map" then "error". Something like: "The map you're trying to activate does not seem to be in the list."

  6. #85
    Junior Member
    Join Date
    Mar 2016
    Location
    Holland
    Posts
    4
    Rep Power
    0

    Default

    Whe I try to patch navcore I get this:

    Naamloos?dl=0

    When starting my tomtom it goes off again.

    ttgo.bif:
    DeviceName=TomTom GO 730
    DeviceVersionHW=GO 730
    DeviceSerialNumber=J4xxxxxxxxxx
    BootLoaderVersion=55120
    ApplicationVersionVersionNumber=9510
    ApplicationVersion=1234792.1
    CurrentMap=
    CurrentMapVersion=0.0

    Map(s):
    e:\Europe_West_965_7250\

    Storage:
    Size 1955MB, Free 654MB

  7. #86
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,785
    Rep Power
    508

    Default

    Put F/A inside your memory/SD card (wherever the navcore is) & run from there
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

  8. #87
    Junior Member
    Join Date
    Mar 2016
    Location
    Holland
    Posts
    4
    Rep Power
    0

    Default

    Quote Originally Posted by biggerdave View Post
    Put F/A inside your memory/SD card (wherever the navcore is) & run from there
    It has no SD card I have it connected by USB. And I have F/A in E:\

  9. #88
    Navigation software expert


    Join Date
    Oct 2009
    Location
    3rd Rock From...
    Posts
    1,143
    Rep Power
    843

    Default

    Quote Originally Posted by Gait View Post
    It has no SD card I have it connected by USB. And I have F/A in E:\
    run it as administrator...

  10. #89
    Junior Member
    Join Date
    Mar 2016
    Location
    Holland
    Posts
    4
    Rep Power
    0

    Default

    I did run it as admin.

  11. #90
    Navigation software expert


    Join Date
    Oct 2009
    Location
    3rd Rock From...
    Posts
    1,143
    Rep Power
    843

    Default

    Quote Originally Posted by Gait View Post
    I did run it as admin.
    manualy delete %temp%\t folder and then download latest FastActivate.exe
    [Only registered and activated users can see links. ]

 

 
Page 9 of 16 FirstFirst ... 7891011 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.