Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 14 of 16 FirstFirst ... 41213141516 LastLast
Results 131 to 140 of 153
  1. #131
    VIP Master
    Join Date
    Oct 2015
    Location
    Home
    Posts
    46
    Rep Power
    51

    Default

    @DSurfer86

    With this bootloader you can use sd cards of max 2Gb.
    If you want to use bigger sd cards you have to upgrade the bootloader.
    For the map of your choice 2GB is enough. so in this case not necessary

    Give this a try to run your preferred map

    -First make a backup of your internal memory with windows explorer.

    Now start to use a cardreader

    -Copy this backup (without map)to a fresh formatted sd card (fat 32) format not necessary if sd is a new one

    -Put the sd card in the TomTom, reset it and startup till the error "No maps Found"
    -Put the sd back in the cardreader and copy the map Eastern_Europe_970_7490 in the root of the sd card.
    -download the latest FastActivate and copy this also in the root of the sd card.
    -Temporally turn of your antivirus and take care you have internet connection
    -Run fastactivate (as Administrator)

    -First update FastActivate option 9
    Choose:
    -option 3 (Patch navcore) and wait for the message "OK system patched" (or navcore already patched if already done)
    -Option 1 (update Meta)
    -Option 2 (patch maps, voices etc)
    Quit (left downcorner)

    -Remove the cardreader safely from the pc
    -Put sd in the TomTom and startup again.

    see/tell what is happing.
    If you got an error message tell wich one.
    Last edited by Jeanet; 3rd September 2016 at 18:11.

  2.    Advertissements


  3. #132
    Junior Member
    Join Date
    Mar 2013
    Location
    Portugal
    Age
    30
    Posts
    4
    Rep Power
    0

    Default

    I only have a 8Gb card grrrrrrr


    My friend have one!!
    Last edited by DSurfer86; 2nd September 2016 at 22:05.

  4. #133
    Junior Member
    Join Date
    Mar 2013
    Location
    Portugal
    Age
    30
    Posts
    4
    Rep Power
    0

    Default

    @Jeanet

    Say that the map it's not compatible with this device :/

  5. #134
    VIP Master
    Join Date
    Oct 2015
    Location
    Home
    Posts
    46
    Rep Power
    51

    Default

    It look likes the navcore is not patched, or the map is not activated

    First some questions

    -Did you had the error "no maps found"?
    -Have you seen the message "OK system patched" or "Your Navcore have been Patched already"? after option 3

    -Have you followed all the next steps?
    -Are you indead using Eastern_Europe_970_7490 or do you try to activate another map?.
    -Did you turn of your antivirus when running Fastactivate?

    Repeat the steps one more time.
    -option 3 (Patch navcore) and wait for the message "OK system patched" (or Your Navcore have been Patched already)
    -Option 1 (update Meta)
    -Option 2 (patch maps, voices etc)
    Quit (left downcorner)

    If you got an error when you run FastActivate make a screenshot
    Last edited by Jeanet; 3rd September 2016 at 18:32.

  6. #135
    Junior Member
    Join Date
    Sep 2016
    Location
    Belgium
    Posts
    1
    Rep Power
    0

    Default

    For my TT Go Live 750 I used latest FastActivate (as administrator) with latest meta.txt to patch:
    * meta.txt
    * NavCore
    * Maps (USA_Canada_970_7466)
    Copied map with all data to a formatted SD-card.
    After boot my TT Go Live 750 I get error message "You can't use this map on your navigation system: USA_Canada-100772"

    ttgo.bif:
    DeviceName=TomTom GO LIVE
    DeviceVersionHW=GO 750 LIVE
    DeviceSerialNumber=xxxxxxxxxx
    BootLoaderVersion=55277
    ApplicationVersionVersionNumber=9510
    ApplicationVersion=1234792.1
    CurrentMap=
    CurrentMapVersion=0.0

    Map(s):

    Storage:
    Size 1955MB, Free 1880MB


    What am I doing wrong?
    Last edited by eRPeeX; 17th September 2016 at 11:27. Reason: extra info

  7. #136
    Junior Member
    Join Date
    Mar 2016
    Location
    france
    Posts
    2
    Rep Power
    0

    Default Help please !

    hello ! can you help me please , i used fast activate,i activate navcore, voices, map, but when i insert the sd card in the navi : map are not activated !!!how can i fix these ?

    ttgo.bif:
    DeviceName=Carminat TomTom
    DeviceVersionHW=Carminat TomTom
    DeviceSerialNumber=IAxxxxxxxxxx
    BootLoaderVersion=80054
    ApplicationVersionVersionNumber=8842
    ApplicationVersion=542199
    CurrentMap=Europe
    CurrentMapVersion=975.7688
    Last edited by sori; 7th November 2016 at 11:57.

  8. #137
    Junior Member
    Join Date
    May 2016
    Location
    Europe
    Posts
    1
    Rep Power
    0

    Default

    Carminat can be a pain to patch! I have had some, whitch I did not manage to patch at all...

  9. #138
    Junior Member Hopus's Avatar
    Join Date
    Nov 2016
    Location
    The Netherlands
    Posts
    3
    Rep Power
    0

    Default

    There are many 980 meta's at this moment of many countries.
    I updated FastActivate at november 24. Integrated-meta text is however november 20, 2016.
    Still no 980 maps in this updated meta map.
    When will the 980 meta's updated in this updated-meta text?

  10. #139
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,780
    Rep Power
    508

    Default

    That's entirely up to the originator pietu, however, if you follow his instruction: If you have a new meta code which is not in the integrated or updated meta.txt (See in program for date of current integrated meta.txt) then you must put all new meta codes in a file named META.TXT and copy it to the Device/SD-Card ROOT Directory or keep it in the same directory as FastActivate.exe. then you can still run it and activate maps
    All/any activator is only as good as the meta.txt it sees/uses

    Note, attached is a current (all known) metas to date from another helper elsewhere
    Attached Files Attached Files
    Last edited by biggerdave; 27th November 2016 at 12:14. Reason: updated
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

  11. #140
    Senior Member
    Join Date
    Nov 2014
    Location
    scotland
    Age
    46
    Posts
    114
    Rep Power
    3

    Default

    Can someone advise me when the 980 map metas are included on the updated fast activate tool ? Having problems copy and pasting the contents off the above text file to a new folder named " meta.text " not getting the option to paste ? I can copy okay just no paste option ( greyed out ? )

 

 
Page 14 of 16 FirstFirst ... 41213141516 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.