Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 10 of 16 FirstFirst ... 89101112 ... LastLast
Results 91 to 100 of 153
  1. #91
    Junior Member
    Join Date
    Mar 2016
    Location
    Holland
    Posts
    4
    Rep Power
    0

    Default

    Thanks you! Now it works

  2.    Advertissements


  3. #92
    Navigation software expert


    Join Date
    Oct 2009
    Location
    3rd Rock From...
    Posts
    1,143
    Rep Power
    843

    Default

    Quote Originally Posted by Gait View Post
    Thanks you! Now it works
    well. i make tiny fix

  4. #93
    Junior Member
    Join Date
    Apr 2016
    Location
    Canada
    Posts
    4
    Rep Power
    0

    Default

    Hi,
    I am trying this all for the first time... not sure what I am doing wrong.
    I was able to patch the map and navcore etc with no errors.
    However, when I attempt to use the patched map I get the "cannot use this map" message.

    I am using FA 2016-04-04 with the meta from the same date.
    I have a GO 720 with an SD Card.
    I am running navcore 9.510.
    I have the 965_7283 map which is listed in the meta file.
    The TTG720 sees the map, but as I said says I cannot use it on this device.

    I hate being the newbie, but I guess you have to start somewhere.

    Thanks

  5. #94
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,780
    Rep Power
    508

    Default

    Have you now got a new ...map.meta.dct file inside the new map folder cos otherwise F/A didn't activate it?
    If not then copy F/A inside the new map folder & run it again from there
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

  6. #95
    Junior Member
    Join Date
    Apr 2016
    Location
    Canada
    Posts
    4
    Rep Power
    0

    Default

    Quote Originally Posted by biggerdave View Post
    Have you now got a new ...map.meta.dct file inside the new map folder cos otherwise F/A didn't activate it?
    If not then copy F/A inside the new map folder & run it again from there
    I can confirm that there is a new dct file in there. It is 1kb.

    I can delete that one and re-run FA from inside the map folder if you think it will help?

    I also attempted to patch the navcore again, but FA responded saying it is already patched.

  7. #96
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,780
    Rep Power
    508

    Default

    If you have the .dct then the map is correctly activated.
    You say the device "sees that new map" how do you mean?
    You say you get the error message "cannot use it on this device" when does this happen/are you trying to Manage Maps/Switch Maps on the device or in TTHome?
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

  8. #97
    Junior Member
    Join Date
    Dec 2014
    Location
    London
    Posts
    5
    Rep Power
    0

    Default

    Hello is there a reason why fastactivate is being flagged as a virus by my antivirus program i have used the older versions many times and never had this before.
    thanks

  9. #98
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,780
    Rep Power
    508

    Default

    Quote Originally Posted by thewww View Post
    Hello is there a reason why fastactivate is being flagged as a virus by my antivirus program i have used the older versions many times and never had this before.
    thanks
    That's know as a "false positive" which honestly really is totally harmless to your PC.
    Literally THOUSANDS of us use it safely; it's just an over-protective reaction from the AV program you're using.
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

  10. #99
    Junior Member
    Join Date
    Apr 2016
    Location
    Canada
    Posts
    4
    Rep Power
    0

    Default

    Quote Originally Posted by biggerdave View Post
    If you have the .dct then the map is correctly activated.
    You say the device "sees that new map" how do you mean?
    You say you get the error message "cannot use it on this device" when does this happen/are you trying to Manage Maps/Switch Maps on the device or in TTHome?
    Yes the dct file is there.
    When I say the device sees the map I mean I can select it from the list of maps (there is only this one) on the device (done via Operate my GO TTHome).
    The error message came up when I was managing/selecting the map via the 'Operate my GO" in TTHome.

    Now interestingly (and I noticed this after) the device would not go past the loading screen when not connected to the TTHome. I have since formatted the SD card and copied the original map back to the internal memory. I will start over and try this again. But I don't see any reason this new map would not work? Any additional troubleshooting is more than welcomed.
    Last edited by kahl; 5th April 2016 at 18:42.

  11. #100
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,780
    Rep Power
    508

    Default

    You can always try running clearflash.exe 3 times (allowing a reboot after each run) on both the card (via a card reader and the internal memory too (ignoring/not connecting to or using TTHome)

    h tt p://uk.support.tomtom.com/app/answers/detail/a_id/6178/kw/clearflash/sno/1
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

 

 
Page 10 of 16 FirstFirst ... 89101112 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.