Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 3 123 LastLast
Results 1 to 10 of 23
  1. #1
    Junior Member
    Join Date
    Aug 2013
    Location
    Where you live
    Age
    71
    Posts
    4
    Rep Power
    0

    Default Old TomTom GO 700....am I wasting my time?

    Hi all,

    I'm trying to breathe some life back into any old TomTom GO 700, but I am confused about the Navcore Charts. I have used TT HOME to update the App to the latest version, here is the info :-

    App 6.520 (7690/061002) OS:1387
    61MB RAM (free: 9.4MB)
    GPS v.121, Boot 4.86
    Map: 'Western_Europe-Map' v606.0
    Language: English UK

    The trouble is the charts only start from Navcore 7.9 and mine is 6.520 I think. Is there any way to hack this machine?

    Ah, sorry, the update hadn't quite finished. Now i have :-

    App 7.903 (9183/081205) OS:2344
    60MB RAM (free: 19.4MB)
    GPS v.121, Boot 5.4201
    Map: 'Western_Europe-Map' v606.0
    Language: English UK

    Note by MOD: please,use the button Edit post for add or nodify info in your post.Thanks
    Last edited by Roger; 1st August 2013 at 16:32. Reason: merged posts and add Note

  2.    Advertissements


  3. #2
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,769
    Rep Power
    508

    Default

    Right, NOW start looking for a suitable map for your navcore but ensure it has a meta/blowfish code as otherwise you'll never get it working.

    PS there are ways of getting even newer navcores on your device but start by staying with your official 7.903 for now (remember to do a FULL WINDOWS backup before playing!!!)
    Last edited by biggerdave; 1st August 2013 at 16:31.
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

  4. #3
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    848

    Default

    Navcore.8.560.348422 work like charm on GO700 but if you install new you will have problem like stuck or restart loop.
    When you change version your remote will not work anymore.
    If you wish, you can [Only registered and activated users can see links. ]

  5. #4
    Junior Member
    Join Date
    Aug 2013
    Location
    Where you live
    Age
    71
    Posts
    4
    Rep Power
    0

    Default

    Great, thanks biggerdave!

    I have done a manual backup, and am eagerly awaiting to finish downloading Western_Europe_910_4952 map, which appears to be supported by 7.9xx

  6. #5
    Junior Member
    Join Date
    Aug 2013
    Location
    Where you live
    Age
    71
    Posts
    4
    Rep Power
    0

    Default

    Quote Originally Posted by lolypop000 View Post
    Navcore.8.560.348422 work like charm on GO700 but if you install new you will have problem like stuck or restart loop.
    When you change version your remote will not work anymore.
    Thanks - I'll try it out once i get tired of Navcore.7.903 - assuming that's the version I'm running?!?

  7. #6
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,769
    Rep Power
    508

    Default

    Quote Originally Posted by Strawdog74 View Post
    Great, thanks biggerdave!

    I have done a manual backup, and am eagerly awaiting to finish downloading Western_Europe_910_4952 map, which appears to be supported by 7.9xx
    Western_Europe_1GB_910_4952 should work just fine for you although you could also use the Europe_910_4895 or Western_Europe_910_4985 which both include cspeech/ASR and TTS too.
    Last edited by biggerdave; 1st August 2013 at 19:41.
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

  8. #7
    Junior Member
    Join Date
    Aug 2013
    Location
    Where you live
    Age
    71
    Posts
    4
    Rep Power
    0

    Default

    UPDATE - I wasn't wasting my time.

    I have just finished installing Western_Europe_1GB_910_4952 and patched it using FastActivator.

    Works a charm, thanks for the tips!

  9. #8
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,769
    Rep Power
    508

    Default

    Quote Originally Posted by Strawdog74 View Post
    UPDATE - I wasn't wasting my time.

    I have just finished installing Western_Europe_1GB_910_4952 and patched it using FastActivator.

    Works a charm, thanks for the tips!

    Well done. Now do another full windows backup!!
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

  10. #9
    Junior Member
    Join Date
    Oct 2013
    Location
    England
    Posts
    1
    Rep Power
    0

    Default

    Great information, I'm going to revive my old Go700 as well.

  11. #10
    Junior Member
    Join Date
    Feb 2016
    Location
    Sibiu
    Posts
    1
    Rep Power
    0

    Default

    I'm looking for software for tomtom go 730. Anyone?

 

 
Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.