Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Likes Likes:  0
Results 1 to 8 of 8
  1. #1
    Junior Member
    Join Date
    Jun 2013
    Location
    Lancashire
    Age
    56
    Posts
    4
    Rep Power
    0

    Default Can't complete the jigsaw...

    Version;ttgo 520
    Device AKxxxxxxxxx
    APP 9.701.1238656.1 OS 842337 (2033. 9/4/2013)
    64MB RAM
    GPS V1.20 BOOT5.5279
    MAP UK & ROI V875.3613

    TRUCKMAP VERSION Truck maps version; 905.4798

    '''CurrentMap=United_Kingdom_and_Republic_of_Ireland
    CurrentMapVersion=875.3613''' this bit is from the ttgo.bif file as noted from a tut in the forum.

    Registered, read a LOT of posts, a piece here a piece there, keep trying to put them together but getting knowhere. Synopsys: bought off feebay, updated with TThome 2.9 now truck maps don't work i.e..'problem with map' 'cannot use on this device: Europe_TRUCK-744' then 'The current map does not contain truck attributes. Truck route cannot therefore be supported'
    Downloaded 'Alberts easy activator, run it.. updated meta txt and get these results:
    BootloaderTarget=s3c24xx
    Bootloaderversion=5.5279



    'Europe_TRUCK-744.meta' - OK
    'Europe_TRUCK-744.tmeta' - OK
    There is no such key ('14Ft_6In_Truck_Cab_Height.ov2') in keyfile 'Meta.txt'
    '14Ft_6In_Truck_Cab_Height.ov2' - Error
    'Blitzer_AT_TomTom.ov2' - OK
    'Fartkamera_SE_TomTom.ov2' - OK
    'Fartsboks_NO_TomTom.ov2' - OK
    There is no such key ('Hgv_fuel.ov2') in keyfile 'Meta.txt'
    'Hgv_fuel.ov2' - Error
    'Kamerat_FI_TomTom.ov2' - OK
    There is no such key ('Keyfuels_HGV.ov2') in keyfile 'Meta.txt'
    'Keyfuels_HGV.ov2' - Error
    'Radar_BR_TomTom.ov2' - OK
    'Safety_Cam_AU_TomTom.ov2' - OK
    'Safety_Cam_BE_Premium.ov2' - OK
    'Safety_Cam_CZ_Premium.ov2' - OK
    'Safety_Cam_DE_Premium.ov2' - OK
    'Safety_Cam_EE_TomTom.ov2' - OK
    'Safety_Cam_ES_Premium.ov2' - OK
    'Safety_Cam_FR_Premium.ov2' - OK
    'Safety_Cam_GR_TomTom.ov2' - OK
    'Safety_Cam_HU_TomTom.ov2' - OK
    'Safety_Cam_IE_Premium.ov2' - OK
    'Safety_Cam_IT_Premium.ov2' - OK
    'Safety_Cam_LT_TomTom.ov2' - OK
    'Safety_Cam_LV_TomTom.ov2' - OK
    'Safety_Cam_NL_Premium.ov2' - OK
    'Safety_Cam_NZ_TomTom.ov2' - OK
    'Safety_Cam_PL_Premium.ov2' - OK
    'Safety_Cam_PT_Premium.ov2' - OK
    'Safety_Cam_RO_TomTom.ov2' - OK
    'Safety_Cam_SI_TomTom.ov2' - OK
    'Safety_Cam_SK_TomTom.ov2' - OK
    'Safety_Cam_UK_Premium.ov2' - OK
    'Safety_Cam_UK_TomTom.ov2' - OK
    'Safety_Cam_US_Canada_TomTom.ov2' - OK
    'Safety_Cam_ZA_TomTom.ov2' - OK

    There is no such key ('data04.chk') in keyfile 'Meta.txt'
    'data04.chk' - Error
    There is no such key ('data05.chk') in keyfile 'Meta.txt'
    'data05.chk' - Error
    There is no such key ('data161.chk') in keyfile 'Meta.txt'
    'data161.chk' - Error
    There is no such key ('data162.chk') in keyfile 'Meta.txt'
    'data162.chk' - Error

    ERROR! Cannot open PNDnavigator for reading!
    Can't find

    The system cannot find the batch label specified - p-1073741819


    I hope someone who takes a glance at this post will see the glaring error that i am making and hopefully put me out of my misery.
    Last edited by Roger; 9th June 2013 at 08:47. Reason: deleted ID your device

  2.    Advertissements


  3. #2
    Master Downunder35m's Avatar
    Join Date
    Aug 2010
    Location
    private
    Posts
    609
    Rep Power
    375

    Default

    If you update through Home and use a non-genuine map you have to patch the Navcore again
    Password for all my files: downunder

  4. #3
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,786
    Rep Power
    509

    Default

    ....plus you may as well use the later v910 truck map too
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

  5. #4
    Junior Member
    Join Date
    Jun 2013
    Location
    Lancashire
    Age
    56
    Posts
    4
    Rep Power
    0

    Default

    Quote Originally Posted by Downunder35m View Post
    If you update through Home and use a non-genuine map you have to patch the Navcore again
    Can't update Navcore, just get this error:
    ERROR! Cannot open PNDnavigator for reading!
    Can't find
    The system cannot find the batch label specified - p-1073741819
    then told there is a String problem programme has to close.

  6. #5
    Master Downunder35m's Avatar
    Join Date
    Aug 2010
    Location
    private
    Posts
    609
    Rep Power
    375

    Default

    None of that is related to the update, only to patching...
    Password for all my files: downunder

  7. #6
    Junior Member
    Join Date
    Jun 2013
    Location
    Lancashire
    Age
    56
    Posts
    4
    Rep Power
    0

    Default

    None of that is related to the update, only to patching...

    Sorry to be blunt, but what the **** is that supposed to mean, it pisses me off when so called experts like you just blast a cryptic line out thinking were all telephathic or something, why oh why cant you just say, 'i realise your problem mate i appreciate you have taken time and effort to register, to describe your problem the best you can, to get the required information that i need to help you.. and i know this proceedure can be difficult, so this is what you have to do...find this, download that, put this there, update this one... and maybe some ect...if your gonna spend your time moderating or 'helping noobs' then do it! don't just sit there with a nice warm glow in your bollock's thinking knowlege is power.
    **** it will buy the god damn maps.

  8. #7
    Master Downunder35m's Avatar
    Join Date
    Aug 2010
    Location
    private
    Posts
    609
    Rep Power
    375

    Default

    1. It is no problem to some reading to gather needed infos before actually working on a device
    2. We use terms that are specific for the TT world, sorry to say but one can't understand he has to learn it
    3. We can only help if a user is willing to help us, this includes following instructions and providing necessary infos

    You said you can't install the Navcore, from the stuff you write I would guess the messages is from the patcher - like FastActivate.
    If the error is from Home I would suggest to try again after deleting everything from the TT except the ttgo.bif.
    With very little effort the current 9.700 Truck Navcore and the current 910 Truck map can be found in the forum.
    For the NC I even provide an installer and for the Truck map a version that can be used on 2GB devices.
    The procedure is the same like on normal NC, so all the tutorials and instructions provided in the corresponding threads are true and correct.
    What do you actually expect us to do? Use Teamviewer to download and install it for you?
    Sorry, but try to help, it is up to you to accept it....
    Password for all my files: downunder

  9. #8
    Junior Member
    Join Date
    Jun 2013
    Location
    Lancashire
    Age
    56
    Posts
    4
    Rep Power
    0

    Default

    teamveiwer sounds a good idea...cause everything else is 'hidden' or has dead links registered or not, so might aswell not be there. Who was it who said...life is a series of hurdle's that stop and check us until there overcome, well getting this map to works is a Grand national to me...will percy veer..til i get back to the start again..

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.