Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Likes Likes:  0
Results 1 to 7 of 7
  1. #1
    Member +
    Join Date
    Feb 2013
    Location
    here
    Posts
    46
    Rep Power
    4

    Default Looking for 2 navcores

    Anyone help me with working links for navcore 9.026 by TTUser and navcore 9.051 by BMDriver. I wish to try them both later on in the year while in the U.S, for getting the TMC-RDS data using the combined car charger/receiver 4UUC.001.01 on a TT730. Any help appreciated.
    Last edited by InfoLithium; 25th April 2013 at 13:34.

  2.    Advertissements


  3. #2
    Master Downunder35m's Avatar
    Join Date
    Aug 2010
    Location
    private
    Posts
    609
    Rep Power
    375

    Default

    The lates offical Navcore version will do just fine.
    There is only one issue with TMC reception and that is the mctx.dat in the root.
    For most countries the last really working version was included in the 8.351 Navcore.
    So if in doubt make two identical SD's for your US trip and replce the mctx.dat on one of them.
    This way you only need to check which version gives you reception and after that use the other in your cam
    Password for all my files: downunder

  4. #3
    Member +
    Join Date
    Feb 2013
    Location
    here
    Posts
    46
    Rep Power
    4

    Default

    Thanks for the reply, I have an SE versions of most v8 navcore's so will look up 8.351 here so will take it out of that, does the mctx.txt file also need to be changed as there is no mention of the USA in it. There is also not an mctx.txt file in my 8.351 either. Also what about the gns folder, would this also need to be changed to match the dat file?

  5. #4
    Master Downunder35m's Avatar
    Join Date
    Aug 2010
    Location
    private
    Posts
    609
    Rep Power
    375

    Default

    You need the mctx.dat, not .txt
    Not 100% sure about the USA, that's why I suggested using both versions.
    But I know for a fact that many users in the US use the latest NC's with no troubles at all.
    Password for all my files: downunder

  6. #5
    Member +
    Join Date
    Feb 2013
    Location
    here
    Posts
    46
    Rep Power
    4

    Default

    Thanks for all the info, it's much appreciated.

  7. #6
    Junior Member
    Join Date
    May 2013
    Location
    brasil
    Age
    36
    Posts
    1
    Rep Power
    0

    Default

    .use the latest... it works fine

  8. #7
    Member +
    Join Date
    Feb 2013
    Location
    here
    Posts
    46
    Rep Power
    4

    Default

    It is certainly working fine with navcore 9.510 and the U.K map, I just thought that either of the other 2 navcores were need to get free updates in the U.S. Also I should report that lock on to a station with usb charger/receiver 4UUC.001.01 on a TT730 was achieved within 2 minutes including after a reset.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.