Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 5 123 ... LastLast
Results 1 to 10 of 49
  1. #1
    Master Downunder35m's Avatar
    Join Date
    Aug 2010
    Location
    private
    Posts
    609
    Rep Power
    375

    Truck Navcore 9.700

    TT has released a new Truck NC, the official download link is still unknown to me but thanks to Maverick1968 I got a dump to work with
    The Navcore is provided for the normal GO X20 / X30 modles, the X50 models and old 32mb models.
    Download and start the installer (two files), wait until the temp files are unpacked and follow the instructions of the installer.

    QuickFix data from today and the RDS-TMC FIX is already aplied.
    And yes, the Navcore is already patched, just add the latest Truck map and activate using the latest version of FastActivate.
    Info file :
    [ID]
    LocalID = ['go720', 'go920', 'go530_2048', 'go530_1024', 'go630_2048', 'go730_2048', 'go730_1024', 'go930_4096', 'go7000', 'go9000', 'go520']-9.700.1133776.1-9.700.go_work.CAB-navcore-GO-WORK
    imageID = None-None.None


    [Image information]
    Birthday = Monday 17 December 2012, 10:07:40
    Image type = CAB
    Item number = 9.700.go_work
    Item description = CAB-navcore-GO-WORK
    Changelist = 1140967
    Application version = 9.700
    Application build = 1133776.1
    Linux kernel = 842337
    Bootloader version = 5.5279

    Which now makes the 5.5279 the official bootloader for the listed models, the system files is renamed so if you want to update the bootloader rename "system_5.5279" to "system".

    You can download the installer [Only registered and activated users can see links. ]

    Edit: completed the installer with versions for all TT series from 32mb models over X10 to X50
    In case you need access to the cab file inside the installer give me nice reason why you think you need it and consider giving you the passwort and instructions on how to unpack the CAB.
    Last edited by Downunder35m; 1st January 2013 at 21:52.
    Password for all my files: downunder

  2.    Advertissements


  3. #2
    Master Downunder35m's Avatar
    Join Date
    Aug 2010
    Location
    private
    Posts
    609
    Rep Power
    375

    Default

    I will change the first posting once uploaded.
    As for the X10 version the problem is on my testdevice I get constant freezing on long routes.
    Something in way the HDD is handled does not fully agree with the NC
    X50 still has the old problems with start and shut down but I hope to solve that problem with the next installer after some further testing.
    Password for all my files: downunder

  4. #3
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,769
    Rep Power
    508

    Default deleted attachement

    Here are my full working dumps (Rapidshare dlc's) based around downunders pre-release originals of everything you need (incl numerous celebrity voices) for those who just want to load a fresh 4Gb SD card.
    Just add the latest truck map & your ttgo.bif and activate the map/voices. Alternatively just copy/overwrite onto your already working truck card (remembering to delete the outsourced 8.398 folder for all non x20/x30/x40 devices)

    There's also a "Patched orig 9.700 cab.rar" attached for those with an x20/x30/x40 that don't want/need a full dump

    For further details etc, see [Only registered and activated users can see links. ]

    PS Can someone please confirm if you DO still have the option to change vehicle dimensions after initial boot/start-up using these full dumps above as I can't find mine in an x40 I'm working on.
    Ideally just a yes/no for the version/device you're using
    thanks
    Attached Files Attached Files
    Last edited by biggerdave; 30th April 2013 at 09:56.
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

  5. #4
    VIP Master Mick trucky's Avatar
    Join Date
    Jan 2013
    Location
    Bristol
    Posts
    6
    Rep Power
    0

    Default

    Thanks, i'll try and have a play around with this on the weekend. I might need some guidance as it sounds a bit complicated. cheers

  6. #5
    Master Downunder35m's Avatar
    Join Date
    Aug 2010
    Location
    private
    Posts
    609
    Rep Power
    375

    Default

    There is nothing complicated if you use the installer, just follow the instructions and add a map if not already on the device.
    Map activation for Truck maps is similar to all other TT maps.
    Password for all my files: downunder

  7. #6
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,769
    Rep Power
    508

    Default

    I've just noticed there is no "My TomTom account" icon to input name/password for x40 or x50 Live versions on mine and d/u or marks or danieles versions!!
    Last edited by biggerdave; 4th January 2013 at 17:09.
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

  8. #7
    VIP Master Mick trucky's Avatar
    Join Date
    Jan 2013
    Location
    Bristol
    Posts
    6
    Rep Power
    0

    Default

    Thanks downunder, i'm downloading part 1 of the installer. I 'll dl part 2 after. Thanks/"like" for your help.

  9. #8
    Master Downunder35m's Avatar
    Join Date
    Aug 2010
    Location
    private
    Posts
    609
    Rep Power
    375

    Default

    This icon might be missing completely but you can try with a custom menu and include it to check if it still is supported.
    But since this is no real protection and too easy to remove I would not bother
    Password for all my files: downunder

  10. #9
    VIP Master Mick trucky's Avatar
    Join Date
    Jan 2013
    Location
    Bristol
    Posts
    6
    Rep Power
    0

    Default

    Wow, i'm so happy it worked, I thought i was going to have to shell out for a new tomtom after I thought i had buggered up my current one earlier in the week. You've saved me a ton, i'll make a donation towards the site. Thanks a lot.

  11. #10
    Member mrmullad's Avatar
    Join Date
    May 2011
    Location
    UK
    Posts
    18
    Rep Power
    0

    Default

    Yes you do have the option to edit vehicle profile and all seems to work apart from the voices but as i do not use them it is not a problem for me but i update others as well all 720Ts i need to find out what is wrong it seems to be a lot more responsive than 8.398 will keep you updated when i try it in coach config 720T 9.700 901.4683 not changed bootloader.
    Thanks Dell
    Last edited by mrmullad; 5th January 2013 at 19:15. Reason: forgot config

 

 
Page 1 of 5 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.