Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 49
  1. #11
    Member mrmullad's Avatar
    Join Date
    May 2011
    Location
    UK
    Posts
    18
    Rep Power
    0

    Default

    Hi the option to edit vehicle profile has changed i can only put size in in feet with the old one it was feet and inches also i cannot use computer voice.
    Thanks Dell

  2.    Advertissements


  3. #12
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,769
    Rep Power
    508

    Default

    Quote Originally Posted by mrmullad View Post
    Hi the option to edit vehicle profile has changed i can only put size in in feet with the old one it was feet and inches also i cannot use computer voice.
    Thanks Dell
    Re the dims, once you've put in 14 (ft) then go back & tap any white area then you can add 6 (ins) etc
    Re the voices, what device/whos navcore are you using?
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

  4. #13
    Member mrmullad's Avatar
    Join Date
    May 2011
    Location
    UK
    Posts
    18
    Rep Power
    0

    Default

    thanks for the heads up on size as for my con fig
    TTGO.BIF:
    DeviceName=TomTom GO 720
    DeviceVersionHW=GO 720
    BootLoaderVersion=55120
    ApplicationVersionVersionNumber=9700
    ApplicationVersion=1133776.1
    TTGO.BAK:
    Not Found...
    TTGO.ORI:
    Not Found...
    Map 901.468
    Back to work soon after cancer opp so will update you later thanks Dell

    I have tried your last post and i can only use feet in vehicle edit
    Last edited by mrmullad; 6th January 2013 at 18:32.

  5. #14
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,769
    Rep Power
    508

    Default

    Re the dims, once you've put in 14 (ft) then press Done then go Back & tap any white area then you can add 6 (ins) etc
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

  6. #15
    Member mrmullad's Avatar
    Join Date
    May 2011
    Location
    UK
    Posts
    18
    Rep Power
    0

    Default

    yes thanks biggerdave i had found out this eventually but other bug i have found is no map share, home is saying not available at this time but it is on old map.
    Thanks Dell

  7. #16
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,769
    Rep Power
    508

    Default

    Quote Originally Posted by mrmullad View Post
    yes thanks biggerdave i had found out this eventually but other bug i have found is no map share, home is saying not available at this time but it is on old map.
    Thanks Dell
    Correct, there's no mapshare (yet) for this 901 truck map
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

  8. #17
    Member + mimiwild's Avatar
    Join Date
    Mar 2012
    Location
    portugal
    Age
    46
    Posts
    40
    Rep Power
    22

    Default

    works ok on 720
    the computer voice works
    iŽll teste more two days and iŽll start to teste on go 750
    thanks to all

  9. #18
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,769
    Rep Power
    508

    Default

    Here's the original/clean/untouched/unedited/unpatched/virginal .cab file Rapidshare dlc (use Jdownloader) for anyone who wants/needs it

    Credit to DSA (for not touching it)

    NOW OFFICIAL.....!

    Code:
    Please Login or Register to see the links
    Rapidshare dlc (use Jdownloader) FULL working v9.700 dumps based upon/built around the OFFICIAL navcore release (not the pre-release versions we've had until now) incl numerous celebrity voices for those who just want to load a fresh 4Gb SD card.

    Download, extract/unrar/unzip this folder then copy the contents of the extracted folder to a 4Gb SD, MicroSD or SDHC card (minimum class 4 but preferably class 6 or higher), copy/add your ttgo.bif file from your backup or internal memory, add the new Truck map folder (currently v905). Then just activate the map using the latest version of your favourite tool like FastActivate, TTusers Easytools, Bobbys TTool, BBS Tools, Alberts EasyActivator or other favourite to create a meta.dct AND a tmeta.dct in the map folder and away you go.

    For further details etc, see [Only registered and activated users can see links. ]
    Attached Files Attached Files
    Last edited by biggerdave; 30th April 2013 at 10:04. Reason: merged 4 posts as requested
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

  10. #19
    Junior Member
    Join Date
    Jan 2013
    Location
    at home
    Posts
    2
    Rep Power
    0

    Default

    Hi I'm after some help, I have got a go520 with truck routes for Europe which seems to work but if I go to uk and Ireland it gives a message The current map does not contain truck attributes. Truck routing can therefore not be supported. Car routing will be applied.

    Can anyone help me out with this problem please!?????????

    Thanks, Kev

  11. #20
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,769
    Rep Power
    508

    Default

    Quote Originally Posted by bikerman48 View Post
    Hi I'm after some help, I have got a go520 with truck routes for Europe which seems to work but if I go to uk and Ireland it gives a message The current map does not contain truck attributes. Truck routing can therefore not be supported. Car routing will be applied.

    Can anyone help me out with this problem please!?????????

    Thanks, Kev
    Switching to your internal (standard) UK map will do that as you're running a truck navcore and the UK map isn't a truck map. Stick with the Euro_Truck map which includes UK anyway
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

 

 
Page 2 of 5 FirstFirst 1234 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.