Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 37

Thread: Navcore 9.485

  1. #21
    Master Downunder35m's Avatar
    Join Date
    Aug 2010
    Location
    private
    Posts
    609
    Rep Power
    375

    Default

    Finally had some time to make an installer for the Navcores, you can find it in the first posting.
    Password for all my files: downunder

  2.    Advertissements


  3. #22
    Junior Member
    Join Date
    Dec 2012
    Location
    uk
    Posts
    3
    Rep Power
    0

    help

    Many thanks for this m8 .Just one question ....lol

    i have insatlled the mem boost and the mem boost with HS version but it says that the voice is not compatible with the chosen lang which is "uk eng" do i need to install a normal voice as well ?

    my tomtom is an early xl model no:- rb

    map is euroope 1Gb 900 4608

  4. #23
    Master Downunder35m's Avatar
    Join Date
    Aug 2010
    Location
    private
    Posts
    609
    Rep Power
    375

    Default

    You have to have the TT in English too, same for the map and I don't know what voice you sed, LoquendoTTS should not be a problem.
    Password for all my files: downunder

  5. #24
    Junior Member
    Join Date
    Dec 2012
    Location
    uk
    Posts
    3
    Rep Power
    0

    Default

    thanks for the reply.

    the TT is in english UK,map also.

    I installed this to a formated TT then added my map,zip,splash screen only as i had a modified navicore on before.if this helps or matters

  6. #25
    Junior Member
    Join Date
    Dec 2012
    Location
    uk
    Posts
    3
    Rep Power
    0

    thumbup

    please forget last message i now have it sorted by using the navicore for a XL and the europe west 1Gb map 900.4608 so i can not use computer voices but cant have everything ...lol

    but i can not get any of the uk and ireland 900 maps to work at all just the europe est 1gb but not a problem.


    many thanks for the installer

  7. #26
    Junior Member
    Join Date
    Jan 2008
    Location
    nederland
    Age
    47
    Posts
    4
    Rep Power
    0

    Default

    many thx downunder for this amazing job

  8. #27
    VIP Master Mick trucky's Avatar
    Join Date
    Jan 2013
    Location
    Bristol
    Posts
    6
    Rep Power
    0

    Default

    Amazing, i downloaded the torrent file and it worked pefectly, i'll seed this forever mate. The music was a special touch. Cheers from uk

  9. #28
    Member
    Join Date
    Feb 2012
    Location
    Netherlands
    Age
    34
    Posts
    13
    Rep Power
    0

    Default

    Hi Downunder35m, I noticed using my tomtom one 3rd V6 the setup is changed i can't use lane guidance and IQ routes like in my 9.450 navcore so i rather stick with that or you might want to put in a option to give full acces to options with mem boost in it.

    I also noticed since the newer navcores are on for 4:3 screens the tomtom services option is active but speedcams are not accessible anymore and then you can't open the sound menu for different speedcam sounds mobile cams or others etc.
    Is there a work arround voor that?

    The fuel prices menu does work by the way i use those a load

    Thanks in advance

  10. #29
    Master Downunder35m's Avatar
    Join Date
    Aug 2010
    Location
    private
    Posts
    609
    Rep Power
    375

    Default

    ALG and IQ are map features and not related to the Navcore version.
    However, if you use the default emulation you might not get the options in the menu - it emulates what you device could do with the original NC
    So try X20- X40 and maybe XL live.
    Same for speecams: you can set them up in one emulation and the set options will stay active even if you change to an emulation that does not have the live services in the menu.
    With the version and emulation any device should be able to use full featured maps and LoquendoTTS voices.
    Password for all my files: downunder

  11. #30
    Member
    Join Date
    Feb 2012
    Location
    Netherlands
    Age
    34
    Posts
    13
    Rep Power
    0

    Default

    ok thanks i think default mapsettings won't work with ALG and IQ cause i dit set it up earlier but wouldnt work on the 4:3 emulation and indeed that did not came with the origin navcore,
    there used to be a file where you could setup what type of emulation you want i used to work with X40 some years ago but the emulation button just keeps rebooting so is a negative for me.
    Do you know how to set it hand mode Downunder35m i used to do it with some config file but don;t know if it still exists in this new navcore!

 

 
Page 3 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.