Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1
    Member gomenuje's Avatar
    Join Date
    May 2011
    Location
    toledo españa
    Age
    50
    Posts
    24
    Rep Power
    80

    Default navcore 630 go truck

    hi if anyone needs it here I leave this truck navcore for GO 630 works great ami me a greeting


    [hide]
    [Only registered and activated users can see links. ]
    [/hide]

  2.    Advertissements


  3. #2
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,784
    Rep Power
    508

    Default

    Thanks for this share. Would you happen to know if this is specific JUST for the GO 630 and therefore different to the "normal" 8.398 we use on the 530/730/930?
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

  4. #3
    Member gomenuje's Avatar
    Join Date
    May 2011
    Location
    toledo españa
    Age
    50
    Posts
    24
    Rep Power
    80

    Default

    hi is retouched the original navcore truck 8000 ami just that I do not go 630 funcionava me and so I will vastante well

  5. #4
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,784
    Rep Power
    508

    Default

    Quote Originally Posted by gomenuje View Post
    hi is retouched the original navcore truck 8000 ami just that I do not go 630 funcionava me and so I will vastante well
    OK, thanks for this
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

  6. #5
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,784
    Rep Power
    508

    Default

    Has anyone else got this GO 630 model and would be willing to try this special 8.398 & a truck map and also confirm the standard 8.398 does NOT run the truck map in this device.

    This is only an experiment for the GO 630, not the GO 530/730/930 which we know runs the standard 8.398 without any problems.
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

  7. #6
    Member gomenuje's Avatar
    Join Date
    May 2011
    Location
    toledo españa
    Age
    50
    Posts
    24
    Rep Power
    80

    Default

    hi this is my capture device

    [Only registered and activated users can see links. ]

  8. #7
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,784
    Rep Power
    508

    Default

    Thanks, I believe you. Can you confirm you had previously/unsuccessfully tried the original/standard 8.398 on your 630?
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

  9. #8
    Member gomenuje's Avatar
    Join Date
    May 2011
    Location
    toledo españa
    Age
    50
    Posts
    24
    Rep Power
    80

    Default

    If I tell you that I tore the original I was parao in splashw start and did nothing but reset

  10. #9
    Member
    Join Date
    Apr 2011
    Location
    HULL
    Posts
    16
    Rep Power
    0

    Default

    Original 8.398 and Truck Maps work on go630 without problem.Shifted loads in my day.
    Drac

  11. #10
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,784
    Rep Power
    508

    Default

    Thanks dracUK, so nothing special about this device after all
    cheers
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

 

 
Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.