Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 2 12 LastLast
Results 1 to 10 of 19
  1. #1
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,773
    Rep Power
    508

    Default New navcore 9.401 released!

    This 9.401"fix" has corrected the simcard error 1008 on x40's

    Remember to repatch this new navcore & TTHome .dll (once TTHome has downloaded it after you first try to "Op my GO")
    Last edited by biggerdave; 27th February 2012 at 16:57. Reason: title error
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

  2.    Advertissements


  3. #2
    Junior Member
    Join Date
    Feb 2012
    Posts
    6
    Rep Power
    0

    Default

    can u tell me how to patch the home dll for mac biggerdave

  4. #3
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,773
    Rep Power
    508

    Default

    Quote Originally Posted by figgy View Post
    can u tell me how to patch the home dll for mac biggerdave
    You could try easytools (see the readme txt)
    Last edited by biggerdave; 28th February 2012 at 11:12.
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

  5. #4
    Junior Member
    Join Date
    Jun 2011
    Location
    Curitiba
    Age
    55
    Posts
    7
    Rep Power
    0

    Default

    how works this navcore on tomtom go720?

  6. #5
    Master Downunder35m's Avatar
    Join Date
    Aug 2010
    Location
    private
    Posts
    609
    Rep Power
    375

    Default

    Plaese stop posting in every single thread you can find.
    And if you do please post something with sense
    Check the TT homepage for changes and extra info on a Navcore version.

  7. #6
    Junior Member
    Join Date
    May 2010
    Location
    Australia
    Posts
    7
    Rep Power
    0

    Default

    Thanks works with 720

  8. #7
    Junior Member
    Join Date
    Aug 2011
    Location
    The Netherlands
    Age
    68
    Posts
    1
    Rep Power
    0

    Default

    Tanks for this fine navcore 9.401 FIX

  9. #8
    Junior Member
    Join Date
    Jun 2011
    Location
    Curitiba
    Age
    55
    Posts
    7
    Rep Power
    0

    Default

    where i can download this version

    ok i found it with tt-home. but the version 9.401 doesnt work with my maps
    Last edited by jclaus; 3rd March 2012 at 22:10.

  10. #9
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,773
    Rep Power
    508

    Default

    Quote Originally Posted by jclaus View Post
    where i can download this version
    Use TTHome to get this latest navcore for your x20
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

  11. #10
    Junior Member
    Join Date
    Jun 2011
    Location
    Curitiba
    Age
    55
    Posts
    7
    Rep Power
    0

    Default

    how i can use my brazilian maps with navcore 9.400 or 9.401?

    i have a tomtom go720

 

 
Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.