Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 5 of 14 FirstFirst ... 34567 ... LastLast
Results 41 to 50 of 136
  1. #41
    Junior Member
    Join Date
    Aug 2011
    Location
    Roosendaal, Netherlands
    Age
    54
    Posts
    4
    Rep Power
    0

    Default

    Thanks can i use the navcore 8396 on x50 device???

  2.    Advertissements


  3. #42
    Junior Member
    Join Date
    Oct 2011
    Posts
    2
    Rep Power
    0

    Default

    SE Navcore v9.101.516023.2 - ONE
    Managed to sucessfully update TomTom One V1 using this Automatic SE Automatic Installation
    Thank you very much P33dro!!!!
    Regards,
    Ste

  4. #43
    Junior Member
    Join Date
    Oct 2011
    Location
    Sparkford, United Kingdom
    Age
    37
    Posts
    1
    Rep Power
    0

    Default

    hello was wondering if there was any navcore upgrades for the i900 ??? i am running version a pocket pc device app version 7.450 (9028) free ram 46.5mb gps driver v1.20 currently have an active map of uk & ireland 875.3675 is this the best i can expect to get ? not wanting to be too greedy but wanted to find a less power hungry version if there is one my battery drains very very quickly now not really sure if this is due to the software of my phone may be a total differnt approach needed maybe de-brand my phone from the dreaded vodaphone then i would have no idea where to start anyway just wanted to make sure if there was any better rom for my phone if this is all twaddle i apologise ha ha any help or assistance would be greatfully recieved

  5. #44
    Inactive Member
    Join Date
    Nov 2011
    Location
    Mexico
    Age
    41
    Posts
    2
    Rep Power
    0

    Default

    Hello, I have a TT XL..here's the info:

    [TomTomGo]
    DeviceName=TomTom XL
    DeviceVersionHW=XL
    BootLoaderVersion=55274
    ApplicationVersionVersionNumber=9151
    ApplicationVersion=605385.2
    CurrentMap=USA_Canada_and_Mexico_P
    CurrentMapVersion=860.3121

    Now, I'm planning to update the map, but do I have to update or change the navcore too??

    Thanks! Learning...

  6. #45
    Junior Member
    Join Date
    Dec 2006
    Location
    Dutchland
    Posts
    5
    Rep Power
    0

    Default

    I'm in doubt. My inlaws bought the TomTom One XL HD-Trafic a long time ago.

    Yesterday I upgraded (on an SD-card) our TomTom One XL (no HD and such, just the normal one) with Navcore 9.205 (if I am correct) and it works like a charm.

    Is one of these navcores also working on the HD-traffic one? Their version is one higher then ours. I am hesitand to try the one I've put on my device.
    Something tells me that because theirs is also a One XL, that it would work without any problems.
    They never used and will never use the HD-traffic function.

    Thanks in advance.

  7. #46
    Junior Member
    Join Date
    Jun 2009
    Location
    czech
    Posts
    4
    Rep Power
    0

    Default

    pleas autiinstall renault flunec 8.42 patch??

  8. #47
    Member Pancio's Avatar
    Join Date
    May 2007
    Location
    poland
    Age
    36
    Posts
    18
    Rep Power
    0

    Default

    solid work
    big thx for this, finally my go720 has a 9.2xx navcore and it works like a charms
    peace

  9. #48
    Junior Member
    Join Date
    Feb 2011
    Location
    Holland
    Posts
    1
    Rep Power
    0

    Default

    what navcore can i use on tomtom xl (30 series / 330-2gb)

  10. #49
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,786
    Rep Power
    509

    Default

    Quote Originally Posted by gtbs View Post
    what navcore can i use on tomtom xl (30 series / 330-2gb)
    My own opinion: [Only registered and activated users can see links. ]
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

  11. #50
    Member testerics's Avatar
    Join Date
    Dec 2009
    Location
    Romania
    Posts
    21
    Rep Power
    25

    Default

    Installed 9.101 on GO 700, working fine with Eastern Europe 880.3868, but not working with Europe 2GB (small resources...)
    Thanks!

 

 
Page 5 of 14 FirstFirst ... 34567 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.