Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 4 of 14 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 136
  1. #31


    Member +
    oldfogy's Avatar
    Join Date
    May 2011
    Location
    UK
    Posts
    45
    Rep Power
    21

    Default

    Quote Originally Posted by TR007 View Post
    Hello P33dro,link is dead.
    I know it might be a bit late now, but if people don't say "which link" is dead when posting, then no one can help with a fix.


    Quote Originally Posted by tapsac View Post
    Maybe a silly question from a newbie, but how can I know which version of XXL IQ routes I have ( v1, v2...how many xxMB) in order to apply the correct Navcore?
    Can you decipher it from the numbers on the box like PN or Art#, Part# or you have to read it from a particular file on TomTom itself?
    If you go to this page it describes how to access all the information on your TT that you would need, basically find the "ttgo.bif" file and open it with Notepad, then "SAVE AS" save it to your HDD and give it a name you will remember.

    [Only registered and activated users can see links. ]

    If you can't figure it out from there, just post it on that thread and ask the question there, I'm sure someone will be able to help you then.

  2.    Advertissements


  3. #32
    Junior Member
    Join Date
    Oct 2008
    Posts
    2
    Rep Power
    0

    Thumbs up Tomtom GO 300

    Tomtom GO 300 works with SE_Navcore.9.160.567967 (TESTED)

    I just replace the old files with the new Navcore

    Thanks for sharing ;D

  4. #33
    Ex Staff Member
    Join Date
    Nov 2010
    Location
    somewhere
    Posts
    401
    Rep Power
    0

    Default

    Quote Originally Posted by sqsqsq View Post
    Tomtom GO 300 works with SE_Navcore.9.160.567967 (TESTED)

    I just replace the old files with the new Navcore

    Thanks for sharing ;D
    Thanks for information...all others also let me know if you test some device/Navcore

  5. #34


    Member +
    oldfogy's Avatar
    Join Date
    May 2011
    Location
    UK
    Posts
    45
    Rep Power
    21

    Default

    1 DeviceName=TomTom ONE
    2 DeviceVersionHW=ONE (v2)
    3 BootLoaderVersion=55244
    4 ApplicationVersionVersionNumber=8410
    5 ApplicationVersion=1218
    6 CurrentMap=Europe_875_3613
    7 CurrentMapVersion=875.3613

    Other maps installed=
    United_Kingdom_and_Republic_of_Ireland_875_3613
    Turkey_870_3391
    Istanbul_715_1732
    Ankara_715_1732


    Navcore v8.410.1218 - Works Good
    Navcore v8.412.1236 - Seems OK
    Navcore v8.544.1838 - NVG (Constant freezing)
    Navcore v9.101.5160 - Won't work.


    I updated my TT One (original) earlier this year.
    As you can see above, anything from v8.544.1838 was either not very good or did not function at all, so I left it with v8.410.1218 which works fine even with a 4GB SD Card installed.

  6. #35
    Junior Member
    Join Date
    Sep 2011
    Age
    43
    Posts
    1
    Rep Power
    0

    Default

    DeviceName=TomTom XL IQ Routes Edition
    DeviceVersionHW=XL IQ Routes Edition
    BootLoaderVersion=55277
    ApplicationVersionVersionNumber=9205
    ApplicationVersion=547817.1
    CurrentMap=Europe_South_875_3613
    CurrentMapVersion=483549149.0

    Other Maps installed:
    United_Kingdom_and_Republic_of_Ireland_875_3613

    Fabulous post, however I downloaded SE Navcore 9.205.547817 for my TT XL IQ Routes, but cannot find the services page usually located in the main menu. The reason I say this I need to activate and deactivate my speed cameras as it is illegal to have speed cameras enabled in Germany, I have been caught before!

    I would be extremely grateful if you could advise.

    Matt
    Last edited by mattpope697; 5th September 2011 at 23:06.

  7. #36
    Junior Member
    Join Date
    Sep 2011
    Age
    31
    Posts
    2
    Rep Power
    0

    Default

    HI, I have a TomTom one IQ Routes and I wanna put other maps and read every one forum from two days but I'm too stupid for this and I can't understand. So please, please HELP MEEE! Can you explain me step by step what i must to do.
    my device code is: AKUYQAAA36
    Application Version is: 9.053 520930.2
    Last edited by skut; 6th September 2011 at 09:08.

  8. #37
    Ex Staff Member
    Join Date
    Nov 2010
    Location
    somewhere
    Posts
    401
    Rep Power
    0

    Default

    Quote Originally Posted by skut View Post
    HI, I have a TomTom one IQ Routes and I wanna put other maps and read every one forum from two days but I'm too stupid for this and I can't understand. So please, please HELP MEEE! Can you explain me step by step what i must to do.
    my device code is: AKUYQAAA36
    Application Version is: 9.053 520930.2
    Just download new map and copy it to device (delete old one)
    [Only registered and activated users can see links. ]

    then use FastActivate Premium....
    [Only registered and activated users can see links. ]

  9. #38


    Member +
    oldfogy's Avatar
    Join Date
    May 2011
    Location
    UK
    Posts
    45
    Rep Power
    21

    Default

    Quote Originally Posted by skut View Post
    HI, I have a TomTom one IQ Routes and I wanna put other maps and read every one forum from two days but I'm too stupid for this and I can't understand. So please, please HELP MEEE! Can you explain me step by step what i must to do.
    my device code is: Axxxxxxxxx
    Application Version is: 9.053 520930.2
    Depending on which maps you want to load, you may need to buy a bigger SD Card
    I have a TT One v1 and use a 4GB SD Card, that enables me to have the whole of Europe plus a few others.
    (They are dearer, but try and get a "FAST" SD Card, (they read faster than normal cards)


    .
    Last edited by oldfogy; 27th August 2012 at 00:20. Reason: Typo on v1 not v2

  10. #39
    Junior Member
    Join Date
    Oct 2010
    Location
    Finland
    Posts
    2
    Rep Power
    0

    Default

    DeviceName=TomTom ONE
    DeviceVersionHW=ONE (v3)
    BootLoaderVersion=55122
    ApplicationVersionVersionNumber=8010
    ApplicationVersion=9369
    CurrentMap=Scandinavia_875_3613
    CurrentMapVersion=875.3613

    Works fine.

  11. #40
    Junior Member
    Join Date
    Oct 2010
    Location
    Finland
    Posts
    2
    Rep Power
    0

    Default

    Tested w/One V3:

    Navcore v8.410.1218 - Works Good
    Navcore v8.544.1838 - Works Good
    Navcore v9.101.5160 - Works, but all items not fit screen->Back to v8.544.1838.

    Edit: All above works also with x40lightv2
    Last edited by mikkimii; 28th September 2011 at 18:22.

 

 
Page 4 of 14 FirstFirst ... 23456 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.