Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 14 FirstFirst 123412 ... LastLast
Results 11 to 20 of 136
  1. #11
    Ex Staff Member
    Join Date
    Nov 2010
    Location
    somewhere
    Posts
    401
    Rep Power
    0

    Default

    Quote Originally Posted by Quez View Post
    Thank you, the Navcore 8.544.1838 - 32MB works fine. Language was set on Finnish (?) though so had to find the language setting in the menu..
    Easest way is make hard reset and then tomtom ask all settings again...

  2.    Advertissements


  3. #12
    Junior Member
    Join Date
    Mar 2011
    Posts
    2
    Rep Power
    0

    Default

    awesome finally got navecor installed with the latest Iberia_865.3259 thanks to your easy .zip, may I say how I wish I had found this sooner, your the man...

    going to try it with Western_Europe_1GB_845_2666 let you know what happens...

    now I can have the pleasure of have my gps updated...

  4. #13
    Junior Member
    Join Date
    Apr 2011
    Location
    eeee
    Age
    45
    Posts
    3
    Rep Power
    0

    Default

    Hi all, i wanna tr the rider3 gui on my go630. I installed the 9.205 navcore but i don' understad how to enable the ride gui emu. Can someone help me? I have to insert rider in the version file of the config folder?


    Thx in advance and happy easter!

  5. #14
    Member
    Join Date
    Apr 2011
    Location
    Canada
    Posts
    14
    Rep Power
    0

    Default

    Write up looks great....but have question on the first step.

    Is it okay to just copy the files over (including the hidden files) using windows explorer or is it better to use backup type software to create an image of the drive?

    thanks again for the write up.

  6. #15
    Ex Staff Member
    Join Date
    Nov 2010
    Location
    somewhere
    Posts
    401
    Rep Power
    0

    Default

    Quote Originally Posted by singhrh View Post
    Write up looks great....but have question on the first step.

    Is it okay to just copy the files over (including the hidden files) using windows explorer or is it better to use backup type software to create an image of the drive?

    thanks again for the write up.
    Best way is simple copy with explorer all files and folders, hidden also if exist...

  7. #16
    Member
    Join Date
    Apr 2011
    Location
    Canada
    Posts
    14
    Rep Power
    0

    Default

    Quote Originally Posted by P33dro View Post
    Best way is simple copy with explorer all files and folders, hidden also if exist...
    Hmmmm... is that all you need to do to be able to restore if something should go wrong? Sounds too simple. But I'll give it a go.

    Thanks for the help.

  8. #17
    Member
    Join Date
    Apr 2011
    Location
    Canada
    Posts
    14
    Rep Power
    0

    Default

    P33dro:
    Thanks for helping a NOOB out. I have some maps of USA/Canada (that are about 1.46GB in size) and in your instructions you say to copy over the map files to the device. What files need to be copied and to where? I have ONE XL with only 1GB internal memory. I Have installed a 1GB SD card in the slot but do not know how to get the device to register this additional memory. Sorry if I am posting this in the wrong forum. If I am could you point me in the right direction.
    Thanks

  9. #18
    Ex Staff Member
    Join Date
    Nov 2010
    Location
    somewhere
    Posts
    401
    Rep Power
    0

    Default

    Quote Originally Posted by singhrh View Post
    P33dro:
    Thanks for helping a NOOB out. I have some maps of USA/Canada (that are about 1.46GB in size) and in your instructions you say to copy over the map files to the device. What files need to be copied and to where? I have ONE XL with only 1GB internal memory. I Have installed a 1GB SD card in the slot but do not know how to get the device to register this additional memory. Sorry if I am posting this in the wrong forum. If I am could you point me in the right direction.
    Thanks
    copy ALL from internal memory to safe place...
    if you use sd-card tomtom use it as default memory ,so you must copy both in it, navcore and map.

    first get your device info from here:
    [Only registered and activated users can see links. ]

  10. #19
    Banned
    Join Date
    Apr 2011
    Posts
    12
    Rep Power
    0

    Default

    does anyone know what Navcore is right for TomTomRider2?
    I suppose Navcore 8.544.1838 - 32MB ..........
    thx

  11. #20
    Ex Staff Member
    Join Date
    Nov 2010
    Location
    somewhere
    Posts
    401
    Rep Power
    0

    Default

    Quote Originally Posted by gitan View Post
    does anyone know what Navcore is right for TomTomRider2?
    I suppose Navcore 8.544.1838 - 32MB ..........
    thx
    Your device not brick if you test... so make backup your original installation... and make test several navcores then you know

    8.544.1838 - 32MB is good choice for starting...

    SE Navcore 9.205.547817 is good choice for end...

 

 
Page 2 of 14 FirstFirst 123412 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.