Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 13 of 14 FirstFirst ... 311121314 LastLast
Results 121 to 130 of 136
  1. #121
    Junior Member
    Join Date
    Mar 2013
    Location
    South Africa
    Posts
    3
    Rep Power
    0

    Default

    Do you perhaps have any southern_africa or south_africa maps including meta. txt file please?

    Aslo, not sure if this is any useful information but opening the southern_africa pna file I find the below:


    ID=Southern_Africa.pna
    106235060
    680
    build=1503
    id=94509
    Last edited by Nazd1; 15th March 2013 at 21:05.

  2.    Advertissements


  3. #122
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,779
    Rep Power
    508

    Default

    Ignore my post if you wish:- [Only registered and activated users can see links. ]

    BUT we do NOT have ANY metas for ANY v905 Africa map so you will NOT activate any of them without a meta!

    PS the very latest ANY Africa map we DO have a meta for is Southern_Africa 900.4602 (do a search & you'll find it)
    Last edited by biggerdave; 15th March 2013 at 21:12.
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

  4. #123
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,779
    Rep Power
    508

    Default

    Quote Originally Posted by Nazd1 View Post
    Do you perhaps have any southern_africa or south_africa maps including meta. txt file please?

    Aslo, not sure if this is any useful information but opening the southern_africa pna file I find the below:


    ID=Southern_Africa.pna
    106235060
    680
    build=1503
    id=94509
    680 is soooooo very old but you could use Easytools to activate it if you really want such an old map
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

  5. #124
    Master Downunder35m's Avatar
    Join Date
    Aug 2010
    Location
    private
    Posts
    609
    Rep Power
    375

    Default

    Have to agree your current map is pretty much useless, until there is a code for the new Africa maps I suggest update the to the 900 version.
    Since you use a real oldie it would make sense to know the details of your device.
    After that we can tell you if a newer Navcore would improve your system.
    I'm almost certain your current Navcore version is below 8.xxx
    Password for all my files: downunder

  6. #125
    Member Silv3rSurfer's Avatar
    Join Date
    Nov 2011
    Location
    Home
    Posts
    14
    Rep Power
    0

    Default

    @Nazd1

    850.2794 it is not compatible with 8010 as you can see in tweety chart

    850n1606

    If you want to use it you should upgrade to 8.2X al least.

    I suggest you to upgrade navcore to 9.XXX so you can use Southern_Africa-665.meta (900_4602).

    850.2794 is too old!!!!

  7. #126
    Junior Member
    Join Date
    Feb 2011
    Location
    leeds
    Posts
    6
    Rep Power
    0

    Default

    which navcore, i can use for my tomtom one with iq routes

  8. #127
    Master Downunder35m's Avatar
    Join Date
    Aug 2010
    Location
    private
    Posts
    609
    Rep Power
    375

    Default

    Please check the map chart and also learn to make the necessary informations available.
    Otherwise noone can help you.
    Password for all my files: downunder

  9. #128
    Junior Member
    Join Date
    Aug 2013
    Location
    North America
    Posts
    2
    Rep Power
    0

    thumbup

    Just a quick question. Can the NAV core have an impact on TomTom home's ability to update the map? I keep getting errors at the stage where the updates are being transfered to my TomTom one.

    EDIT
    Fixed after re-install
    Last edited by Conf Comp User; 7th April 2014 at 14:27. Reason: Fixed Problem

  10. #129
    Junior Member
    Join Date
    Apr 2014
    Location
    uk
    Posts
    3
    Rep Power
    0

    Default

    Hi friends,
    all the Netload links in the OP are down
    Any mirrors please?

  11. #130
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,779
    Rep Power
    508

    Default

    They are sooo old now.
    Which navcore are you looking for, for what device?
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

 

 
Page 13 of 14 FirstFirst ... 311121314 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.