Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 12 of 14 FirstFirst ... 21011121314 LastLast
Results 111 to 120 of 136
  1. #111
    Ex Staff Member
    Join Date
    Nov 2010
    Location
    somewhere
    Posts
    401
    Rep Power
    0

    Default

    Old or new best navcore is original one..... not any "home made" needed if some one is happy now.

    This is not any competition ( like MY is better than any other ) to who makes better navcore or something else.

    eg. I use 8.010 navcore in my old XL, I not see any reason to change it to something else

    YES.... some one want to change navcore if need IQ and ALG, but no need always use MY navcore packs.
    Last edited by P33dro; 6th February 2013 at 17:00.

  2.    Advertissements


  3. #112
    Master ScorpioPirate's Avatar
    Join Date
    Aug 2011
    Location
    somewhere in the world
    Posts
    344
    Rep Power
    318

    Question new sektion/tread

    Quote Originally Posted by P33dro View Post
    Old or new best navcore is original one..... not any "home made" needed if some one is happy now.

    This is not any competition ( like MY is better than any other ) to who makes better navcore or something else.

    eg. I use 8.010 navcore in my old XL, I not see any reason to change it to something else

    YES.... some one want to change navcore if need IQ and ALG, but no need always use MY navcore packs.
    Hi my friend
    I hope that I can get a' new HOME here
    I was one of the top poster in **** but the Admin have deleted some of my tread without reasons, but say that was spam
    So I have decided to stop posting in **** and my support also

    In the noeman.org I just miss a' tread/sektion: Android GPS software, with both Android TomTom, Android Sygic
    Then I'm ready to upload and support here also

    Have a' nice day my friend

  4. #113
    Ex Staff Member
    Join Date
    Nov 2010
    Location
    somewhere
    Posts
    401
    Rep Power
    0

    Default

    Quote Originally Posted by ScorpioPirate View Post
    Hi my friend
    I hope that I can get a' new HOME here
    I was one of the top poster in **** but the Admin have deleted some of my tread without reasons, but say that was spam
    So I have decided to stop posting in **** and my support also

    In the noeman.org I just miss a' tread/sektion: Android GPS software, with both Android TomTom, Android Sygic
    Then I'm ready to upload and support here also

    Have a' nice day my friend
    Welcome to here... here is funny we are almost under same rock

  5. #114
    Master ScorpioPirate's Avatar
    Join Date
    Aug 2011
    Location
    somewhere in the world
    Posts
    344
    Rep Power
    318

    Default

    Quote Originally Posted by P33dro View Post
    Welcome to here... here is funny we are almost under same rock
    Thanks my friend..... I will prepare some new tread later today or tomorrow when I got the time to created it again.
    And all will be in torrent links, because thats my way to upload

    Have fun

  6. #115
    Junior Member
    Join Date
    Feb 2013
    Location
    madrid
    Posts
    1
    Rep Power
    0

    Default

    thankx, i works fine.

    Quote Originally Posted by P33dro View Post
    Automatic Navcore Installations
    Last edited by Roger; 20th February 2013 at 09:41. Reason: delete useless QUOTE

  7. #116
    Important User

    Roger's Avatar
    Join Date
    Jul 2011
    Location
    Browsing ...
    Posts
    1,172
    Rep Power
    1073

    Default

    Quote Originally Posted by golotxona View Post
    thankx, i works fine.
    Welcome

    This information is only helpful if you also tell us what model (and procedure or issue) your device is. More infos,please...Tnx
    Useless post not allowed

    Bye,bye

  8. #117
    Junior Member
    Join Date
    Mar 2013
    Location
    South Africa
    Posts
    3
    Rep Power
    0

    Default

    Hi there,

    Could you kindly assist me with an activation code for my TomTom XL V9.
    I have two maps installed on my device ie South_Africa and Southern_Africa
    When the devise is started it detects both maps and choosing either one it says "This product has not been activated yet"
    I get a device code A********** (This is where I need the activation code)

    Things I have tried:

    1) Restoring the maps from device
    2) Cleared cache using MyTomTom app
    3) Tried using apps such as "EasyActivator6.14", FastActivate_09.03.2013
    4) Tried flashing the device by holding down the power button until the drum roll sounds

    Any help will be greatly appreciated.

    Thanking you in advance
    Last edited by Roger; 15th March 2013 at 12:16. Reason: remove DATA your Device

  9. #118
    Member Silv3rSurfer's Avatar
    Join Date
    Nov 2011
    Location
    Home
    Posts
    14
    Rep Power
    0

    Default

    2) Cleared cache using MyTomTom app
    You don't need this application at all since you have a XL V9.

    3) Tried using apps such as "EasyActivator6.14", FastActivate_09.03.2013
    If you use fastactivate you have to:
    • click on Update meta.txt (latest version is dated 15/03/2013)
    • click on Patch Maps, Voices, Speedcams and Fuel Prices
    • click on Patch Navcore (if you have never done of if you have upgraded navcore with TomTom Home)



    Al last click on My Device Info and tell us ApplicationVersionVersionNumber

    If you use FastActivate or EasyActivator you don't need to know "device code" (DeviceID) since these tools grab it by themselves.

  10. #119
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,771
    Rep Power
    508

    Default

    If you're referring to the latest v905 maps then I'm not surprised you can't activate them as we don'r have metas for these!!!!!!!!!!!!

    a) edit/remove your device id from your post
    b) why not buy one of those maps & share the meta with us
    c) do some searching/reading around here
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

  11. #120
    Junior Member
    Join Date
    Mar 2013
    Location
    South Africa
    Posts
    3
    Rep Power
    0

    Default

    Hi Silv3rSurfer and Roger,

    Thanks for your prompt response.

    I tried using Fastactivate and your instructions as above but to no avail.

    I noticed that when starting the device, the device does not detect the map but Fastactivate detects the maps (Looking at the results below)

    [Only registered and activated users can see links. ][Only registered and activated users can see links. ]



    Starting the device, I now receive the error "no maps found"



    As requested, please find the ApplicationVersionVersionNumber below.


    ttgo.bif:
    DeviceName=TomTom XL
    DeviceVersionHW=ONE XL (v9)
    DeviceSerialNumber=RHxxxxxxxxxx
    BootLoaderVersion=55019
    ApplicationVersionVersionNumber=8010
    ApplicationVersion=9369
    CurrentMap=
    CurrentMapVersion=0.0

    Map(s):
    H:\Southern Africa v850.2794\


    Im not sure if this could be useful information, but opening the Southern_Africa.pna file found in the map folder I find the below:

    ID=Southern_Africa.pna
    1038999920
    850
    build=2794
    id=513903


    Thanks for your assistance
    Last edited by Nazd1; 16th March 2013 at 02:24.

 

 
Page 12 of 14 FirstFirst ... 21011121314 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.