Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 7 123 ... LastLast
Results 1 to 10 of 68
  1. #1
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    Light Side
    Posts
    16,881
    Rep Power
    1921

    Tool TomTom Bootloaders {version / test / check / results}

    TomTom Bootloaders {version / test / check / results}


    --------------------------------------------------------------------------------
    original poster bovirus

    ****** PLASE READ IT CAREFULLY !!!! **********

    DON'T CHANGE YOUR BOOTLOADER WITHOUT REASON IF IT ALREADY WORKS WELL"
    THIS OPERATION IS RISKY AND CAN BREAK DOWN YOUR UNIT. ALSO IT'S NOT REVERSIBLE (YOU CANNOT GO BACK OLD VERSION - EXCEPT FOR CUSTOM DOWNGRADE BOOTLOADER).
    PLEASE CHECK BEFORE TO START THAT THE BATTERY CHARGE IS FULL (IF IT ISN?T FULL PLEASE CHARGE TT BEFORE TO START)

    To update the bootloader simply copy the file named system to the root of your internal memory/or SD/or HD of TT then switch off and reboot. If you want to use a SDHC (> 2GB) on device that hasn't a native recognition of it (ex. TT ONE) please update the BL before to use the SD > 2GB.

    At the end of BL upgrade check in TTGO.BIF that bootloader string reflect that real version of BL. Otherwise edit it.

    ------ Info

    As for navcore I found that in the last time TT release different bootloder version. About the last version I want to make with the help of forum poster a list of last BL version and teh result of test on different TT product.

    I start with my test on TT ONE V6. I will fill in the table with result of other tests.

    The recogniton (on TT ONE) of SDHC started with BL 5.5012

    ------------------- Download BL file

    Bootloader 0.0001 (One/XL/GOxxx)
    Very usefull bootloader to restore an original bootloader.
    Load bootloader 0.0001 and after that reload again original bootloader (ex. 5.5128 for One)

    Suggested (based on original TT CAB) & under testing (possible updates)

    TomTom One/XL = 5.5128/5.5136 (suggested) 5.5138 (under testing)
    TomTom Go x20/x30/x40 = 5.5229 (suggested) -5.5256/5.5259 (under testing)
    TomTom GO x50 = 5.5256 (suggested) - 5.5259 (nder testing)

    TomTom with Bootloader 1.xxxx = PLEASE DON'T UPGRADE THE BOOTLOADER

    Bootloader 5.5259 (Gox50)
    Bootloader 5.5256 (Gox50) official
    Bootloader 5.5242 (GOx10/GOx20/GOx30/GOx40)
    Bootloader 5.5229 (GOx10/GOx20/GOx30/GOx40)

    Bootloader 5.5138 (One/XL) under testing
    Bootloader 5.5136 (One/XL) official and sugegsted
    Bootloader 5.5128 (One/XL) suggested

    Thanks Alex

    --------- Bootloader suggested
    TomTom One V1/V2/V3/XL = 5.5242
    TomTom Gox10/x20/x30/x40/x50 = 5.5242

    --------- Restore original versionof bootloader
    1) Load bootloader version 0.0001 into TomTom root folder. Off/On TomTom
    2) Load bootloader you want into TomTom root folder. Off/On TomTom

    --------- Bootloader 1.xxx series
    REMOVED - VERY DANGEROUS
    PLEASE DON'T TOUCH BOOTLOADER 1.XXX - DON'T UPGRADE IT - YOU WILL BRICK YOUR TT


    -------------------------------------------------- History of bootloader version
    5.5259 (GOxxx) - Indluded in 9.022 (GOxxx)
    5.5256 (GOxxx) - Include in TT 9.00.1637 for GO750
    5.5229 (Goxxx) - Problem with USB (created by 5.5130) fixed - SUGGESTED
    5.5136 (One/XL) - Included in Navcore 9.022 (One/XL) - Suggested
    5.5130 (One/XL)- Speed connect - Not sugegsted - Problem with USB - Long time copying file - DON'T USE!!!
    5.5128 - better GPS signal quality / speed connect - RECOMMENDED
    5.5112 - Support for all TT and MicroSD/SD over 4GB
    5.5015 - Unknown
    5.5022 - Fix a writing problem over > 4GB barrier
    5.5012 - Recognize SDHC (> 2GB) on TT ONE
    5.5001 - Unknown

    ----------------------------------------- Bootloader standard in latest TomTom official CAB
    5.5120 GOX20 - GOx30 - GO7000 - TRUCK
    5.5136 One/XL 2008 - One/XL 2009
    5.5138 XL 2009 Live
    5.5256 GOx50

    ----------------------------------------- DSA application (tool to change manually Bootloader version)
    If you make a custom version of you current bootloader you can use DSA.

    Link to dsa-20August2014
    Spoiler: Dsa
    http://www19.zippyshare.com/v/62917086/file.html



    Download and unpack the archive.
    If you want to install it, please uninstall old version then run DSASETUP.MSI
    If you want to use as standalone goto [windows] fold and run DSA.EXE
    MAke an example. You have current version 5.5229 installed in TomTom. You want to go back at 5.5128.
    Download the original bootloader 5.5128 and decompress it.
    Rin DSA - select [OPEN] in [Bootloader] window. Select you system file (original bootloader 5.5136)
    Under Ver box you can see [system] (it means that DSA recognize it as valid bootloader).
    In [Ver.] box type the version that you want for the bootloader (current version in TomTom + .0001).
    In this example use 5.5230. Select [Patch]
    You will see a DOS window with progress of the operation. At end type a key in DOS box to close it.
    Now in the bootloader folder you will have
    TomTom Bootloaders {version / test / check / results}
    [Only registered and activated users can see links. ]

    bootloader
    Spoiler: Bootloader
    [Only registered and activated users can see links. ]


    Bootloader collection
    [Only registered and activated users can see links. ]

    Credits pepepepote





    system (original bootloader 5.5136 patched as 5.5230)
    system.orig (backup copy of original 5.5136)

    Copy the system file in TomTom and use as explained before.

    File attached

    0.0001.rar -> Bootloader 0.0001 (downgrade)
    5.51xx.rar -> Bootloader 5.5128+5.5136
    5.522x.rar -> Bootloader 5.5229
    5.524x.rar -> Bootloader 5.5242+5.5244
    5.525x.rar -> Bootloader 5.5250+5.5259+5.5274
    Attached Files Attached Files
    Last edited by QUIN1965; 04-12-2014 at 09:10 PM.
    TomTom Bootloaders {version / test / check / results}
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ] Password for my files: gpspower.net
    Galaxy S5 Kitkat 4.4.2 / Nuvi1200->1250 / Nuvi3790T->34xx / Nuvi 2200 / GPSMAP 62st / Oregon 600

  2.    Advertissements


  3. #2
    Junior Member
    Join Date
    Feb 2011
    Posts
    2
    Rep Power
    0

    Default

    This is very useful info. Thanks. Most other GPS sistes don't host 0001 file to downgrade.

    However, this thread hasn't been updated since July 2010.

    Testing of other bootloaders finalized yet?

  4. #3
    Junior Member
    Join Date
    Mar 2011
    Location
    DK
    Age
    35
    Posts
    1
    Rep Power
    0

    Default

    Just what i was looking for. for my Go710. Thanks

  5. #4
    Junior Member
    Join Date
    Feb 2011
    Location
    Hawaii
    Posts
    2
    Rep Power
    0

    Default

    Hello,

    I want to upgrate navcore for a TOMTOM GO 300 to version 9, does anybody know why TOMTOM hangs up after upgrade, do i have to change the bootloader version maybe. It has a SD card of 256 Mb (which I'd like to change also). If I go back to original navcore TOMTOM starts

  6. #5
    Junior Member
    Join Date
    Feb 2011
    Location
    london
    Posts
    3
    Rep Power
    0

    Default

    DSA application (tool to change manually Bootloader version)
    link not working and i realy need the program

  7. #6
    Ex Staff Member
    Join Date
    Nov 2010
    Location
    somewhere
    Posts
    402
    Rep Power
    0

    Default

    [Only registered and activated users can see links. ]

  8. #7
    Junior Member
    Join Date
    Feb 2011
    Location
    london
    Posts
    3
    Rep Power
    0

    Default

    it doesen`t work

  9. #8
    Ex Staff Member
    Join Date
    Nov 2010
    Location
    somewhere
    Posts
    402
    Rep Power
    0

    Default

    Quote Originally Posted by dusdeval View Post
    it doesen`t work
    What is not work, i do not realy not understand why you need it for bootloader?

    you only need 2 bootloader 0.0001 and that what you want use

    if you want downgrade you bootloader just copy 0.0001 first and start your device and then copy your bootloader what you want use....

  10. #9
    Junior Member
    Join Date
    Jun 2011
    Posts
    1
    Rep Power
    0

    Default

    Thanks for the bootloaders Been looking for the 5.250 bootloader to upgrade my other Rider and Go300 (Already have a Rider1 with 5.5250 loader, but deleted the system file by mistake)

  11. #10
    Junior Member
    Join Date
    Jun 2011
    Location
    Italy
    Age
    35
    Posts
    1
    Rep Power
    0

    Default

    Bootloader 5.5274 is very good for One V3!!! Thanks!

 

 
Page 1 of 7 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •