Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 4 of 8 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 79
  1. #31
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,775
    Rep Power
    508

    Default

    Quote Originally Posted by Reaper721980 View Post
    Hi to all,
    I have GO 710, bl v 5.5229, app v9.160, maps 890 fully working but receiving gps signal is little slower.
    Is it safe an useful to update it to higher version like 5.5242 ->, anybody tested it?
    THX for your answers.
    GPS signal fix has bugger all to do with bootloaders. If it ain't broke; don't fix it!
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

  2.    Advertissements


  3. #32
    Junior Member
    Join Date
    Sep 2012
    Age
    33
    Posts
    1
    Rep Power
    0

    Default

    witch version is the best for a TomTom one europe 30 ?

  4. #33
    Master Downunder35m's Avatar
    Join Date
    Aug 2010
    Location
    private
    Posts
    609
    Rep Power
    375

    Default

    The one that came with your official Navcore, otherwise the 5.5112
    Password for all my files: downunder

  5. #34
    Junior Member
    Join Date
    Dec 2012
    Location
    england
    Posts
    6
    Rep Power
    0

    Default

    hi anyone recomend best boot for go530 need to try upgrade to fix proplem running 5.5120 at moment

  6. #35
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,775
    Rep Power
    508

    Default

    Quote Originally Posted by carpboy View Post
    hi anyone recomend best boot for go530 need to try upgrade to fix proplem running 5.5120 at moment
    I still don't think it's a bootloader problem because your device boots fine when not connected to the PC
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

  7. #36
    Master Downunder35m's Avatar
    Join Date
    Aug 2010
    Location
    private
    Posts
    609
    Rep Power
    375

    Default

    Current official BL for the 530 is the 5.5279,
    but the 5.5120 works just fine on it.
    I'm amazed how many people think to fix a problem by messing with the bootloader....
    Password for all my files: downunder

  8. #37
    Junior Member
    Join Date
    Dec 2012
    Location
    england
    Posts
    6
    Rep Power
    0

    Default

    can i get this from tomtom home? also where can i find out about which is latest? tomtom web site? and download it
    Last edited by carpboy; 2nd January 2013 at 20:19.

  9. #38
    Member Silv3rSurfer's Avatar
    Join Date
    Nov 2011
    Location
    Home
    Posts
    14
    Rep Power
    0

    Default

    Quote Originally Posted by carpboy View Post
    can i get this from tomtom home? also where can i find out about which is latest? tomtom web site? and download it
    You can find official bootloader for your TomTom in the official cab. You can download it using TomTom Home (if your navcore is outdated you need to upgrade several times until TomTomHome installs the latest version) or direct link:

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

    In the archive you find a text file (bootloaderversion.txt) which contains bootloader version.
    Last edited by Silv3rSurfer; 8th January 2013 at 11:39.

  10. #39
    Master Downunder35m's Avatar
    Join Date
    Aug 2010
    Location
    private
    Posts
    609
    Rep Power
    375

    Default

    You should only update if the official Navcore for your device actually has a newer bootloader than currently installed.
    The only other reson to update is to update from a 4.xxx bootloader (Navcore 7.xxx) to be able to use SDHC cards, and for that case the 5.5112 is recommended.
    Password for all my files: downunder

  11. #40
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,775
    Rep Power
    508

    Default

    Quote Originally Posted by Downunder35m View Post
    You should only update if the official Navcore for your device actually has a newer bootloader than currently installed.
    The only other reson to update is to update from a 4.xxx bootloader (Navcore 7.xxx) to be able to use SDHC cards, and for that case the 5.5112 is recommended.
    Totally agree (as you've been told MANY times before on NUMEROUS forums)

    Why, oh why, do you think you want to change your bootloader?????
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

 

 
Page 4 of 8 FirstFirst ... 23456 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.