Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 8 FirstFirst 1234 ... LastLast
Results 11 to 20 of 79
  1. #11
    Junior Member
    Join Date
    Jun 2011
    Posts
    1
    Rep Power
    0

    Default BL upgrade to use 4gb SDHC

    I've (had) problems with that bl option but however, after upgrading navcore it seems to be working finally. I'll keep you informed and hope for little help in case of further probs with my TT one xl.
    BL: 55242
    NC: 8544.1838
    Maps: v870.3417 & 3391

  2.    Advertissements


  3. #12
    Junior Member
    Join Date
    Jun 2011
    Location
    United Kingdom
    Posts
    2
    Rep Power
    0

    Default

    Thanks catymag

    I've been using bootloader v5.5229 on my old 910 for some time and it's been working well.

    Recently I was bored, so decided to tinker with a few new Navcores which updated my bootloader to v5.5256.

    Since then my GPS reception has been poor and kept dropping out.

    Using your Bootloader 0.0001 worked brilliantly.

    I'm now back to the official bootloader for my 910 and its working fine again.

    I think I'll leave it as it is until I get the urge to mess with it again.

    Thanks so much!

  4. #13
    Junior Member
    Join Date
    Jun 2011
    Location
    United Kingdom
    Posts
    2
    Rep Power
    0

    Default

    Iíve just taken my 910 out on the road and had forgotten how sluggish it was with the original bootloader!

    .. so Iíve updated the bootloader to v5.5229 again and also updated my backup 710.

    Happy days

  5. #14
    Junior Member
    Join Date
    Jul 2011
    Posts
    1
    Rep Power
    0

    Default

    TomTom Go x20/x30/x40 = 5.5229 (suggested).

    The above info is very usefull to me. Thanks a lot.

  6. #15
    Junior Member
    Join Date
    Sep 2011
    Location
    Hungary
    Posts
    6
    Rep Power
    0

    Default

    Hi All,

    TTN file is someone for TomTom ONE v3

  7. #16
    Junior Member
    Join Date
    Nov 2011
    Age
    48
    Posts
    1
    Rep Power
    0

    Default

    Hello,

    Surprisingly:

    App: 9.160.567967.2
    Linux: 563271 (5006, 24/8/2010)
    BootLoader: 5.5274
    Map: Western_Europe_1GB_875_3675

    Work very fine on a... Totom ONE 1st of the 1st edition...

    No probem with a model:x40light emulation (in setconfig.txt)

  8. #17
    Junior Member
    Join Date
    Aug 2008
    Location
    BL
    Posts
    1
    Rep Power
    0

    Default

    I have GO 710. Witch bootloader is for my TomTom.
    Now on my TomTom is:
    Device AKSSL A2APS
    App 9.000 (1637/090907) OS:350011
    64mb ram
    GPS v1.20, BOOT 5.5022
    Maps:Europe_TRUCK_840_2554

  9. #18
    TomTom Expert

    yuriyggg's Avatar
    Join Date
    Dec 2011
    Location
    Russia
    Age
    60
    Posts
    589
    Rep Power
    293

    Default

    Quote Originally Posted by marsovac View Post
    I have GO 710. Witch bootloader is for my TomTom.
    Now on my TomTom is:
    Device AKSSL A2APS
    App 9.000 (1637/090907) OS:350011
    64mb ram
    GPS v1.20, BOOT 5.5022
    Maps:Europe_TRUCK_840_2554
    That is enough.....

  10. #19
    TomTom Expert

    yuriyggg's Avatar
    Join Date
    Dec 2011
    Location
    Russia
    Age
    60
    Posts
    589
    Rep Power
    293

    Default

    A small collection

    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

  11. #20
    Junior Member
    Join Date
    Apr 2012
    Location
    the Netherlands
    Posts
    7
    Rep Power
    0

    Default

    I have three questions:
    1) In the fist part of this post I read: "IT'S NOT REVERSIBLE (YOU CANNOT GO BACK OLD VERSION". Which in my opinion means that after upgrading my TT-RIDER whith bootloader 5.5012 to version 5.5120 its not possible to reinstall the original bootloader 5.5012
    However further on in this post I Read that using bootloader 0.0001 .... "Very usefull bootloader to restore an original bootloader". Which in my vision means that after upgrading my TT-RIDERs bootloader from 5.5012 to 5.5120 I can use 0.0001 and then reinstall version 5.012.
    Which vision is correct?
    2) Is there a possibility to backup the original bootloader?
    3) In this post I read: "please update the BL before to use the SD > 2GB". Does this mean that after insertion of an >2Gb-card in my TT-RIDER (with the original bootloader 5.5012 which does not support >2Gb-cards) it will be imposible in the future to upgrade my original bootloader 5.5012 to version 5.5120 in order to enable >2Gb SDHC-cards?

    Looking forward to your awnsers

 

 
Page 2 of 8 FirstFirst 1234 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.