Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20
  1. #11
    Junior Member
    Join Date
    Jul 2014
    Location
    Zimbabwe
    Posts
    6
    Rep Power
    0

    Red face

    It is very strange but for my iPhone 6 with 9.0.2 JB the program does not work at all. Any comments?

  2.    Advertissements


  3. #12
    Junior Member
    Join Date
    Jul 2014
    Location
    Zimbabwe
    Posts
    6
    Rep Power
    0

    Default

    It does not help. Program is blocked on iphone 6.

  4. #13
    Junior Member
    Join Date
    Oct 2015
    Location
    Europa
    Posts
    2
    Rep Power
    0

    Default

    of course you can install without jailbreak, if you have a own certificate :-) but this version is defect, i take it form app cake and it works :-)
    Last edited by Vorname; 28th October 2015 at 09:27.

  5. #14
    Junior Member
    Join Date
    Oct 2015
    Location
    Europe
    Posts
    1
    Rep Power
    0

    Default

    Dear garaveli,

    Can you please tell us, how you modify the maps? I would love to learn how you do it, so I will not have to trouble anyone for help :-)

    Regards,
    klonM
    Last edited by klonM; 28th October 2015 at 19:04. Reason: username change

  6. #15
    Junior Member
    Join Date
    Oct 2015
    Location
    Amsterdam
    Posts
    8
    Rep Power
    0

    Default

    I have the same problem, installed and after start up the app close. Old version was working, but this one not.
    Installed AppSync Unifed, but is not working on IOS 9.02 JB.

  7. #16
    ozbeceriksizler garaveli's Avatar
    Join Date
    May 2014
    Location
    Deutschland
    Posts
    256
    Rep Power
    106

    Default

    I did my test iPhone 4s and iPhone 5 ( IOS 9.02 JB )
    I iPhone 6 on the I'll try to find a solution at

  8. #17
    Junior Member
    Join Date
    Oct 2015
    Location
    Amsterdam
    Posts
    8
    Rep Power
    0

    Default

    I tried with iPhone 5s, and version 1.20 was working perfect. Hope you can solve the problem because I love your version!

  9. #18
    ozbeceriksizler garaveli's Avatar
    Join Date
    May 2014
    Location
    Deutschland
    Posts
    256
    Rep Power
    106

    Default

    new update: v1.21.1



    03.11.2015
    Version: 1.21.1


    http s://itunes.apple.com/de/app/tomtom-europa/id355680531?mt=8

    garavelikyscm

    Works with iOS 9: No problem if you have your iPhone or iPad already been upgraded to iOS9. This App has been fully tested for compatibility with iOS9. You can therefore upgrade without hesitation.
    Latest, updated TOMTOM MAP: Because roads through constantly changing - an average of 15% a year - you will receive with your TomTom App update the newest and latest map.
    Bug fixes and performance improvements
    Last edited by garaveli; 4th November 2015 at 21:21.

  10. #19
    Junior Member
    Join Date
    Oct 2015
    Location
    Amsterdam
    Posts
    8
    Rep Power
    0

    Default

    This one is also not working in combination iPhone 5s ios 9.02.
    App starts up, but closed automatically.

  11. #20
    Junior Member
    Join Date
    Feb 2015
    Location
    Deutschland
    Age
    36
    Posts
    2
    Rep Power
    0

    Default

    Not working on 5s!

 

 
Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.