Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 6 of 6
  1. #1
    Junior Member
    Join Date
    Jun 2016
    Location
    Spain
    Posts
    8
    Rep Power
    0

    Default Help please !! Tomtom Xl Problem with navcore truck 9.701 ?!!??

    Hi, guys I'm new here and I try put navcore 9.701 of my tomtom xl, but without success. Installed navcore 9.701 32mb for XL, patched and activated everything and all its OK. BUT, sometimes bootloop (the most times) or sometimes automatically restart. With navecore 8.010 work perfect, but I want to use Tomtom truck maps. Is there a solution ??

    One thing very strange if I switch on the device with navcore 8.010 and after that put SD card with 9.701 work well few time without problems, if the device is power off and put directly sd card with navecor 9.701 start bootloping.

    Sorry for my English !!!

    Thanks !!!

  2.    Advertissements


  3. #2
    TomTom SModerator

    QUIN1965's Avatar
    Join Date
    May 2012
    Location
    al lado del mundo
    Age
    50
    Posts
    2,600
    Rep Power
    871

    Default

    Quote Originally Posted by van View Post
    Hi, guys I'm new here and I try put navcore 9.701 of my tomtom xl, but without success. Installed navcore 9.701 32mb for XL, patched and activated everything and all its OK. BUT, sometimes bootloop (the most times) or sometimes automatically restart. With navecore 8.010 work perfect, but I want to use Tomtom truck maps. Is there a solution ??

    One thing very strange if I switch on the device with navcore 8.010 and after that put SD card with 9.701 work well few time without problems, if the device is power off and put directly sd card with navecor 9.701 start bootloping.

    Sorry for my English !!!

    Thanks !!!
    Hello here[Only registered and activated users can see links. ]
    INSTALLATION Navcore TRUCK 9701-9702
    [Only registered and activated users can see links. ]
    Last edited by QUIN1965; 3rd June 2016 at 08:58.

    [Only registered and activated users can see links. ]

    How to unhide links: After clicking LIKE this post, hidden links will be available.
    sncmz5
    [Only registered and activated users can see links. ]

  4. #3
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,771
    Rep Power
    508

    Default

    As quin has suggested, try one of the newer 9.702 versions. I can recommend 3rd attachment in my post here [Only registered and activated users can see links. ]

    Remember these older devices will boot up & run from internal memory only if there is no SD card in when switched on and you cannot switch between internal & SD card.
    You need to switch on with the SD card already inserted THEN it will boot up & run from the SD card only provided the SD card has a full navcore/application & map(s) on it.

    You could also try running clearflash.exe 3 times on your device with the SD card installed
    [Only registered and activated users can see links. ]
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

  5. #4
    Junior Member
    Join Date
    Jun 2016
    Location
    Spain
    Posts
    8
    Rep Power
    0

    Default

    Thanks I'll try !!!

  6. #5
    Junior Member
    Join Date
    Jun 2016
    Location
    Spain
    Posts
    8
    Rep Power
    0

    Default

    Thanks to everyone the problem solve (: !!!

  7. #6
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,771
    Rep Power
    508

    Default

    Quote Originally Posted by van View Post
    Thanks to everyone the problem solve (: !!!
    Please tell us how you fixed it so others can learn rather than post similar questions.
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.