Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 9 of 9
  1. #1
    Junior Member
    Join Date
    Jun 2016
    Location
    Canada
    Posts
    3
    Rep Power
    0

    Default Help Needed TomTom One IQ Route Edition "Dct Error"

    Okay so I followed up with the 7 steps to update your map, and I checked the map compatibility with the gps navicore version, and finally downloaded the map and replaced it of the original map folder. Being said, i ran fast activator and updated the meta but couldnt activate the map since it left me with a "dct.error" and leaving the map as incomplete. Help? I checked other forums and they said to get certain previous maps as well as fast activater not having the meta being realeased? If so can someone check that for me? Much help is very appreciated! Sorry if this post made no sense or it sounded stupid, but I'm very new to this (((
    Here is the specs and settings of my gps at the moment
    ttgo.bif:
    DeviceName=TomTom ONE IQ Routes Edition
    DeviceVersionHW=ONE IQ Routes Edition
    DeviceSerialNumber=PUxxxxxxxxxx
    BootLoaderVersion=55136
    ApplicationVersionVersionNumber=9510
    ApplicationVersion=1234792.2
    CurrentMap=
    CurrentMapVersion=0.0

    Map(s):
    F:\Western_US_and_Canada_970_7466\

    Storage:
    Size 49878MB, Free 6679MB
    wLxbPMn
    Last edited by wilsonngu; 2nd June 2016 at 06:50.

  2.    Advertissements


  3. #2
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,786
    Rep Power
    509

    Default

    Suggestions as there IS a current meta for that map and it sounds like you've done everything correctly:-
    1. Did you actually run #9 Update F/A
    2. Try copying F/A into this new map folder & run it from there
    3. inside the map folder do you see a Western_US_and_Canada.pna file, a Western_US_and_Canada.meta file and Western_US_and_Canada.dct file?
    3. The map download may indeed be incomplete/corrupted so you might have to try an alternative link
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

  4. #3
    Junior Member
    Join Date
    Jun 2016
    Location
    Canada
    Posts
    3
    Rep Power
    0

    Default

    Hi thanks for the reply! I checked the map folder and it has the pna and meta file only, but no dct file. Is there anyway of retrieving it? I'll try downloading an alternative link for the map when I can. I also updated the F/A, but I can't update the meta.txt since the connection failed, so it used the integrated meta txt. I put the same meta code for the map from this post "http://www.gpspower.net/tomtom-maps-talk/342456-meta-codes-v-970-maps-only-no-requests-here-please.html" . (Also I'm using the latest F/A from the post on this forum).
    XiOvmLg
    Last edited by wilsonngu; 2nd June 2016 at 14:57.

  5. #4
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,786
    Rep Power
    509

    Default

    You cannot just add your own meta code to the integrated_meta.txt as that will never work.
    If you cannot either #1 "update meta.txt" which will download the current/latest set to the same place as F/A or #9 "update F/A" to get the latest F/A which will have this meta included in the Intergrated_meta.txt then you need to follow:-

    Note: If you have a new meta code which is not in the integrated or updated meta.txt (See in program for date of current integrated meta.txt) then you must put all new meta codes in a file named META.TXT and copy it to the same location as FastActivate.exe.
    Last edited by biggerdave; 2nd June 2016 at 16:10.
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

  6. #5
    Master
    Join Date
    Apr 2014
    Location
    Germany
    Posts
    316
    Rep Power
    69

    Default

    Quote Originally Posted by wilsonngu View Post
    I checked the map folder and it has the pna and meta file only, but no dct file. Is there anyway of retrieving it? I'll try downloading an alternative link for the map...
    The dct-file is not part of a downloaded map. This file will calculated with your device-code and the meta-code through FastActivate (or other tools). Make a new txt-file (with the editor) and insert these 2 lines:

    ; Western_US_and_Canada_970_7466
    82 DE 2A 84 6B 61 C7 61 AC EA 24 D4 5E 62 4F 26 Western_US_and_Canada-100772.meta

    Then safe this txt-file as meta.txt and put it to the F/A-folder. Now you can activate your map.
    Last edited by Alfred_ML; 2nd June 2016 at 17:01.
    Please, no reply with full-quote, not even for stupid people, who have already forgotten the previous post.

  7. #6
    Junior Member
    Join Date
    Feb 2016
    Location
    PL
    Posts
    1
    Rep Power
    0

    Default

    I have exactly the same problem with my XL Live

  8. #7
    Master
    Join Date
    Apr 2014
    Location
    Germany
    Posts
    316
    Rep Power
    69

    Default

    Then we have exactly the same solution Please read the complete article!
    Please, no reply with full-quote, not even for stupid people, who have already forgotten the previous post.

  9. #8
    Junior Member
    Join Date
    Jun 2016
    Location
    Canada
    Posts
    3
    Rep Power
    0

    Default

    Hi! Sorry for the very late reply! I managed to fix this solution. Turns out everything was fine, and the Fastactivator couldnt update on my laptop. I went on my computer and it managed to update and install the map sucessfully on my tomtom! Thanks guys for the help!

  10. #9
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,786
    Rep Power
    509

    Default

    Quote Originally Posted by wilsonngu View Post
    Hi! Sorry for the very late reply! I managed to fix this solution. Turns out everything was fine, and the Fastactivator couldnt update on my laptop. I went on my computer and it managed to update and install the map sucessfully on my tomtom! Thanks guys for the help!
    Thanks for coming back to confirm a good result.
    'till next time
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.