Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 2 12 LastLast
Results 1 to 10 of 15
  1. #1
    Junior Member
    Join Date
    May 2016
    Location
    Southern Spain
    Posts
    7
    Rep Power
    0

    Post TT ONE XL - after updating Bootloader to use an 8Gb SD card, TT HOME errors when copying

    Hello all

    I had an XL which is bricked (different story and a shame as I liked that model) but now managed to get my hands on a working ONE XL (with 9 year old maps but hey ho).

    I downloaded the 5.51x.rar file, extracted the Bootloader 5.5136 and manually copied the system file over the top of the internal memory version. Restarted the ONE XL and all was good (new version shows up in HELP too).

    Turned off the ONE XL, I inserted the SD card, turned on the ONE XL and opened up TT HOME. It connects fine and downloads the TT Application software and voice files but fails on STEP 3 (Install to hard disk) when it is copying over the files to the SD card. The error is FAILED WRITING FILE F:\DATA.CHK If I check the contents of the SD card using Windows Explorer, is seems to have copied ttsystem, libaec, tthome and data.chk only. Please enlighten me as to what I'm doing wrong

    If I take the SD Card out, the internal memory works ok (but full which is why I'm trying to use the external memory instead).

    Even more strangely, is that my bricked XL reports the same copying error (and on that one, all I did was back it up via TT HOME, format it manually via Windows, and then TT HOME restore when I got this same error on copying F:\DATA.CHK which is why I assumed the internal flash drive was knackered and decided to source another TT). I was using 2 different TT accounts with different email addresses and usb cables

  2.    Advertissements


  3. #2
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,771
    Rep Power
    508

    Default

    Just copy/save/paste the contents of your internal memory (incl old map folders to start with) onto your clean SD card. If all goes well, delete old map folders from the card & then add new maps & run F/A buttons 1-4

    PS sometimes if you get an error, copy F/A to the SD card & run it from there.
    Last edited by biggerdave; 8th May 2016 at 17:09.
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

  4. #3
    Junior Member
    Join Date
    May 2016
    Location
    Southern Spain
    Posts
    7
    Rep Power
    0

    Default

    I'm a newbie so please can you tell me what does "F/A" mean please?

  5. #4
    Junior Member
    Join Date
    May 2016
    Location
    Southern Spain
    Posts
    7
    Rep Power
    0

    Default

    Sorry. just realised. "Fast/Activate"

  6. #5
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,771
    Rep Power
    508

    Default

    Have a read around here [Only registered and activated users can see links. ]
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

  7. #6
    Junior Member
    Join Date
    May 2016
    Location
    Southern Spain
    Posts
    7
    Rep Power
    0

    Default

    I have read the map tutorials (in order to add new maps) but cannot download the required Navcom (in my case 8562) nor map of choice (europe, w_europe) because the share sites say the links are now dead. Do I just wait in case they are repaired later on?

    EDIT:- I found one of your stickies where you said to just keeping forcing TT HOME updates until there are no more, to safely update the Navcore. I have done this to avoid the v8562 Navcore download which has a broken link. So I have the following :-

    APP 8.010 (9369/080529) OS: 190943
    32MB RAM
    GPS v1.21 BOOT 5.5136
    MAP: western_europe v675.1409

    It is just the maps I am having trouble finding download links for (the chart says I can use 955.6745)
    Last edited by Hobbers; 9th May 2016 at 07:08. Reason: Done more research

  8. #7
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,771
    Rep Power
    508

    Default

    1. Good start! The correct/current/best navcore for a ONE XL is 8.010 you already have.
    2. You now need to find a (latest) v965 map that a) covers the countries you need, b) has a meta and c) is compatible with your 8.010 navcore.
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ] or [Only registered and activated users can see links. ]
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

  9. #8
    Junior Member
    Join Date
    May 2016
    Location
    Southern Spain
    Posts
    7
    Rep Power
    0

    Default

    (1) I checked the comparison chart and found Europe v965.7280 that is compatible (without all the HNR, ASR etc bells and whistles).

    (2) Downloaded 14 parts of 200MB from a link that included the meta and unpacked them creating a Europe_965_7280 folder with a Europe_965_7280 sub folder and 12 files and the BRAND folder inside that (made sure one of them had the .meta extension).

    (3) Copied the subfolder (with files and BRAND within it) to the root of my SD card (which was in my laptop). I purposely didn't delete my legitimate CANARY_ISLANDS and WESTERN_EUROPE map folders as the SD card is not short of space

    (4) Downloaded and copied the FastActivate s/w into the same SD card

    (5) Ran steps 1-4 of FastActivate, seemingly successful

    (6) Put the SD card into my TomTom ONE XL, turned it on, went into CHANGE PREFERENCES then MANAGE MAPS and SWITCH MAP (shows my 2 original map and new EUROPE), selected EUROPE and brown screen with "PROBLEM WITH MAP. YOU CANNOT USE THIS MAP ON THIS DEVICE:EUROPE" message. Hit continue and it locks up.

    So close ........ any ideas where I screwed up please?
    Last edited by Hobbers; 9th May 2016 at 15:26. Reason: Layout

  10. #9
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,771
    Rep Power
    508

    Default

    Have you copied ALL files/folders from internal memory too as these older devices can only run on one or the other (int/ext memory) so if you boot up with the SD card in (which must incl everything) then it will run from that

    PS just checking; you have not "nested" the full map folder within another folder have you cos that won't work??
    Last edited by biggerdave; 9th May 2016 at 15:36.
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

  11. #10
    Junior Member
    Join Date
    May 2016
    Location
    Southern Spain
    Posts
    7
    Rep Power
    0

    Default

    I originally copied ALL files and folders from the internal memory to the SD card before starting the process. TT Home, upon connecting afterwards, asked me to choose between internal and external memory so I chose "external"

    On the SD card, apart from all the others files and folders off the internal memory, I now have a Europe_965_7280 folder which contains a BRAND folder and 12 files. I have noticed that even after running FastActivate, no new files have been created in this Europe_965_7280 folder nor any existing files had their timestamps modified .....

    ADDITIONAL:- if I reinsert the SD card back into my laptop, it automatically opens TT HOME

    ADDITIONAL 2 :- some files on SD CARD ROOT have had their timestamps changed (ttsystem, settings.dat, userpatch,dat, ttgo.bif, currentmap.dat)
    Last edited by Hobbers; 9th May 2016 at 15:56. Reason: Spelling & additional

 

 
Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.