Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Likes Likes:  0
Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    Mar 2016
    Location
    lincoln
    Posts
    2
    Rep Power
    0

    Angry tomtom xl v9 help

    can anyone please help, ive tried different navcores and maps but cant get any of to work, the nearest ive got is tomtom boots up map voices work and it picks up satellite's but as soon as I touch the screen to put a route in it just locks up

  2.    Advertissements


  3. #2
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,770
    Rep Power
    508

    Default

    1. What navcore version (from where) are you currently running?
    2. What map(s) do you want/need?
    3. Have you run [Only registered and activated users can see links. ]
    4. Have you tried a hard (paperclip) reset?

    More questions/suggestions will follow after we see your answers to these first 4
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

  4. #3
    Junior Member
    Join Date
    Mar 2016
    Location
    lincoln
    Posts
    2
    Rep Power
    0

    Default

    navcore, map and FastActivate all came from this site


    ttgo.bif:
    DeviceName=TomTom XL
    DeviceVersionHW=ONE XL (v9)
    DeviceSerialNumber=RBxxxxxxxxxx
    BootLoaderVersion=55022
    ApplicationVersionVersionNumber=9510
    ApplicationVersion=1234792.2
    CurrentMap=United_Kingdom_and_Republic_of_Ireland_965_7280
    CurrentMapVersion=965.7280

    Map(s):
    e:\United_Kingdom_and_Republic_of_Ireland_965_7280\

  5. #4
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,770
    Rep Power
    508

    Default

    OK, that's questions 1 & 2 answered. Answers to 3 & 4?

    ...and 5. Exactly which 9510 navcore are you using because there are so many different (special) versions around here/have you tried any alternative ones?
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.