Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 2 12 LastLast
Results 1 to 10 of 14
  1. #1
    Member
    Join Date
    Mar 2016
    Location
    Europe
    Posts
    11
    Rep Power
    0

    Default Which up-datable unit ?

    Hi All,

    Its my first post so please be gentle

    I am after your opinions as to which would be the best unit to purchase.

    I currently have a Start 20 with European maps which are a few years old, after reading through the site its apparent there is no unofficial way to update this to to the NC??

    I found a thread dated 2011 by Downunder35m , that says "A refurbished Go520/530/720/730 is still the best way to go." Does this still stand? If so what about the 930? Is it a case that the differences of the 20's to 30's are just software and 520/720/920 can all be upgraded to the functionalities of the 530/730/930, or are there other differences such as battery, accuracy etc?

    If the above models are still the way to go, as I will be buying second hand, what if the NC has been updated, can it be downgraded or is it imperative that it is on a pre NC10 version to work?

    I have the RDS lead for my start 20, will this work with your recommendation?

    Anything else I've missed????

    I look forward to your knowledge

    Thanks

  2.    Advertissements


  3. #2
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,783
    Rep Power
    508

    Default

    If you dont want/need Live Services (traffic etc) then the x20/x30's are still the way to go.
    520/720/920 etc is all about internal memory for UK/Europe/World but they all take SD cards so may as well go for the x20.
    TTHome will automatically update the navcore to the current/correct (and probably last) 9.510

    See model differences in attached
    Attached Files Attached Files
    Last edited by biggerdave; 16th March 2016 at 08:39.
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

  4. #3
    Member
    Join Date
    Mar 2016
    Location
    Europe
    Posts
    11
    Rep Power
    0

    Default

    Perfect, much appreciated.

  5. #4
    Member
    Join Date
    Mar 2016
    Location
    Europe
    Posts
    11
    Rep Power
    0

    Default

    Hi Again

    I've managed to pick up a 930 that came with App 8.351 and Maps V880.3810. I Installed TTH and installed all the free updates which as you correctly said brings the Navcore to 9.510. Now i'm a little confused as I would now like to update the maps and there are a few different threads, some saying you need to patch the navcore, some offering modified navcores. So is there a link for the which is the current best way to go.

    Thanks

  6. #5
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,783
    Rep Power
    508

    Default

    1. I stand by this statement:- [Only registered and activated users can see links. ]
    2. Yes, you need to patch each navcore just once so it can then read activated/craqued maps.
    3. From here you'll see that any map (we have a meta for) will work on a 9.510 (patched) navcore [Only registered and activated users can see links. ]
    4. Here are all the maps we have metas for [Only registered and activated users can see links. ]

    So, decide which map(s) you want, download/unzip/copy the new map FOLDERS to your internal memory and/or SD card then run FastActivate options 1/2/3 from [Only registered and activated users can see links. ]
    Last edited by biggerdave; 22nd March 2016 at 15:22.
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

  7. #6
    Member
    Join Date
    Mar 2016
    Location
    Europe
    Posts
    11
    Rep Power
    0

    Default

    Sorry to be a pain but i think I'm almost there......

    I downloaded all parts of Europe 965.7250, and unzipped.
    I formatted a new SD card to FAT32.
    I copied all of the files that were unzipped to the root of the new card.
    I then downloaded the Fastactive from the link above and copied this to the SD card.
    Inserted the card in the TT, connected via usb and turned on.
    Windows opened an F andG folder window in explorer. F for the card and G for the unit.
    I started Fastactivate and it found the unit as G. I ran 1,2 and 3. all seemed successful.
    I disconnected the unit and restarted.
    Initially it loaded the North America map and when i tried to switch in preferences, the Europe map wasn't shown.
    I made a new folder on the card called 'Europe' and copied all of the files that were unzipped to this folder.
    Now the unit shows 'Europe' as an option to switch to, but when I try to switch I get 'PROBLEM WITH MAP - YOU CANNOT USE THIS MAP ON THIS DEVICE : EUROPE-100654
    I tried re-running FASTACTIVATE and picking F to push it towards that map, but its not interested and just loops back until you pick G for the unit.

    Any ideas?

  8. #7
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,783
    Rep Power
    508

    Default

    The downloaded map should automatically unzip to a new map FOLDER and THAT'S what should go on the card, not all the individual files.

    Try running F/A from the card BUT via a card reader, not the device.
    If it works you should/will get a new file inside the map folder called ***.meta.dct

    PS You'll need to copy the ttgo.bif file from internal memory to the SD card for F/A to work on that new map if it's through a card reader.
    PPS you only need the ttgo.bif & new map folder on the SD card on these devices, nothing more like voices etc as they can stay internally
    Last edited by biggerdave; 22nd March 2016 at 18:15.
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

  9. #8
    Member +
    Join Date
    Apr 2014
    Location
    a stamp like country
    Posts
    48
    Rep Power
    8

    Default

    yes, the new map must always be in his own folder. Now put FastActivate in the root of the SD-Card and try again. This will work for sure.

  10. #9
    Member
    Join Date
    Mar 2016
    Location
    Europe
    Posts
    11
    Rep Power
    0

    Default

    Yep thats done it! Magic! Would never have sorted that by myself.

    Thanks again

  11. #10
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,783
    Rep Power
    508

    Default

    Well done! Now, as I always say; do a full Windows backup!
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

 

 
Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.