Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Likes Likes:  0
Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    Mar 2016
    Location
    uk
    Posts
    2
    Rep Power
    0

    Default Noob screw up :(

    Ive been trying to update my tomtom one iq routes which ive never updated in the 6 years ive owned it! I downloaded the latest map and fastactivate, clicked on the meta and map updates and now my TT cant find the map! Ive tried to restore but it still wont add a map! Any help would be greatly appreciated

  2.    Advertissements


  3. #2
    Senior Member
    Join Date
    Nov 2014
    Location
    scotland
    Age
    46
    Posts
    109
    Rep Power
    3

    Default

    Have you put a new navcore on it ? as if not it wont accept the latest uk map. excellent navcore available for the old TT one units on this very site if you still need to do this procedure ?

  4. #3
    Junior Member
    Join Date
    Mar 2016
    Location
    uk
    Posts
    2
    Rep Power
    0

    Default

    would it be possible to point me in the right direction? :D

  5. #4
    Senior Member
    Join Date
    Nov 2014
    Location
    scotland
    Age
    46
    Posts
    109
    Rep Power
    3

    Default

    [Only registered and activated users can see links. ]

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.