Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Likes Likes:  0
Results 1 to 5 of 5
  1. #1
    Junior Member
    Join Date
    Nov 2015
    Location
    uk london
    Posts
    2
    Rep Power
    0

    Default After FastActivate device shows no map

    Hi guys, Ive managed to load the v.960 UK and Ireland 960_7056 on to my TomTom GO 720

    I went through all the tutorial section, used FastActivate to:

    -update the Meta.txt
    -patched Map
    -Patched Navcore
    -patched TT Home

    I then loaded TT Home to check if the map has been activated which it has
    but when I disconnect my device from the computer and go through the
    language, miles/kilo-miles, time, voice setup on the device I get No Maps Found.

    Have I missed an important step during FastActive process or have I simply
    got the wrong version of the map.

  2.    Advertissements


  3. #2
    VIP Master
    sylpa27's Avatar
    Join Date
    Mar 2014
    Location
    EC
    Posts
    118
    Rep Power
    5

    Default

    @Flux,

    If your GPS do not find your map, this is probably because this map is not compatible with your navcore.
    You can check the compatibility here.
    [Only registered and activated users can see links. ]

    Have you test United_Kingdom_and_Republic_of_Ireland 960_7075?

  4. #3
    Member + Mauritsz's Avatar
    Join Date
    Aug 2011
    Location
    Texel
    Posts
    84
    Rep Power
    6

    Default

    A GO720 has 2GB internal mem or do you have a SD card? Bootloader version? Normally you get a OK message when fastactive has done the job.

  5. #4
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,770
    Rep Power
    508

    Default

    "No Maps Found" normally means your navcore is not patched, try again & tell us what F/A says after each action

    What navcore are you running as TTHome should have updated it to the correct/current 9.510

    Are you using the LATEST verion of F/A from [Only registered and activated users can see links. ]
    Last edited by biggerdave; 29th November 2015 at 13:37.
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

  6. #5
    Junior Member
    Join Date
    Oct 2016
    Location
    Holland
    Posts
    1
    Rep Power
    0

    Default

    The manneged to get mine to work thx to this topic

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.