Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    Nov 2013
    Location
    Melbourne
    Age
    52
    Posts
    2
    Rep Power
    0

    Default New Zealand Map 955.6746 mapsettings.cfg

    Hi All,

    Recently change my New Zealand maps from 951.6596 to 955.6746 on a Tomtom one XL250 and it would appear that all my favorites are not longer working, has anyone seen this with any/all of the 955 maps?

    Thanks

  2.    Advertissements


  3. #2
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,784
    Rep Power
    508

    Default

    Did you copy your mapsettings.cfg across from you old map folder to the new one?
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

  4. #3
    Junior Member
    Join Date
    Nov 2013
    Location
    Melbourne
    Age
    52
    Posts
    2
    Rep Power
    0

    Default

    yes I did.

  5. #4
    Member +
    Join Date
    Mar 2014
    Location
    UK
    Posts
    66
    Rep Power
    22

    Default

    Could be that your "mapsettings.cfg" is corrupt

    The only way that I am aware of that might enable you to use the data again is to connect to TomTom Home and add / remove another favorite.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.