Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1
    Junior Member
    Join Date
    Oct 2015
    Location
    europe
    Posts
    5
    Rep Power
    0

    Tool Tomtom One XL vs. Africa

    Hi guys,

    I'm wondering if i could get a working map of Africa (or South Africa) on a TomTom One XL with navigator 8.010.
    The latest aren't working.

    Any ideas? Even older ones?

    Thanks!

  2.    Advertissements


  3. #2
    TomTom expert
    Join Date
    Oct 2012
    Location
    Lithuania
    Age
    56
    Posts
    146
    Rep Power
    61

    Default

    use Southern_Africa-905.4757 - latest map with meta which will work with 8.010 navcore. Or try to upgrade navcore to 9.051/053 SE version and use Southern_Africa_950.6558 or Africa_955.6746

  4. #3
    TomTom SModerator

    QUIN1965's Avatar
    Join Date
    May 2012
    Location
    al lado del mundo
    Age
    50
    Posts
    2,603
    Rep Power
    871

    Default

    Quote Originally Posted by washiii View Post
    Hi guys,

    I'm wondering if i could get a working map of Africa (or South Africa) on a TomTom One XL with navigator 8.010.
    The latest aren't working.

    Any ideas? Even older ones?

    Thanks!
    Hello here
    [Only registered and activated users can see links. ]Navcore 9510 SE ONE y XL x 00 32 MB Ttuser
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    Africa_955_6746
    Last edited by QUIN1965; 16th October 2015 at 08:07.

    [Only registered and activated users can see links. ]

    How to unhide links: After clicking LIKE this post, hidden links will be available.
    sncmz5
    [Only registered and activated users can see links. ]

  5. #4
    Junior Member
    Join Date
    Oct 2015
    Location
    europe
    Posts
    5
    Rep Power
    0

    Default

    Hi,

    I've installed new version of navcore (it's also giving me strange numbers in the right lower corner and also a rally car at startup).
    I've put the Africa_955.6746 map on it.
    Used fastactivate.

    But at startup the gps says: "no maps found".
    Although I think I did everything what was needed:

    ttgo.bif:
    DeviceName=TomTom ONE XL
    DeviceVersionHW=ONE XL
    DeviceSerialNumber=L1xxxxxxxxxx
    BootLoaderVersion=10012
    ApplicationVersionVersionNumber=8562
    ApplicationVersion=438269
    CurrentMap=
    CurrentMapVersion=0.0

    Map(s):
    F:\Africa_955_6746\

    Storage:
    Size 977MB, Free 463MB

    Any ideas?

  6. #5
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,779
    Rep Power
    508

    Default

    ApplicationVersionVersionNumber=8562 is still you OLD navcore which won't run that 6746 map
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

  7. #6
    Junior Member
    Join Date
    Oct 2015
    Location
    europe
    Posts
    5
    Rep Power
    0

    Default

    Quote Originally Posted by biggerdave View Post
    ApplicationVersionVersionNumber=8562 is still you OLD navcore which won't run that 6746 map
    Oh I did upgrade from 8.010 to 8.562, I will update to 9510 as requested.

    Thanks!

  8. #7
    Junior Member
    Join Date
    Oct 2015
    Location
    europe
    Posts
    5
    Rep Power
    0

    Default

    I managed to install navcore & the map!
    But now he suggests to use Spanish voices, as the others cannot be used. Any idea how I can get the other (standard) languages running?

  9. #8
    Junior Member
    Join Date
    Jul 2015
    Location
    Sangalhos
    Posts
    6
    Rep Power
    0

    Default

    Can you tell me which map do you have in your GPS, the map version, type 955.xxx or 954.xxx
    I may have here something that can help you.

  10. #9
    Junior Member
    Join Date
    Oct 2015
    Location
    europe
    Posts
    5
    Rep Power
    0

    Default

    It's Africa_955_6746.
    Preferably I would like to have Lucie in Dutch (nederlands/vlaams)

  11. #10
    Junior Member
    Join Date
    Jul 2015
    Location
    Sangalhos
    Posts
    6
    Rep Power
    0

    Default

    Okay, so I'll upload the voices I have here for you, so I ask you to have patience, it can take a while, but once you have everything ready, I send you the link to download.

    PS: This message was translated by google translator

 

 
Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.