Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 6 of 6
  1. #1
    Junior Member
    Join Date
    Jul 2015
    Location
    UK
    Posts
    3
    Rep Power
    0

    Default Bootloader question

    Hello and thank you all for this wonderful forum
    I was wondering if the bootloaders are device specific
    I mean, can I use any bootloader version for my TOMTOM XL IQ routes
    The problem is that the device won't boot, stock on startup screen. I was told that upgrading the bootloader to latest version might help

    Thanks

  2.    Advertissements


  3. #2
    Master
    Join Date
    Aug 2013
    Location
    Germany
    Posts
    548
    Rep Power
    190

    Default

    Tomtom Home make your Device/NC and Bootloader Uptodate ! . Why you want change your Bootloader ? Do you have made a Hardreset ?? "Press and Hold On Off Button, until the Drums play ( ca 30 sec )

  4. #3
    Junior Member
    Join Date
    Jul 2015
    Location
    UK
    Posts
    3
    Rep Power
    0

    Default

    hello & Thanks for reply

    Yes, I have tried lots of things
    Hard reset, Clear Flash tool, Slow format, low level format, i have done lots of different things that were suggested here, none of them worked
    If i connect to tthome, and run device, it will work. but device on its own, won't start up

  5. #4
    TomTom SModerator

    QUIN1965's Avatar
    Join Date
    May 2012
    Location
    al lado del mundo
    Age
    50
    Posts
    2,603
    Rep Power
    871

    Default

    Quote Originally Posted by foxy View Post
    hello & Thanks for reply

    Yes, I have tried lots of things
    Hard reset, Clear Flash tool, Slow format, low level format, i have done lots of different things that were suggested here, none of them worked
    If i connect to tthome, and run device, it will work. but device on its own, won't start up

    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    or
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

    How to unhide links: After clicking LIKE this post, hidden links will be available.
    sncmz5
    [Only registered and activated users can see links. ]

  6. #5
    Master
    Join Date
    Aug 2013
    Location
    Germany
    Posts
    548
    Rep Power
    190

    Default

    old mapsettings.cfg inside your Mapfolder ?

  7. #6
    Junior Member
    Join Date
    Jul 2015
    Location
    UK
    Posts
    3
    Rep Power
    0

    Default

    Thank you all for your help
    I have tried everything and had no luck, I guess there must be a hardware issue
    Time to buy a new sat nav.

    Thanks again for your help and inputs

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.